User Tools

Site Tools


Tower Remains

image_medium.jpg

Product: Tower Remains
Product Code: ps_ac874
DAZ Original: Yes
Created By: Stonemason (Stefan Morrell)
Released: July 21, 2004

Product Information

  • You can find new icons for loading this product in the following Poser Libraries:
    • Props: “Scenery”

Product Notes

  • Presented as a Single prop,use material zones to make certain parts invisible
  • Note to P4 users:

Poser 4 users will need to convert several bump maps from .jpg files to use the P4 files properly.
These Bump Map files are:

  • :DAZ:Props:TowerRuin:TRFloorBoardsBUM.jpg
  • :DAZ:Props:TowerRuin:TRMoundBUM.jpg
  • :DAZ:Props:TowerRuin:TRStoneBUM.jpg
  • :DAZ:Props:TowerRuin:TRTowerBUM.jpg
  • :DAZ:Props:TowerRuin:TRTowerStepsBUM.jpg
  • :DAZ:Props:TowerRuin:TRTreeBUM.jpg

Please see Bump Map Conversion Help for more instructions on converting Bump Files.
In all cases, “P4” will refer to Poser 4 and “PP” will refer to Pro Pak.

Known Issues

  • None

Support

Visit our site for further technical support questions or concerns: http://www.daz3d.com/i.x/support

Thank you and enjoy your new products!

DAZ Productions Technical Support
12637 South 265 West #300
Draper, UT 84020
Phone:(801) 495-1777
FAX:(801) 495-1787
TOLL-FREE 1-800-267-5170

File Listing


\Runtime\



\Runtime\Geometries



\Runtime\Geometries\DAZProps\



\Runtime\Geometries\DAZProps\TRuin\


TowerRuin.obj


\Runtime\Libraries\



\Runtime\Libraries\Props\



\Runtime\Libraries\Props\Scenery\


TowerRuin P4.pp2
TowerRuin P4.rsr
TowerRuin PP.pp2
TowerRuin PP.rsr


\Runtime\Textures



\Runtime\Textures\DAZ



\Runtime\Textures\DAZ\Props



\Runtime\Textures\DAZ\Props\TowerRuin


TRFloorBoards.jpg
TRFloorBoardsBUM.jpg
TRGrass01.jpg
TRGrass01TRAN.jpg
TRGrass02.jpg
TRGrass02TRAN.jpg
TRMound.jpg
TRMoundBUM.jpg
TRStone.jpg
TRStoneBUM.jpg
TRTower.jpg
TRTowerBUM.jpg
TRTowerSteps.jpg
TRTowerStepsBUM.jpg
TRTree.jpg
TRTreeBUM.jpg

Bryce The Tower Remains Companion File

Created By: Northern-Studios
Released: September 5, 2005

Product Information

With selected items you purchase in the Platinum Club, DAZ is offering a companion download that was created to assist you in using your new product in Bryce .

This download will help you take full advantage of selected interior and exterior Poser props and figures in Bryce, and will include instructions on importing your purchase to Bryce, sizing and positioning as well as a Bryce scene with lighting, atmosphere and camera settings already set up for your specific purchase.

Save valuable time after importing your purchase to Bryce by utilizing the presets in the companion download. Take it a step further , select and change the lights, ambience, textures or camera for a whole new look! The possibilities are endless!

  • Required Products: The Tower Remains, DAZ Bryce5
  • Compatible Products:
    • Turbo Importer
    • Mystic Towers
  • You can find you new Bryce file in the following Folders:
    • 'DAZ\Bryce5\DAZ Content\DAZ Companion Files' OR 'DAZ\Bryce5.5\DAZ Content\DAZ Companion Files'

Product Notes

Bryce: The Tower Remains Companion file has been created in Bryce 5 and has been tested in Bryce 5.0 and Bryce 5.5c. Please refer to the Platinum Club forum thread for this file for information on D|S import.

Setup

  • Load the Tower Remains P4 or PP4 prop in Poser, and save it as a .pz3 file
  • Open the file in DAZ Studio, and export it with the Turbo Exporter for Bryce if you have it.
  • Open Bryce, and open the towerremains_comp.br5 file - it will open in IMAX format
  • Go to File > Import, and import your Tower Remains file
  • It will look very small, and weird, but we'll fix that by scaling it
  • Open the Attributes editor (the little A in the menu that appears on screen when you select something):

X Axis: -68.41; 0; 165.99

Y Axis: 45.88; 82.50; 94.45

Z Axis: 52.42; 0; 166

As you can see, it looks better now. Adjust how high you want the tower to be in the terrain - I set it to a medium height, so it'd blend easier with the terrain, but this is entirely your call :-)

  • Go to Select Options> Select Meshes and select Mound_1
  • Open the Material Editor, and go to the BCFs folder and select the Sand texture, and apply it.
  • The mound will now have the same texture as the rest of the terrain.
  • As you can see - we're still not done - the ruin has a lot of odd little squares all over the place. These are the tufts of grass that came with the set - they are transparency maps that need to be set, and you need to set them like so:
    • Select Grass2_1
    • Click CTRL + M or Mac equivalent to access the Material Editor
    • Make sure the Blend Transparency option has been set
    • Now you need to locate the transparency map for the grass - it's not always a sure thing the D|S exporter will include this. The files are to be found under \Runtime\textures\DAZ\Props\TowerRuin in your Poser folder. The ones you need are called TRGrass02TRAN.jpg (and TRGrass02TRAN.jpg for the other one)
    • Set the transparency settings as follows in the ReadMe image.
    • Do the same for grass1_1

Moving the tree stump:

The tree stump looks a bit lonely where it stands. It'd also be unnatural for a tree stump underwater to remain standing for so long, so we're going to move it:

  • Go to Select Options> Select Meshes and select Tree_1
  • In the Attributes editor, set the parameters as follows:

X Axis: 16.62; -97.12; 38

Y Axis: -9.02; -7.59; 48.13

Z Axis: -51.51; -81.85; 49.32

  • The tree stump will now have moved to the lower left in your image.
  • If you want a darker or lighter image, tweak the ambience settings on the stone and the sand.
  • Sometimes the alpha planes with the plant textures will show a bit differently in the scene than intended - this is due to the nature of how some of the imported meshes' transmaps are set up. In order to solve this, just move the plant in question around a little in order to get rid of the issue.
  • Add fishes, mermaids, or submarines to your taste :-)

Playing with the view:

  • Your scene is loaded with a default camera-view. Try clicking on the second little arrow on the left hand side - it has a setting called “Eye Level View”.
  • Click it, and voilá - instant dramatic camera angle :-)
  • Tweak with the trackball for better custom results.
  • If you want an instant close-up of the tower - click on the green button next to the render preview - it has two saved camera presets - one default, and one close-up.

Scene Components:

Should you want to use any of the Tower remains companion file components on their own, you can locate the textures and objects in the following folders:

  • Materials> BCFs> TowerRemains
  • Create> BCFs> TowerRemains

Finally:

Please don't hesitate to ask any one of us for help in the Bryce or PC forum about the file :-)

~spinner/Northern-Studios