User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Customizing Activity tabs

When you first open the Customize DAZ Studio dialog, the Activities sub-tab displays the names of the three default Activity tabs: Load, Pose, and Render. The Actions icons and Toolbars that are displayed in each tab appear in a hierarchical list beneath each Activity tab header. When you expand an Activity tab heading, you see sub-trees that display a list of actions and toolbars that are configured for the selected Activity tab.

  • The Actions sub-tree displays the icons that appear in the upper-left corner of each Activity tab. For example, the Actions icons that appear in the Load Activity tab are icons for the File > New, File > Open, File > Import, Create > New Primitive, and What’s This help commands.
  • The Toolbars sub-tree allows you to enable or disable the display of the Help, Create, Tools, and Main toolbars in each of the Activity tabs.

Note graphic NOTE! Display of all toolbars is off by default, but you can toggle them on by right-clicking the toolbar you want to display and choosing Enable Toolbar from the menu that appears.

To add an Actions icon to any Activity tab:

  1. Choose Edit > Customize to open the Customize DAZ Studio dialog.
  2. Select the Activities tab in the right side of the dialog. Select the Activity tab (Load, Pose, Render, or custom Activity tabs) that will contain the new icon, and expand its list. Examples of the Actions and Toolbars lists for the Load Activity tab are shown below. Other Activity tabs will have similar options.
  3. Look through the Actions list on the left side of the Customize DAZ Studio dialog. Select any command or action that has an icon associated with it.
  4. Drag the associated command from the left side and drag it to the tabs on the right side of the dialog. Drop the selected command over or beneath the desired Actions tree.

    Customize toolbars

To show or hide a toolbar in any Activity tab:

  1. Choose Edit > Customize to open the Customize DAZ Studio dialog.
  2. Right-click the toolbar that you want to show or hide.
  • Choose Enable Toolbar to display a hidden toolbar. The status will turn from Off to On.
  • Choose Disable Toolbar to hide a displayed toolbar. The status will turn from On to Off.