User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Customize DAZ Studio Dialog

The left portion of the Customize DAZ Studio dialog displays an Actions List that includes all of the commands in the DAZ Studio menus and submenus. This also includes custom actions that you have created yourself when you save your own presets. Where shortcuts apply to a command, the shortcut is listed to the right side of the command menu.

Notice that some of the commands have their associated icons next to them. While you can add commands that do not have icons, it will be difficult to see them in the Activity tab or in toolbars until you hover over them. For this reason, you will primarily want to work with commands that have icons associated with them. For example, the figure below shows commands that appear beneath the File menu of DAZ Studio. All of the commands have icons associated with them, with the exception of the Scene and Exit commands. If you try to add these two commands to a toolbar, you won’t see any icon representation for them.

Actions list

You can add any of these commands to an Activity tab, Menu, or Toolbar. Simply select an item from the Actions list and drag it to the appropriate tab on the right side of the Customize DAZ Studio dialog.

The Item list displays a list of the commands that appear in each toolbar. A couple of things should be mentioned when you look at the items in the list:

  • Not all commands have icons associated with them. Where icons appear, you can add these items to any toolbar, including toolbars you create yourself.
  • When you see an ampersand (&) immediately before a character, that means that you can use the key that follows to invoke the command when the menu is open. This is different from shortcuts, which do not need to have the menu open to use them. For example, you can use the shortcut Ctrl+Shift+O at any time to invoke the File > Merge command. However, when the File menu is open you can either click Merge or press the letter “m” to use the command. Menu hotkeys are always underlined in menus.

Hotkeys

The right portion of the Customize DAZ Studio dialog is shown below. It contains three sub-tabs, the purpose of which will be discussed in the sections that follow.

  • Use the Activities sub-tab to customize the icons and toolbars that appear in any Activity tab, or to create your own Activity tabs.
  • Use the Menus sub-tab to customize the commands that appear in each of the menus in DAZ Studio, or to create your own custom sub-menus.
  • Use the Tool Bars sub-tab to customize the icons that appear in toolbars, or to create your own toolbars.

05-05.jpg

Finally, the Options menu in the Customize DAZ Studio dialog contains three command options:

  • Import: Allows you to import a saved configuration file. By default, user interface settings are saved to the DAZ Studio > Resources folder, and use a .dsx file extension.
  • Export: Allows you to export a saved configuration file. After you make your changes, use this command to save your custom configuration to the DAZ Studio > Resources folder.
  • Restore Defaults: Restores DAZ Studio Activity tabs, menus, toolbars, and actions to the original “as-shipped” configuration.

    Import/export configuration files

Note graphic NOTE! After you make any changes in the Customize DAZ Studio dialog, be sure to use the Export command in the Options menu to save your customized items to your hard drive. That way, you can switch back to the default layout for tutorials, and then switch back to your custom layout after you have completed the learning.