User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

View Menu Commands

The View menu allows you to display and hide various items on your screen, configure the viewport layout, and show or hide various tabs. You can also save custom layouts.

View menu

Interface Layout

Commands in the View > Interface Layout menu pertain to the appearance of your interface. Here you can save or delete your own custom layouts, and restore session or factory layouts. The sub-commands are divided into sections:

The top section allows you to choose one of three built-in interface layouts: Basic, Advanced, or Classic.

Interface Layout menu

The bottom section contains commands that allow you save, add or delete your own custom layout arrangements. The layouts you create will be added or removed from the list of available layouts in the View > Interface Layout menu:

  • Select Layout: Allows you to choose one of several predefined layouts, including those you have created and saved yourself. The screen contains a drop-down menu that selects a default layout. The Layout options define the tabs that appear by default. A preview of each layout appears in the wizard screen as you select an option from the drop-down menu. After you make your selection, click on Apply to accept the changes.

    selectlayout.jpg
  • Save Layout As: Opens the Save Layout dialog, which prompts you to locate a folder and assign a name to your new style.
  • Delete Layout: If custom layouts appear in your Interface Layout menu, use the Delete Layout command to select the items you want to delete from the menu.

Interface Style

Commands in the View > Interface Style menu allow you to choose one of several interface color schemes. You can also save your own custom styles, delete styles, and customize the background and accent colors of the DAZ Studio interface to suit your own preference.

Interface Style menu

  • Select Style: Choose this command to select the interface color scheme that you want to use. The Style Selection screen displays various options for interface and text colors. The default style is Nouveau, but there are a variety of interface color options, including interface color options that are similar to those used in Carrara, Hexagon, and DAZ Studio classic. Previews of the color selections appear beneath the drop-down menu. �After you make your selection, click on Apply to accept the changes.

    selectstyle.jpg
  • Save Style As: After you create your own interface style, choose View > Interface Style > Save Style As. The Save Style dialog prompts you to locate a folder and assign a name to the new style. By default, DAZ Studio saves the new styles to the DAZ Studio > scripts folder.
  • Delete Style: If custom styles appear in your Interface Style menu, the Delete Styles command allows you to select the items you want to delete from the menu.
  • Customize Colors: Opens the Customize Interface Colors dialog, which allows you to choose Background, Text, and Accent colors for your interface.

Viewport Layout

Commands in the View > Viewport Layout menu allow you to view your scene using up to four viewports at once. You will see a list of available viewport layout options, shown in the following figure. Click your desired selection and the viewport layout will immediately change accordingly.

Viewport Layout menu

Tabs

The View > Tabs submenu allows you to customize the DAZ Studio interface by toggling various tabs on and off. If a tab is hidden, click the tab name to show it, and vice-versa. A checkmark appears next to each visible tab. Refer to the Tab Reference and Tools sections for specific information on each of these tabs/plug-ins.

Tabs menu

Note graphic NOTE! Not all options will be available depending on what version of DAZ Studio you have. Other tabs may appear at the bottom of the View > Tabs sub-menu if you have installed DAZ original or third party plug-ins. See the documentation for these plug-ins for additional information.

Preview Lights

The View > Preview Lights option allows you to view your scene in the OpenGL viewport using any lights you have added to the scene instead of viewing the scene using the default scene light.

By default, the viewport is lit by a distant light that is not visible in the Scene tab. When you add lights to the scene, the default light is turned off and the OpenGL viewport shows a preview of the scene with the lights you added. However, viewing the scene with the lights you added is not always practical.

To view the scene in the viewport using the default scene light, make sure this option is deselected.

To view the scene in the viewport using any lights you've added to the scene, make sure this option is selected, i.e.,

Always on Top

The View > Always on Top option allows you to keep DAZ Studio on top of all other applications which you may have active at the same time.