User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Saving & Loading Custom Interface Layouts

Saving Custom Interface Layouts

After you rearrange your interface, it’s a good idea to save your custom layout. You might also find that it is convenient to create several different interface layouts. For example, you might create a layout for when you are putting your scenes together, and then prefer a different layout when you are posing your figures.

To save a custom layout, choose the View > Interface Layout > Save Layout As command. The Save Layout As dialog prompts you to assign a name to your new layout. By default, the layout is saved into the Studio > Scripts > Layouts folder as a DAZ Script.

Loading Custom Interface Layouts

Any time you want to switch to an interface layout that is saved onto your hard drive, choose View > Interface Layout > Select Layout, and select a layout from the dialog that appears. Click Apply or Accept to use the layout you select.

For reference, the custom layouts that you create are saved into the Studio > Scripts > Layouts folder by default.