User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Saving Materials

After you customize or create a new material, you’ll probably want to save it to one of your content folders so that you can reuse it at any time. To save a material, follow these steps:

  1. Select the item in the scene that contains the material(s) you want to save.
  2. Choose File > Save As > Materials Preset. The Materials Preset Options dialog is displayed. Use one of the following two options to save your material:
    • To save all materials and settings associated with the current object, choose the Record All option and click on Accept. We recommend using this option until you become more familiar with DAZ Studio and material settings in general.
    • To select specific materials and settings, choose the Record Custom option, and then expand or collapse the trees to select the specific properties you want to save. Click on Accept when you’re done making your selections.

      savematpresetoptions.jpg
    • To save the alternate UVs with the material, click in the check box next to Save Alternate UVs. To not save the alernate UVs with the material, make sure the check box is cleared.
  3. The Filtered Save dialog is displayed. Locate the folder where you want to save the preset:
  • To save the material to the default DAZ Studio folder, locate your file in any folder that appears beneath the Studio > Content folders that were installed with DAZ Studio.
  • To save the material to an external folder that is recognized as a content folder, locate your file in any external folders that you have set up in the Directories folder of the Preferences dialog (see Edit > Preferences in “Edit Menu Commands”).
  • To save the material to a new folder, create the new folder during the Save process, and then later use the Edit > Preferences command to add the new folder to your Directories list so that you can see the new material in the Content Tab.
  1. Enter a name for the new material and press Save to continue.