User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Accessing the Render Editor

There are three ways to access the Render Editor:

  1. Double-click on any thumbnail in the Render Album tab. This will open up the editor and set the selected image as the primary image.
  2. Choose Render > Render Editor from the menu.
  3. Add the Render Editor action to the toolbar (see below) and click on the icon to open the editor.

Adding the Render Editor to the Toolbar

To add the Render Editor icon to the toolbar, do the following:

  1. Choose Edit > Customize from the menu. The Customize DAZ Studio dialog will come up.
  2. In the left-hand panel, locate the Miscellaneous item and click on the plus sign (+) to expand the listing.
  3. Scroll down until you find the listing for the Render Editor.
  4. In the right-hand panel, click on the plus sign next to Render, then on the plus sign next to Actions.
  5. Scroll down until you find the listing for Spot Render and Render.
  6. Left-click on the Render Editor listing in the left-hand panel and drag it on top of the Render listing in the right-hand panel.

    Drag editor listing to Render toolbar listing

    This will place the Render Editor listing under the Render listing.

    Editor listing added to Render listing
  7. Click on Accept and click on the Render tab. The Render Editor icon should be in the toolbar next to the Render icon.

    Editor icon added to toolbar