Export As: [ PDF | ODT ]

Using REAL Terrain In Bryce

Author: Talon

Tools Needed

* Bryce 6.0

* 3DEM

* GeoTIFF4

* Internet Explorer

Support Files

*NED_32902575.zip

Step 1: Visit http://seamless.usgs.gov

This is the best place I have found to gather the information needed to generate unseamed terrain for use in your renders. There are other locations to get free data, and they require fewer steps to be able to use them in Bryce, but for this tutorial, I wanted to use the new feature of Bryce that allows an import of an image to create your terrain.

Step 2: United States or International

Select the geographical location of the terrain that you wish to use for your render.

200-0663.jpg

I will be using United States for this example.

Step 3: Wait Patiently... (I said the site was slow)

Step 4: Selecting Your Area

Once that page loads, you are now ready to start selecting the area what you actually want. You can change the way that the maps are viewed, but I will not go into that with this tutorial. They have provided a nice tutorial on their site that will explain how to use their mapping system if you wish to read it. I read some of it, and the information found here is what I deemed as important to relay.

Using the navigation system on the left..

200-0664.jpg

Window Zoom and create a window for the area to zoom into.. Get as close as you can to the area that you wish to capture. You can zoom to a point (by using longitude, latitude) by clicking on the little XY button under the ZOOM section. A simple and quick Google search with the right query will get you the information that you need. IE: “Mount Rainer Coordinates”

200-0665.jpg

It is HIGHLY suggested that you go in as far as possible. downloading the state of Colorado ended up being just shy of 1GB. ;)

200-0666.jpg

Step 5: Selecting Your Data To Download

Once you have zoomed in close enough, there is a section in the navigation area called “downloads”.

I suggest using the first option (pick download area).

200-0664.jpg

After clicking the download area option, you will then be able to select the exact area that you will be downloading. select the area by clicking the top left corner of the area, then drag to the bottom left corner.

Wait…

Another window will come up with a summary of the area that you will be downloading.

200-0667.jpg

Step 6: Modifying Data Request

From here you can change the format of the data that you wish to download. I will hold no responsibility from any “VEERING” from my directions :)

200-0668.jpg

Find the section that is checked off on the left.

“National Elevation Dataset (NED) 1 Arc Second)”

It is my understanding that the 1 Arc Second is the resolution or the detail involved with the files we are about to retrieve. Below the option checked you will see 1/3 Arc Second and 1/9 Arc Second. all I have downloaded were the 1 Arc Second files, and I have found them to be plenty sufficient for my projects. Again - I hold no responsibility for “VEERING”.

The data format type that you will want to select is GeoTIFF. GeoTIFF is the only way I have found without having the higher end software packages, to perform this process for free. Leave the rest unless you want to deal with tar/gz files. I use ZIP for my retrieval process.

Once you have made the changes (data format to GeoTIFF) scroll to the bottom and click the button “Save Changes and Return to Summary”.

NOTE: If you have selected a larger area (Like the state of Colorado for example) you may wish to change the Maximum size (MB) per piece. But if you zoomed in closely like I suggested, your file size is fine by default.

Step 7: Finalizing Your Download

You should now be back to the summary page.

200-0669.jpg

Notice the change in output format.

Click Download and a new window will pop up.

200-066a.jpg

Wait… it is doing something, trust me.

Eventually (depending on the file size) you will get a windows save file dialog.

200-066b.jpg

Save your file, and extract it. No tutorial for this part. :) If you don't know, RTM. ;)

Step 8: Examining The Download

Within my archive is a file called “NED_32902575.tif”. yours will be named differently as the server generates random numbers to give you. But the initial “NED_” and the file extension will be the same. This file will be the focus for the next parts of the tutorial.

You can close the USGS site now, it will just sit there and continue to gobble up resources if you don't.

Step 9: Download and Install 3DEM

Visit - http://www.visualizationsoftware.com/3Dem.html and download the software called “3DEM”. The version I have is 19.2. I don't foresee an update to the software soon, so you should be using the same software that I am.

Install and Launch 3DEM. (Again no tutorial - RTM)

Step 10: Using 3DEM To Prep Your Terrain

From 3DEM - click File - Load Terrain Model.

200-066c.jpg

Select GeoTIFF DEM (Top Right option) Then click OK. Select the tif file mentioned earlier.

This will give you an overhead view of the map you saved.

200-066d.jpg

Click on “Operation” - “Change Projection” - “Convert to UTM Projection”. I won't go into detail as to why - It's a LOOOOONG STORY. But trust me on this one.

200-066e.jpg

Set it to NAD83. Again - I won't go into detail as to why - It's a LOOOOONG STORY. But trust me on this one.

This will change the proportions of the DEM you downloaded from the USGS website.

200-066f.jpg

Click “File” - “Save GeoTIFF DEM” - Click OK on the warning message. We know what we are doing :)

Type the name of the file and Click save. I would not recommend overwriting the original file. You may need it just in case. DO NOT CLOSE 3DEM! We still need it open.

Click On “Operation” - “Show DEM Specs”

200-0670.jpg

This information is needed to complete the process. If you choose to write it down somewhere, feel free. I find it was just easier with a dual monitor setup to keep it open and refer back to it later.

Step 11: Download and Install GEOTIFF4

Visit - http://www.terrainmap.com/

You will need an application called “GEOTIFF4”.

It is freely available by clicking on the link toward the top of the page. This is a nice site with a wealth of information if you are interested.

Install and Launch GEOTIFF4.

Step 12: Using GEOTIFF4 To Convert Your Terrain

Once the application is started you will see this screen.

200-0671.jpg

Make sure “Generate ASTER Image” is checked. It is by default.

Click on “File” - “Open”. Select the new file you created with 3DEM. Click OK on the information screen. You will see the file is now loaded.

200-0672.jpg

the information on the screen from 3DEM is what you will need in the boxes at the bottom of GEOTIFF4.

Elevation Posting (m) = Leave this alone

SW Corner Longitude (UTM (m)) = the first number in the East Coordinates.

SW Corner Latitude (UTM (m)) = the first number in the North Coordinates.

UTM Zone = The Coordinate Type (Number Only)

That is all you need to move forward.

Populate the information. (I'll wait for you)

Ok - I'm moving on.. you should be done by now.

200-0673.jpg

Click “Run” - “Run GEOTIFF4”

Kind of odd.. I know.. but I'm not complaining. He made this process possible.

Wait Patiently… There is a progress bar at the right to let you know it's working.

A large grayscale image will pop up once this process is complete. Along with another dialog box. I ignore the dialog box it, because I don't need the information. I just need the generated “ASTER” image.

Click OK on the dialog box, and close the “ASTER Image” display window.

Click “File” - “Save Image” - “Save ASTER Image”

Change the filetype to Windows Bitmap Files.

Save your file.

Step 13: Ready For Bryce?

You can now close GEOTIFF4 and 3DEM.

Fire Up Bryce…

Create A New Terrain…

Modify Your Terrain…

Under your editing tools there is a button that is labeled “Picture”.

200-0674.jpg

Click that button and load the bitmap that you just created.

Notice your terrain?

Apply your changes.

Step 14: In Bryce

200-0675.jpg

If you have done everything correctly, you should see a 3D version of the terrain you found at the USGS website.

I know it's a lot of utilities needed to do this, but it is the BEST way that I have found.