Export As: [ PDF | ODT ]

Importing Props into DAZ Studio

Author: JGreenlees

Tools Needed

  • DAZ Studio
  • Your prop obj
  • Your texture files

Support Files

  • none

Introduction

You've created a prop and you want to provide it to the world or a few friends, but you aren't sure how or what you need. This tutorial will guide you through the process of creating your DAZ files, what to grab and how to package it for giving away or selling

Step 1

Create your model in your modeling program. Uvmap it and assign materials. There are plenty of tutorials on these so I won't go into them. So we will assume that you have done the hard part already and are now prepared to create your DAZ Studio prop files. You are going to import your prop into DAZ Studio. Choose File>Import to do this. Locate your prop file then select it.

Note: Make sure you avoid generic names. Whether it is an object name or a texture name . Things like box.obj and box.jpg. Make each name unique. Even numbers won't work box1.obj try something that will set it apart. Your initials even. jlgbox.obj or jlgbin.obj

Step 2

You will see the next window after you select your prop.

Poser and bryce usually have the same scale. What I normally do is cut the scale in half or in forth's depending on the modeler I have used to create my prop in. Play with this to get the best setting for you.I use the default settings.

Step 3

Your prop will import into DAZ Studio. As you can see my prop was a simple box. I imported three and then linked them together. If you have a scene that takes several different props parent them to one that way if someone wants to move them around the can grab the parent and not lose the others. Next you want to apply materials using the surfaces tab which you can find under View>Tabs>Surfaces

Step 4

Assign your maps. However make sure your maps are in the DAZ Studio:Content:Runtime:Textures directory Or your poser Runtime:Textures directory If you place them anywhere else, studio will hard code the path and when someone tries to use your file they will receive errors. Also by having the files there it will be easier for you to package your product or free item. Adjust your texture maps, bump maps, transparency maps and other settings to get the proper look. Once done you are ready to move on to saving your prop

Step 5

To save your prop you will want to go to File>Save as>Scene. Be sure to name your prop appropriately, avoid generic names.

Name your folders. In this case since this is a simple box set I have named my folders I start at the DAZ Studio>Content>Props>BoxSet. My scene name I would call BoxSet Alpha for the first of a series. Click save to save the scene in .daz format. This will generate three things. The scene file a .png thumbnail of the scene and geometry folders. If I was to package this item for sale I would want to grab all of those plus my texture folder

Step 6

Now to package everything because I want to share this with a friend I need to grab everything So I will look in these folders and grab certain things.

the data folder. I will grab the folder BoxSet and put it in my packaging folder under the data folder I create there Props>BoxSet I would grab this folder and put it under props in the packing folder I created Then I would grab my textures and put them under the folder that I created as well Runtime>Myfolder>Mytextures.jpg

Zip it all up and now I can give it away and my friends can use it!