Export As: [ PDF | ODT ]

Converting Poser Pz2 poses to DAZ Studio Pose Presets

Author: jadeelf

Tools Needed

* DAZ Studio

Introduction

In this tutorial I am going to show you how to convert your Poser Pz2 pose files to DAZ Studio Pose Presets. It will also give you an idea of how to save your own Pose Presets.

100-974.jpg

Step 1 - Step 1 Load the Character

Open DAZ Studio and load the character you wish to use. In this tutorial I am going to use Hiro3.

100-975.jpg

100-976.jpg

Step 2 - Step 2 Applying a pose

In the content tab go to Content > Poses > !DAZ's Hiro 3.

100-977.jpg

Now choose and apply(Double Click) the pose you want to use.

100-978.jpg

100-979.jpg

Step 3 - Step 3 The Save Menu

Now that the pose is applied you can save it. Go to File > Save as > Pose Preset.

100-980.jpg

Next a save menu will pop up asking where you want to save the preset at. I save my pose presets for Hiro in C:Drive > Program Files > DAZ > Studio > Content > People > Hiro > Poses > !Hiro 3.

100-981.jpg

Through my experimenting, I have seen that you can set up your folders pretty much any way you want inside the Content folder. Give it a name to help remind you what type of pose it is and press save.

100-982.jpg

Step 4 - Step 4 Pose Preset Options Menu p1

Next is the Pose Preset Options menu. Click advanced. Hover your cursor over the lower right corner. When it changes left click and drag to make the menu bigger.

100-983.jpg

Step 5 - Step 5 Intermission

Before going any further I am going to explain why I chose advanced. Just clicking tranforms and accept is OK and will save your pose, but it also save the global transforms parameters. What does this mean? In simple terms if load a character and save pose the pose presets with your character standing in the middle of the grid area then every time you apply those poses your character will show up in exactly the same spot. Let's say you have a wall in your scene and you want your character leaning against the wall. You load your character apply a leaning pose that was saved by just clicking the transforms button and save. Everything is OK no problems right. Now move your character over close to the wall. That pose does not look right. So I apply another leaning pose that I saved the same way as mentioned earlier or apply this pose again. See your character jumped away from the wall and back to where you had saved the pose at. Now saving global position is a good thing like if you have a scene created with a bench and you go want to use the scene many times. Then you should save not only the way that your character is sitting on the bench but also the global position so that when you apply the pose your character not only moves to the right position for sitting on the bench but also moves your character to the bench in the scene. The way that I am saving the pose preset saves only the local settings. Which means that I can move my character against the wall in one pose. While there I can apply another pose saved with local settings and there is no jumping around the scene. The only thing that changes is the way that the character is posing. A bit long winded I know, but hopefully you understand why I save most of my pose presets with only local settings. Now on with the tutorial.

Step 6 - Step 6 Pose Preset Options Menu pt2

Now expand the bone hierarchy by pressing the plus signs.

100-984.jpg

You could save here by just pressing the square beside the hip.

100-985.jpg

This would not save your global position, but would also save all the adjustments made to the morph buttons. In other words if you applied a morph to a character then applied a pose preset saved this way, the pose preset would set all morph adjustments to what they were when the preset was saved. To fix this problem you have two options. To check or to uncheck.

Step 7 - Step 7 To check or to uncheck

100-986.jpg

You have two options that you can choose from. You can either click the box beside the hip node as mentioned before(which checks everything below the hip in the bone hierarchy)and then expand properties (below the hip node)and uncheck the morph property group or you can skip checking the hip node, expand properties (below the hip node) and check the general- property group. Whichever method you choose is up to you, but with both methods you will have to repeat this for every node below the hip node in the bone hierarchy.

Step 8 - Step 8 Pose Preset Options Menu p3

I prefer to uncheck the morph property group, but whichever way you choose to go the end result will look like these pictures. I have divided the final look of the pose preset menu up into more than one picture so that they would load faster.

100-987.jpg

100-988.jpg

100-989.jpg

100-990.jpg

100-991.jpg

Now press accept in the lower right hand side of the pose preset options menu. You have just saved your first of probably many poses.

Step 9 - Step 9 Closing comments Pt1

In closing I want to encourage you to experiment with saving different parts of poses. For an example to save an upper body pose all that you have to do is have the property groups checked as shown in the next three images. All others in the pose preset options menu remain unchecked.

100-992.jpg

100-988.jpg

100-989.jpg

Step 10 - Step 10 Closing comments P2

For a lower body pose just check the property groups shown in the next three images and leave all others in the pose preset options menu unchecked.

100-993.jpg

100-990.jpg

100-991.jpg

Thanks for reading. I hope this tutorial was helpful.