User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

EM3D SimpleBodyMorph

Author: Khrys

Step 8:

Tools Needed

  • Extreme Morph 3D
  • Michael 3

Introduction

So you're working with Michael 3, but his body doesn't seem to have quite enough 'umf' for what you need, but the morph packs don't provide it either? If you've got Extreme Morph 3D, this problem is easier to fix than you'd think!

400-00e93.jpg

Step 1 - Setting up our workspace.

400-00ea3.jpg

Okay, obviously we need to load the model. This tutorial assumes you've got at least a basic understanding on how to load Poser characters and that you have the software from http://innuendosoftware.com/

1. After loading the base model you wish to work with, go to 'View Ports' and click on 'Two View Ports (Tall)'. This allows you to see multiple views of the object you're morphing, in my case, M3, for quicker and more accurate morphing.

2. Now, see how tiny those figures are? You can't work with those! We're gonna go to 'View Ports' again, and click 'Reset Viewports' on /both/ windows. To get to the second window, we go to it and just click, anywhere except for on Mike.

400-00eb3.jpg

3. Now we're ready to set a different angle on the windows. I like working with my left window being front or top and my right window being whatever else I need. To set it up, click on whichever window you wish to change and go to 'View Ports'. Click on 'Set Current Viewport-Left'.

400-00ec3.jpg

4. Now we can set our brush up! Click on the giant brush picture and go to 'Default Brush'. It may or may not have already been loaded. Now we're ready to move on to the fun part: Morph making!

Step 2 - Basework

400-00ed3.jpg

Now we can roll up our sleeves and get messy!

1, We're going to select a broad base area of what we want to morph. I've decided on a pectoral morph, because Mike doesn't have a lot of variation in shape there. We make a very broad selection, in the front port, using the brush with Mirror Horizontal checked on. We don't want to paint on backfaces, yet.

400-00ee3.jpg

2, Now we go up to 'Edit' and down to 'Soften Selection'. Just remember, you can use 's' to soften at any time. I usually hit 's' about four times, to fully soften and blend better with the area around it.

400-00ef3.jpg

3, And now it's time for our tool selection! Go up to 'Tools' or click on the hammer, whichever suits your fancy, and click on 'Move in Plane'.

Step 3 - Overdoing it!

400-00f03.jpg

1, Now for this step, we get to have fun. As you can see in the picture, this part is when the magic starts. I want to bring his chest /out/ so I'm going to do just that by clicking on the second view port, where Mike is facing to the right and we're viewing his left, and I'm going to use my mouse and just drag in the direction I want to go. (If I want to go perfectly straight across, I press and hold shift before I click the mouse button. If I want to go just up and down, I use the alt button in the same manner. Ctrl brings the object toward you, or pushes it away.)

Right now, we're using Shift. Don't worry if it looks weird, we're just starting. Think of it as sculpting clay. We can do anything we want with enough time and raw materials! (look out, MillCube!)

400-00f13.jpg

2, For the next step, we need to clear all the selection, because we're going to make a new one. So go up to 'Edit' and click 'Clear All' and voila! No more neon green.

400-00f23.jpg

3, Now we're going to select the brush again. Click on the paintbrush and go to default paint brush.

Step 4 - Getting there

400-00f33.jpg

1, Okay, I know I promised we'd get on to more interesting stuff, and here we are. Now. We know no real man has pectorals shaped so strangely, without any differentiation between them and the rest of the chest, when they're that bulky. So we're going to fix that. Go up to the window for your brush and unclick 'Mirror Horizontally'. We're going to need a slightly smaller brush for this step…

2, We're going to be playing with backface painting now, so click on that option, then on your side view window. Take your brush and just highlight the whole area where there should be a crease, then soften your selection with S.

400-00f43.jpg

3, Go to tools, click 'Smooth'.

400-00f53.jpg

4, Now, there are two ways you can use the smooth tool. You can just drag your mouse about, or you can enter values. I prefer the second. So. Click on the number '1' and then add a '0', making it '10'!.

5, Firstly, make sure you're happy with the softness of your selection. The harder the selection is, the worse the smoothing will take. Once you're satisfied, click the button. Didn't do much, did it? That's Ok, we're moving on to the next step. :)

Step 5 - Pushing and pinching

400-00f63.jpg

I know we were told it's not nice to push and pinch, but in Extreme Morph, some of the best results come from this.

1, Go to tools and click on Push, Pinch/2D Scale.

400-00f73.jpg

2, We're going to uncheck vertical, because we don't need it, yet. We're doing horizontal, right now!

400-00f82.jpg

3, Notice the red line? It corrisponds with a convient line placed right in the background, that neatly splits the screen up in half, to make it more symmetrical when morphing. Click on that line, above Michael's head or wherever else you can see it, and then pull the mouse 'down'. You'll notice that crease he should have forming.

Again, it's OK to go a little bit overboard. We can always fix it later.

Step 6 - Adding more detail

400-00f93.jpg

Remember that crease I mentioned? We're going to OverKill it.

1, Switch to Vertical and turn off Horizontal. Now for Vertical, you have to be a bit more careful, and click toward the center of what you want to pinch vertically, though you can get some neat effects, otherwise.

For this particular morph, I clicked about midway up the chest and pulled down, just a little.

400-00fa3.jpg

2, Time to smooth again. Go to Tools > Smooth, soften twice and then click on the manual smooth button.

400-00fb3.jpg

3, Time to clear all again. Go to Edit and Clear all.

Step 7 - Smoothing out the over-kill

400-00fc3.jpg

For this step, we're mimicking step 4, some.

1, Using a slightly smaller brush, brush in the 'tip' of the chest, including the nipple area. We're using Paint on Backfaces, so we're selecting in the side view bar. You should have something vaguely similar to mine once you're done. Now soften.

400-00fd3.jpg

2, What we're doing now is simple. We're getting a smaller brush and going to the front view. So we need Mirror Horizontal on. Now something neat. When you hold down Ctrl before painting, you'remove from the selection. Now we're going to remove the nipple selection and part of the area around it.

400-00fe3.jpg

Don't forget to soften at least twice, after you're done deselecting.

Step 8 - Smoothing over past errors

400-00ff3.jpg

We're almost done!

1, Okay, we've softened like fiends. Time to be smooth. For Mike, anyway. Go to tools and select 'Smooth'. Click away!

400-01003.jpg

2, Edit > Clear Selection and then Brush > Default Brush because we need to select a new area. Make sure that Paint on Backfaces isn't selected and Horrizontal Mirroring is.

2, Paint along the outer edge of Mike's chest muscles, then go into Pinch/Push again. We're almost finished, guys!

3, Using the line I showed you before, bring out his pectorals just a little. Now you don't want to go overboard, because it'll ruin all your other hard work.

400-01003.jpg

I'm still not happy with Mike's chest, so…

4, Go to your side view window and use the default brush with paint on backfaces on and Mirror Horrizontal off. Don't forget to clear selection, first, though.

400-01013.jpg

5, Select just the /tip/ of his chest and soften a few times…

Step 9 - Final steps

400-01023.jpg

We're almost done, I promise!

1, Okay, Tools > Move in Plane and drag the tip of the chest back toward Mike's body, to make it more realistic. See what I mean about it being like clay?

400-01033.jpg

2, Now, clear all and look at the fruit of your labors! If you find nothing else that leaps out at you, it's time to move on to the final tasks. And as always, remember. This is a morph that is shown at 1.0. It doesn't need to be subtle, because that's what the dials in Poser are for. ;)

400-01043.jpg

3, Final steps! I know it looks complicated, but trust me, it's easy! All we're doing is saving the OBJ files. Now it's just a matter of what you want to have. I /always/ check the first four and uncheck the last two. It saves space, and makes the files, so long as they don't have other morphs used in them, legal to send out, because they contain no geometries.

Click OK. Find or make a folder you want to save your morphs in and click 'OK'. Load into Poser, because if you saved your OBJ right before loading it, it named all the files for you like so: PecsTut_hip1.obj for hip and so on.

Little morphs like this are how I make a basis for bigger morphs like my Ganymede product, combining them in an attractive manner. The more little morphs you make, the more variation you can create, something the folks at DAZ3D understand well! :D

Last but not least, remember to enjoy what you're doing. Frustration shouldn't have to be a part of this process.