User Tools

Site Tools


This page exists within the Old ArtZone Wiki section of this site. Read the information presented on the linked page to better understand the significance of this fact.

Painted Portrait Background

Author: beckyh2112

Tools Needed

  • Paint Shop Pro 7

Introduction

So, after setting up a lovely portrait render, you come to the conclusion that you don't have an appropriate background against which to set your portrait. Since this is a portrait, you may not be overly worried about a realistic background. You just want something that will look good.

Here's a step-by-step method for creating a colorful background for use in DAZ Studio.

Warning: This tutorial happily uses layers and masks. If you have mental blocks with creating new layers and turning their visibility on and off, this may not be the tutorial for you.

400-020c.jpg

Step 1 - Setting Up Your Layers

400-0204.jpg

Figure out what size your rendered picture is going to be. It is important that you know exactly what size the final rendered image will be before you start working in your graphics program, because that is what prevents it from being rendered all pixelated. Fortunately, DAZ Studio's render options will tell you exactly what size you're rendering to.

Go to your graphics program of choice. I am using Paint Shop Pro 7, but this should be easily translateable to other versions and programs. Open up a new file with the size that your rendered image will be. (900×1041 in the case of my example image.)

Create four new raster layers on top of your Background layer. The bottom three (including the Background) will be your color layers, and the top two will be the basis for your masks.

Here's a screenshot of my labelled Layer palette for reference. (Note: This screenshot was made with the masks already in place. That's why two layers have little theater mask icons.)

Step 2 - Adding Colors

Now's the time to choose your palette. I'm working with some light, cool colors - green, blue, and yellow.

Turn off the visibility of all but the Background layer, then flood-fill the Background layer with your color of choice. I am using a green at R 192, G 255, B 192.

Turn on the visibility to the layer above the Background layer and flood-fill it with your color of choice. I am using a blue at R 128, G 128, B 255.

Now turn on the visibility of the layer above the Blue layer and flood-fill it with your color of choice. I am using a yellow at R 255, G 255, B 192.

After all that, turn on the visibility to the layer above the Green layer and flood-fill it with solid black. This is where we start working with the masks.

Step 3 - The First Mask

400-0205.jpg

Masks are transparency maps that are applied to a 2D image - even the colors are the same. Black is transparent, white is opaque, grey is in-between.

Change your foreground color to white and get out your paintbrush tool. Unleash your creativity on the canvass however you like, so long as some of the black background is still visible, and you only use white and shades of grey. I just speckled the thing with different designs from my brush collection.

When you're finished decorating, select your Yellow layer, WITHOUT turning off the visibility to the mask layer. Then go up to your menubar and go to Masks > New > From Image. Leave it on the default settings, as pictured.

After you've created your mask, make sure the mask is applied to the Yellow layer, then turn off the visibility to your Mask layer.

Step 4 - The Second Mask

400-0206.jpg

Turn on the visibility to the topmost layer and flood-fill it with white. Set your foreground color to black, and color this one to suit you. Again, I used my brush collection.

Yes, we are reversing the masking effect. Instead of creating a little bit of opaque stuff in a sea of transparency, we're creating some transparency in a sea of opaqueness. This tutorial doesn't hinge on doing that, but it's a trick I like.

When you're finished decorating, select your Blue layer, WITHOUT turning off the visibility to the mask layer. Then go up to your menubar and go to Masks > New > From Image. Leave it on the above-pictured default settings.

After you've created your mask, make sure the mask if applied to the Blue layer, then turn off the visibility to your Mask layer.

This completes the masking. If you aren't happy with a given layer's mask, delete it and make another one.

Step 5 - Setting Up for the Special Effects

Assuming you're happy with your masks, now we're going to try some fun stuff.

I trust you've been saving your file as you go along, but if you haven't, now's a good time to do so.

When you're done with your save, go to the menubar and Edit > Copy Merged. This will copy your visible layers and merge them together so, when you do Edit > Paste > Paste as New Layer, you get all of your work in one nice, easy-to-manipulate layer.

Now, turn off the visibility to all but your new merged layer. You can even delete the non-merged layers if you want, but I like to keep them around.

Step 6 - Blurring

400-0207.jpg

Time to hit the Effects menu.

The first three effects to use are found under the Blur sub-menu: Soften, Blur, and Blur More, in that order. Since they don't require any user input, there's not much else I can tell you about them.

Next up is also under the Blur sub-menu: Gaussian Blur with a radius of 10.00. You can adjust that number as you like, but the higher the radius, the less distinct the different color patches are. In fact, if you go high enough, it just melds into one color.

Step 7 - Geometric Effects

400-0208.jpg

Next up is under the Geometric Effects sub-menu. Do a Twirl at -85 degrees. Again, this is entirely adjustable - use your little eye icon to see how it looks on the image.

I then did a CurlyQs with the following settings.

Grid Settings

Columns 10

Rows 10

Symmetric

CurlyQ Settings

Size 100%

Strength 15

Clockwise

Next up is a Ripple with these settings.

400-0209.jpg

Amplitude 13

Wavelength 56

Horizontal Center 45

Vertical Center 52

Finishing off the Geometric Effects are two items that I further added to mix up the colors. The first is another Twirl, this one at -150. Following that is a Spiky Halo with these settings.

400-020a.jpg

Source Settings

Horizontal Offset 50

Vertical Offset 45

Radius 50

Ray Settings

Amplitude 50

Frequency 20

Step 8 - Artistic Effects and Wrap Up

400-020b.jpg

After you're done with your Geometric Effects, hit the Artistic Effects sub-menu and the Brush Strokes option. I used the following settings, but this is once again something you should experiment with.

Strokes

Length 10

Density 25

Brush

Bristles 160

Width 5

Opacity 30

Softness 20

Lighting

Angle 102

Color

R 80

G 80

B 80

And there you have it! Save as a jpeg and apply it as a backdrop to your DAZ Studio render. Thanks to it being the same size as your proposed render, it should not pixellate, so no one misses out on your hard work.

400-020c.jpg