Table of Contents

II - Building a Scene

Loading and Modifying Content in DAZ Studio

2.1 - Introduction

The principles involved in building a scene in DAZ Studio are similar to those involved in building a scene for a photo session or a movie shoot. Depending on your needs you will want a background or a “Set”, an “Actor”, “Wardrobe”, “Props”, “Lights” and “Cameras”. In this chapter we will focus on the the actor(s), the wardrobe, the props and the set. By the end of Chapter 2 you should be able to load and arrange these elements to create a simple scene.

Note: In this chapter we will be using the 'Actors, Wardrobe & Props' activity, of the Hollywood Blvd layout.

2.2 - Finding and Loading Your Content

As detailed in Chapter 1 there are two primary places for you to load your content from - the Smart Content pane and the Content Library pane. For descriptions of these panes you can refer to Sections 1.5.1 and 1.5.2. In this chapter we will focus on the Smart Content pane because it provides the easiest way for users to browse their content.

While it is possible to load content in any order to build your scene, certain workflows are more efficient. The workflow outlined below will allow you to add an actor, clothing, add your props, and finally your environment. This workflow allows you to make adjustments to your actor, wardrobe and props without the distraction of a large background.

2.2.1 - Loading an Actor

Loading an actor is easy with the help of the Smart Content pane. First open the Smart Content pane, located on the left side of the interface. Next, make sure that you are browsing through 'Files' rather than 'Products.' You can do this by clicking on the 'Files' label near the top of the pane. You will be able to see all available actors by selecting the 'Figures' category. Expanding the 'Figures' category will reveal any subcategories and allow you to further refine your search. If you simply click on the 'Figures' category itself, all files in the 'Figure' category and all of its subcategories will be displayed. Double click any of the icons to load the figure, or you can drag the icon and drop it into the viewport.

DAZ Studio comes with several figures for you to choose from, free of charge. You can expand your selection by purchasing additional content from the DAZ 3D store. DAZ Studio also allows you to load multiple instances of a single figure or several different figures into the scene. For now just load a single figure of your choice. To follow along with this guide we recommend starting out with the Genesis 2 Base Female.

2.2.2 - Loading Clothing and Hair

The first thing you probably noticed when you loaded your figure was that she/he loaded both naked and bald. While there is nothing wrong with baldness if it fits your needs, most scenes benefit from the addition of clothing and hair to the figures. Fortunately, loading clothing and hair for your figure is as simple as it was to load your actor.

When loading clothing and hair it is important to first select the actor that you are loading the clothing or hair for. By default when you load an actor into an empty scene it is automatically selected. However, it is good practice to get in the habit of double checking your selection. Open the Scene pane and make sure that your actor is selected. The name of the figure should be highlighted and you will also see a bounding box around the figure in the viewport to show what is selected.

Once the actor is selected, open the Smart Content pane. You may notice that there are fewer categories on the left. If you recall, the Smart Content pane filters the content that is displayed based on the current scene selection. Locate and click on the 'Wardrobe' category. Any clothing that was designed to work with your selected figure will appear in the 'Wardrobe' category. You can expand the 'Wardrobe' category to reveal subcategories that may help you further refine the content displayed to you. Go ahead and pick some clothing to load; you will probably want to load both a top and a bottom. You can load the items by double clicking the icons or by dragging and dropping the icons onto your actor.

Now that the figure is clothed we can add some hair. Once again, ensure you have the actor selected in the Scene pane and then open the Smart Content pane. Locate and click on the 'Hair' category and pick a hair that you like. You can then double click the icon or drag the icon onto the head to load it.

DAZ Studio comes with a few free Clothing and Hair items. You can purchase additional content in the DAZ 3D store.

Note: Most clothing and hair should automatically fit to the figure. If this doesn't happen, or you don't know what 'fit to' means, don't worry. Section 2.5.4 will discuss this process.

2.2.3 - Loading Props

Not every scene will require props. However, they are a great way to add details to your scene that may make the difference between a mildly interesting render and an exciting one.

In DAZ Studio a “Prop” is any static object (static meaning it can't be posed) that can be loaded into the scene. Some props are designed to be used with the actor - things like weapons, jewelry, etc. Other props work by themselves - things like tables, chairs, rugs, etc.

Props can be found in the Smart Content pane, under the 'Props' category. Keep in mind that if you currently have an actor selected the Smart Content pane will filter the content that is displayed. If you don't have any compatible props available then you won't see the 'Props' category. You can deselect your actor by clicking any empty area of the viewport.

Note: With a little work most props can work with any figure regardless of the figure the prop was originally designed for. It is often a good idea to deselect your current scene selection before browsing the Smart Content pane for props. This allows you to view all available props.

Deselect your actor and look in the Smart Content pane under the 'Props' category to see which props are available to you. You can double click the icon to load or drag and drop it into the scene. Dragging and dropping is particularly advantageous when the prop is designed to be used with an actor. For example you can drag and drop a staff onto the hand of an actor, or a necklace onto the neck. When you drag the icon, hold it over the body part until a menu pops up. You can then choose to parent the prop to that body part. Holding the Alt/Option key while dragging an icon will display a drop target that indicates where the object will load.

When the prop loads in, it may not load perfectly in line with the figure. You can move the prop and pose the figure so that they look natural. We will learn more about posing in Chapter 5. For now it is sufficient that you be able to load the prop into the scene.

Once again, DAZ Studio comes with a few props for free, however you will probably want to increase the number of props you have. This can be accomplished by purchasing additional props from the DAZ 3D website.

2.2.4 - Loading an Environment

Depending on the needs of your scene and your overall vision, you may or may not need an environment. Environments don't need to be the focus of the scene to be useful. Often times they add flavor, spice, and context to a scene rather than dominate it. They typically add another layer to the story you are trying to tell.

To load an environment, first make sure you deselect your current scene selection so that the Smart Content pane doesn't filter out your environments. Click on the 'Environments' category to bring up all of the environments available. You can refine your search by expanding the 'Environments' category and clicking on any subcategories.

Often times an environment will be broken into several pieces that can be loaded individually. Generally, an environment will include a preset that loads and pieces together the entire set. These presets generally have names like “Preload” or “Load All.” Find one of these presets and double click the icon to load it into the scene. Alternatively, you can drag and drop the icon into the scene. Holding the Alt key on Windows or the Option key on a Mac while dragging an icon will display a drop target which allows you to see where the content will be dropped in the scene.

DAZ Studio comes with some environments for free. You can purchase additional environments from the DAZ 3D website.

2.2.5 - Content Type Indicators

Content that appears in the Smart Content pane will have a “Content Type Indicator” on the top right corner of its icon. Content type indicators are based on the “Content Type” assigned to a file. The purpose of these indicators is two-fold. The first is the color, which informs you of what the behavior of the file will be when you load it. The second is the text, which indicates what type of file it is - actor, wardrobe, hair, environment, pose, light etc.

The indicators each have a specific color that corresponds to a specific behavior that DAZ Studio will exhibit when you load the file. Green indicates that something will be loaded into the scene by the file, for example an actor, wardrobe, a prop, etc. Yellow indicates that the file will modify an existing object within the scene. In order for files with yellow indicators to load, an object must be selected within the scene. Pose Presets and Material(s) Presets are two content types you will commonly see with yellow indicators. Blue signifies that the content file will either cause an object to be loaded into the scene or modify an existing object in the scene based on the current scene selection. A good example of this would be a Character Preset. A red indicator means that the file will replace all existing instances with the same content type as the file in the scene. For example, a Light(s) Preset will replace all existing lights in the scene. A Scene file will cause the entire contents of the current scene to be replaced. The last color you might encounter is magenta. Ideally you will never encounter this color as it indicates that the file has been assigned a content type that is too generic to be of practical use.

Note: Hold the Ctrl/Cmd when loading DSON format content (content with a .duf file extension) to cause a dialog to appear that provides extended control over loading behavior.

2.3 - Making a Selection and the Scene Pane

Using the Scene pane to make a selection was covered briefly in Section 1.5.3. However, there are few more details about the Scene pane that should be covered. Figures are often organized in a hierarchy. Not only can you select the top level of a figure (also referred to as the “root node,” “root” or “skeleton”), but you can select any level of the hierarchy (also referred to as a “node” or “bone”). This allows you to select a whole item (such as a person), or just elements of the item (such as a hand, foot, or finger).

2.3.1 Expanding and Collapsing

To quickly display all elements of all of your items in the Scene pane, simply right click within the pane and hover your cursor over the 'Expand' submenu. You can then choose the 'Expand All' action. This will expand all of the hierarchies present in the Scene pane. Conversely, if you would like to tidy things up you can right click within the pane, hover your cursor over the 'Collapse' submenu and choose the 'Collapse All' action. Remember every element of a hierarchy is selectable. Use the 'Expand' and 'Collapse' actions to quickly gain access to any level of a hierarchy.

As discussed in Section 1.5.3, items in the Scene pane can also be expanded individually. To expand or collapse any item in the Scene pane simply click the arrow to the left of the item. You can also use the arrow keys on your keyboard to navigate and expand/collapse items in the Scene pane; left collapses, right expands, up and down changes the scene selection.

2.3.2 - Parenting

The Scene pane can also be used to create a parent/child relationship between two figures or objects. The parent/child relationship in DAZ Studio can be compared to the parent/child relationship in real life - which is to say, complicated. One way to think of it is that wherever the parent goes, the child follows. In DAZ Studio though, if the child object moves, the parent object doesn't move with it.

Parenting is useful for things like props and environments. It allows you to group objects together so that when the parent object is moved, scaled, or rotated the child objects move, scale or rotate with it. It is also useful for organizational purposes by allowing you to group objects in your scene.

To parent an object to another object in the Scene pane, click on the intended child object and drag it over the intended parent object. A colored box will surround the parent object, at which point you can let go of the button to drop the child onto the parent. If you are parenting a prop like a staff to human Figure, make sure you parent it to the proper body part of the figure, for example the hand.

2.4 - Scene Navigation

Controlling the view in your scene is essential to being able to set up your scene the way you want it. The reason this medium is referred to as “3D” is because your scene exists in three dimensions; you as the director are able to view your scene in three dimensions - height, width and depth. DAZ Studio offers several controls to manipulate your view of the scene. The purpose of this is twofold. The first, to give you multiple views and angles of the scene to ensure things are set up just right. The second is to help you frame your shot for the final render. We'll talk more about the latter in Chapter 6, for now we'll focus on the first.

In DAZ Studio the “Viewport Controls” are located in the top right corner of the viewport. In this corner you have several controls for manipulating your view of the scene. Starting from the top, moving right and then down, the viewport controls are:

Several of these controls, as you can see, have multiple functions which will be covered below. If you ever forget what one of the controls does, simply hover your cursor over the control and a tooltip will appear to remind you.

2.4.1 The View Selection Menu

DAZ Studio supports multiple cameras. It also includes several orthographic views and one 'Perspective View' which functions as a Director's Viewfinder. You can use the “View Selection Menu” to switch between views, cameras, or even directional lights. The name displayed on the view selection menu while closed is the name of the active view, camera or light. “Chapter 6 - Cameras and Views” will cover these views in more detail.

Note: For the purposes of this chapter Perspective View should be chosen.

2.4.2 - The DrawStyle Options Menu

“DrawStyle” refers to how DAZ Studio displays the scene preview in your viewport. Remember that what you see while working on a scene is just a preview. When rendered the final image will often look much more detailed. While you are working, DAZ Studio displays a lower quality preview to conserve resources and improve responsiveness. Changing the DrawStyle will change how the preview appears.

There are several options available, including 'Wire Bounding Box', 'Solid Bounding Box', 'Wireframe', 'Texture Shaded' and 'Cartoon Shaded'. Click the “DrawStyle Options Menu” to see all of the options available. The default option is 'Texture Shaded'; this provides the most detail in preview and is the DrawStyle that most users prefer. Feel free to change the DrawStyle and try out the various options. If you don't find anything you like you can change it back to 'Texture Shaded.' Below you will find examples of the 'Texture Shaded' and 'Wire Shaded' DrawStyles.

2.4.3 - The Viewport Options Menu

The “Viewport Options Menu” gives you the ability to further customize the viewport. You have options to dock or float the viewport controls (by default they are floating). You can hide or show the “Floor Grid” and “Aspect Frame” as well as the “Camera Cube.” The most used action in this menu is the 'Change Background Color….' action.

Choose the 'Change Background Color…' action to bring up the 'Select Color' dialog. From here you can choose any color in the RGB spectrum. By default the background color in the Hollywood Blvd layout is a light blue with an RGB value of 121, 141, 176, but you can choose any color you like. You may find that a nice shade of gray is easier on the eyes - such as an RGB value of 94, 94, 94. Each interface layout has its own background color, so if you switch layouts your background color may change.

2.4.4 - The View: Orbit / Rotate / Bank Control

The lower five icons on the right hand side of the viewport are all viewport controls. The “View: Orbit / Rotate / Bank Control” allows you to adjust the rotation of the active view. By left clicking and dragging, the view will “orbit” around the focal point of your view. If you haven't framed anything the view will orbit around a point on the positive Y axis, at the center of the scene.

Note: We will cover framing a selection in Section 2.4.7

The control can also rotate the view about (around) an axis. To do this, right click and drag. Dragging left and right will cause the view to pivot left or right along a vertical axis. Dragging up or down will cause the view to pivot up and down along a horizontal axis. The change in view is similar to moving your head left to right or up and down.

The same control can also be used to “bank” the view. To do this, simply hold the Ctrl button on Windows or the Cmd button on the Mac and right click. Dragging to the left will case the view to roll or bank to the right. Dragging to the right will cause the view to bank to the left.

Go ahead and play around with the control. Try orbiting, rotating or banking your view. Once you get a handle on the controls feel free to move on to the next section. You can use the “View: Reset Control” to reset the position and rotation of the view to its default.

Note: The reset control is covered in Section 2.4.8

2.4.5 - The View: Pan / Dolly Control

The “View: Pan / Dolly Control” allows you to adjust the position of the view in three dimensional space. The control can move the view left/right and up/down in the plane parallel to your view; this is called panning. You can also use the control to move the view left/right and in/out in a plane parallel to the floor; this is called dollying.

To “Pan” the view, click the control and drag it. The controls are inverted, which means if you drag to the left the view moves right - up and the view moves down. This may sound counter-intuitive, but once you try it out you will find that it feels natural.

To “Dolly” the view, right click the control and drag the control. Once again the controls are inverted. Drag to the left and the view moves to the right; drag forward and the view moves backwards. Just like panning the inversion might sound counter-intuitive on paper, but it feels natural when you try it out.

Feel free to take a few minutes to play around with the control. You may even want to combine use of the control with the orbit / rotate / bank control. Play around until you are familiar with these controls.

Note: The orbit / rotate / bank control is covered in Section 2.4.4

2.4.6 - The View: Dolly Zoom / Focal Zoom Control

The “View: Dolly Zoom / Focal Zoom Control” allows you to zoom in and out. Zooming in moves the object closer to the view while zooming out moves the object farther. However, zooming isn't as simple as making things just appear larger or smaller in the viewport. The dolly zoom / focal zoom control in DAZ Studio gives you two distinct options for zooming - Dolly Zoom and Focal Zoom.

“Dolly Zoom” refers to zooming based on the movement of the view in three dimensional space. When a dolly zoom is performed, the entire view either moves closer or farther from the object. To dolly zoom the view, left click on the control and drag. Dragging backward will zoom in; dragging forward will zoom out. You can also perform a dolly zoom by using your scroll wheel (if you have one). Scroll forward to zoom out or “push” the objects in the scene away from you, and scroll backward to zoom in or “pull” the objects in the scene toward you.

“Focal Zoom” refers to the zoom function of a camera lens. When a focal zoom is performed the position of the view remains stationary. The zooming comes from the change in the lens. In DAZ Studio the ability to perform a focal zoom is actually much greater than on most physical cameras. You can zoom extremely far in or out. Keep in mind that extreme focal zoom will cause distortion - which can be an interesting effect, if that is your goal. To perform a focal zoom, right click on the control and drag. Dragging up will zoom out while dragging the downwards zooms in.

The focus of a zoom will be the focal point of your view. If there is no framed selection then the focus of the zoom will be a point on the positive Y axis, at the center of the scene. Framing a selection will be covered more in depth in Section 2.4.7.

Take some time to play around with the control and familiarize yourself with the two types of zooming. You will be able to see the different effect that each type of zoom has on your scene. If you feel bold you can combine the control with the other tools you have learned about.

2.4.7 - The View: Frame / Aim Control

The “View: Frame / Aim Control” is an extremely handy control used to “jump to” or “target” an item with the view. When activated, the frame / aim control will frame and/or aim at your current scene selection. Orbiting, rotation and banking for the view will remain the same when this control is used, the only thing that will change for the view is the pan and zoom. DAZ Studio will automatically pan and zoom the camera to center and focus your selection in the viewport. This is extremely convenient when you have large environments and multiple items in a scene. It allows you to quickly shift your view to any item in the scene.

To “Frame” an item in your scene, first ensure that you have the desired item selected in the Scene pane. Once the selection has been made left click on the control. The active view will snap to position and frame your current selection.

If you right click the control the pan and zoom for the view will remain static. Instead of moving to frame the selection, the view will remain in its current location and rotate to frame the selection. This allows you to retain your current view position and still frame the object. This is said to “Aim” the view.

Framing has a secondary effect in that the “Focal Point” for the view will be placed at the center of the bounding box for the current selection. This will affect how the orbit / rotate / bank control and the dolly zoom / focal zoom control work, since these two controls function based on the focal point of the view.

2.4.8 - The View: Reset Control

The “View: Reset Control” will set all values for the view including dolly, zoom, pan, and bank back to their defaults. This function is very useful if you have banked or rotated the view in an undesirable manner and you wish to 'right' the view.

2.4.9 - The Camera Cube

The “Camera Cube” is the tri-colored cube that resides just to the left of the other viewport controls. It allows you to orbit the view around the focal point of your view and functions similar to the orbit / rotate / bank control. In fact you may have noticed when you used the orbit / rotate / bank control, that the cube moved as you orbited or rotated the view. The primary benefit of the cube is that it provides you with frame of reference while orbiting or rotating the view. You can see based on the cube which direction the view is currently pointed. To use the cube, left click anywhere on the cube and drag.

In addition to dragging the cube to orbit the view you can also use “Vantage Points” on the cube to “jump to” a predefined position. As you hover your cursor over the cube you may notice that certain sections of the cube become highlighted. These are the vantage points and they are located at each of the faces, corners and edges of the cube. If you left click while a vantage point is highlighted, the view will automatically orbit to that relative position. This allows you to quickly move to certain views such as front, back, left, right, top, bottom, or any combination thereof.

2.5 - Modifying Content in the Parameters Pane and Viewport

Now that you have content loaded into the scene, you know how to select and parent it within the Scene pane, and you know how to control the view to explore your scene let's focus on modifying the content you have loaded. To do this we will be taking a closer look at the Parameters pane.

With the Parameters pane you will be able to translate, rotate and scale your figures or objects. The Parameters pane can also provide you with additional ways to modify objects in your scene. Each option in the Parameters pane is known as a “Property” or “Parameter” - the terms are used interchangeably. Properties exist within “Property Groups” which serve to organize properties into smaller collections to help users locate and explore the properties available for an object. In the Parameters pane you will see property groups listed on the left and individual properties listed on the right. We will go over how to use the properties in the 'Transforms' group to translate, rotate and scale your object as well as a few other important properties found in the Parameters pane.

In order for the properties of an object to show up in the Parameters pane the object must first be selected in the Scene pane. The available properties may change depending on the object that is selected, or the node of the figure that is selected. Try selecting different nodes in the scene to see how it affects the available properties in the Parameters pane.

Note: For more information about the Parameters pane see Section 1.5.4

2.5.1 - Translation

“Translation” refers to the positioning of the figure along the X, Y and Z axes. The translation properties in the Parameters pane can be found by expanding the 'General' group in the left column of the pane. Under the 'General' group you will find the 'Transforms' group. Expanding the 'Transforms' group will reveal the transformation groups available for the current scene selection. If translation properties are available for your selection then you will see the 'Translation' group listed under the 'Transforms' group. When you click on the 'Translation' group in the left column the translation properties will appear in the right column.

You can translate your object in any direction by adjusting the appropriate slider. For ease of use, each axis in DAZ Studio is color coded. Red indicates the X-axis, green represents the Y-axis and blue the Z-axis. Play around with the translation properties for your selection to get a feeling for how the object moves when you adjust the sliders. You may want to change your selection in the Scene pane and practice translating other items in your scene.

Translation can also be accomplished in the viewport using the “Universal Tool.” To translate an object in from within the viewport first activate the Universal Tool in the toolbar. Make sure you have your desired object selected in the Scene pane - you can also make your selection by left clicking on an object in the viewport. Once an object is selected the “Universal Manipulator” will be displayed next to the selection. The red, green and blue arrows at the ends of the X, Y and Z axes on the manipulator can be used to translate the object. Left click any of the arrows and drag the object to translate it on the chosen axis. You can also translate the object within a plane created by two adjacent axes, by left clicking the triangle in the outside corner of that plane on the manipulator and dragging.

2.5.2 - Rotation

Not only can you use the rotation properties to rotate an entire Figure, but you can also use them to rotate a single bone. The current scene selection is very important when using the rotate properties, so be aware of your current scene selection when rotating.

The rotation properties are located in 'Rotation' property group in the Parameters pane. The 'Rotation' group resides within in the 'Transforms' group, which is under the 'General' group. Left click the 'Rotation' group to display the available rotation properties for your current selection. Just like the translation properties, the rotation properties are color coded. Red indicates rotation about (around) the X-axis, green the Y-axis, and blue the Z-axis.

Play around with the different rotation properties to get a feel for how your figure acts when rotated. To see the real power, you should not only rotate the root node of a figure, but try rotating some of the bones. If you still have Genesis 2 Female in your scene, try rotating the thighs and shins, as well as the head, neck, and forearms. You will see how the rotation properties can quickly become a powerful tool for posing and positioning your figure.

Rotation can also be accomplished in the viewport through use of the Universal Tool. Activate the tool from within the toolbar. Once the tool is activated make your selection in the Scene pane, or by left clicking your selection in the viewport. Once a selection is made you will see the manipulator in the viewport. Use the red, green and blue arcs to rotate the object. Hover your cursor over one of the arcs until it is highlighted yellow and a full circle appears. You can then left click and drag to rotate the figure or node around the chosen axis.

2.5.3 - Scale

“Scale” is involved in modifying the relative size of objects in your scene. You can make any object in your scene larger or smaller by changing its scale. Most objects will allow you to scale the entire object as well as along the individual X, Y and Z axes. Be careful when scaling objects as it can lead to distortions on an object or figure.

To access the scale properties for an object open the Parameters pane and look within the 'General' group, to the 'Transforms' group. You will see the 'Scale' group nested inside of the 'Transforms' group. Left click on the 'Scale' group to display all of the scaling properties available. Depending on your current selection you may or may not have scale property available. If you don't see scaling options try changing your selection to the root node of the figure.

You can adjust the sliders for each of the scale properties to scale the figure on the X, Y or Z axis. You also have the option to scale the entire figure uniformly. Just like the translation and rotation properties, the scale properties are color coded bases on the axis they affect - red for the X-axis, green for the Y-axis and blue for the Z.

Note: Not every selection will have scaling available on the X, Y and Z axes.

Scaling can also be done in the viewport with the aid of the Universal Tool. To scale an item in the viewport, activate the Universal Tool in the toolbar. Next, select the item you would like to scale in the Scene pane - you can also make the selection by left clicking the object within the viewport. Finally, use the white cube at the center of the Universal Manipulator, or the red, green or blue cubes on the X, Y or Z axes to scale the selection. Simply left click on one of the cubes and drag to affect scale.

2.5.4 - Fit to (aka Conforming)

When you load clothing or hair onto a figure, you want that clothing or hair to move when your figure moves. If you bend the arm of your figure, you want the shirt the figure is wearing to follow suit. DAZ Studio does this through a process referred to as “Fitting” or “Conforming.” Most clothing and hair is set up so that when it is fit to a figure it will follow that figure, mimicking it in every way that it can.

When you load clothing and hair into a scene it should automatically fit to your figure if that figure is selected when the clothing or hair is loaded. If for some reason the clothing or hair did not conform automatically, you can use the Parameters pane to fit the clothing to the desired figure.

The first step is to make sure that the clothing item is the current scene selection. You can do this by selecting the clothing item in the Scene pane. Once it is selected open the Parameters pane and look in the 'General' group. In the 'General' group you will see the 'Misc' group. The property for fitting a clothing item is in the 'Misc' group and is labeled 'Fit to.' If the clothing is not fit to anything, 'None…' will be displayed as its value. To change this click on the current value of the property. This will launch the 'Fit To' dialog where you can choose a figure to fit the clothing to from the drop down menu.

Clothing and hair are meant to fit specific figures. When you load clothing for a figure from the Smart Content pane only clothing designed for the figure is displayed. However, it is possible to load clothing designed for one figure, and use the 'Fit To' property to fit it to another figure - with varied results. This is done using the “Auto-Fit” action. Not every clothing item can be auto-fit to a figure, however it never hurts to try; with some tweaking you may be surprised at what clothes will auto-fit.

2.5.5 - Other Properties in the Parameters Pane

You probably noticed that there are other property groups besides those we just covered in the Parameters pane. We will cover most of these groups in later chapters. However, it is beneficial to give a brief overview of each of the groups here:

The 'General' group houses the 'Transforms' group that was discussed above. It also contains properties that allow you to adjust the smoothing and resolution of your mesh.

The 'Actor' group contains shaping properties or morphs. “Morphs” allow you to change the shape of your figure. We will discuss morphing and shaping in Chapter 4. Any property that shows up in the 'Actor' group will also be available in the Shaping pane.

The 'Display' group allows you to adjust various display related aspects of your object or Figure. You can change whether or not the object or figure is visible in the final render, whether or not shadows the object casts a shadow, as well as other options.

The 'Pose Controls' group contains properties that allow you to pose your figure. These properties will control a specific movement of the figure such as raising or lowering the arms, or opening and closing the mouth. Any property in the 'Pose Controls' group will also appear in the Posing pane.

2.6 - Saving and Loading a Scene

When you've spent hours setting up and organizing the perfect scene you will want to save that hard work. DAZ Studio provides several ways to save your work, the most basic of these is saving a “Scene” file. When you save a scene file, information for everything in your scene - actors, wardrobe, props, lights, cameras etc. are all saved. When you open the scene file, everything will load just as it was when you saved your scene.

To save a scene file in DAZ Studio use the File > Save… action. You can also use the hotkey Ctrl+S on a PC or Cmd+S on a Mac. This action will open the 'Filtered Save' dialog where you can name your scene file and choose a save location. Take note of where you are saving your scene so you can find it later. Once you have chosen a name and save location click save and DAZ Studio will save your file. Depending on the size of your scene and the speed of your machine this can take anywhere between a few seconds to several minutes.

You can load a previously saved scene file by going to File > Open…, or using the hotkey Ctrl/Cmd+O. This action will launch the 'Open File' dialog where you can browse to your saved scene file. Once you have found your scene in the file browser highlight the file by clicking on it and then click open. Opening a scene file will replace everything in your current scene, so make sure you save your work before opening a new scene file. If you use File > Merge… or Ctrl/Cmd+Shift+O the scene file will be merged with your existing scene rather than replace it.

2.7 - Wrap-Up

We will go over rendering in finer detail in Chapter 8. However, since you've worked so hard playing around and building this scene it would be a pity not to render it. To render your scene using the current render settings open the 'Render' menu in the main menu bar and choose the 'Render' action. Alternatively you can use the hotkey Ctrl+R on a PC or Cmd+R on a Mac. This will start the rendering process. Your final render will appear in a new window.