Table of Contents

I - Navigating the Interface

An Introduction to DAZ Studio

1.1 - Introduction

Learning the ins and outs of any new software can be intimidating. Finding your way around a new interface can be difficult, frustrating and discouraging. One of the goals in designing the DAZ Studio interface was to make it as user-friendly as possible, without sacrificing functionality. To accomplish this we decided to put the power in your hands.

The first thing you should be aware of is that the DAZ Studio interface is completely customizable. Users can dock “Panes” and “Toolbars” virtually anywhere they desire. This allows you to put the “Tools” and “Actions” that you use most right at your fingertips.

The interface is divided into three main sections; the Main Menu Bar, the Activity Bar, and the Activity Layout. The “Main Menu Bar” contains common high level menus such as File, Edit, Help etc. Each “Menu” contains “Submenus” and “Actions”. The “Activity Bar” contains “Activity Tabs” that allow you to choose an “Activity” such as 'Actors, Wardrobe & Props', 'Pose & Animate', 'Lights & Cameras', or 'Render.' These activities will be discussed in greater detail throughout this User Guide. The rest of the interface is referred to as the Activity Layout. The “Activity Layout” includes the “Viewport”, panes, and toolbars for your current activity.

1.2 - Interface Layout

While the interface is completely customizable, we don't make you build your own from scratch. DAZ Studio ships with 4 “Interface Layouts”, each geared towards a specific level of user. You can use these layouts as is, or as a starting point in the creation of your own personalized layout. To switch layouts, click the 'Window' menu on the on the main menu bar, move your cursor over the 'Workspace' submenu and then click the 'Select Layout…' action. This will launch the 'Select a Layout' dialog. From here you can choose one of the four pre-built layouts from the 'Layout' drop down menu:

1.2.1 - Full Service [Beta]

“Full Service [Beta]” is designed for novice users. It is the most user-friendly of the layouts and its purpose is to provide an introductory experience to new users while preventing many common mistakes. The layout directs the user through a very simplistic workflow, which is fine for novice users but limiting to most anyone else. The activities, along the top, guide the user through the various steps of creating a 3D scene. Most users will quickly graduate to another layout and take advantage of DAZ Studio's many features. Keep in mind that this layout is marked “[Beta]” because it is still a work in progress. For this reason the Hollywood Blvd layout is the recommended layout for new users.

Note: While in the Full Service [Beta] layout, the DAZ Studio interface is locked and cannot be customized.

1.2.2 - Hollywood Blvd

“Hollywood Blvd” is for new users who have a few renders under their belt. If you've gone through a few tutorials you should be ready for the Hollywood Blvd layout. Hollywood Blvd is the default layout for DAZ Studio, and as such will be the layout you see when launching DAZ Studio for the first time. This layout is very similar to that of Full Service [Beta], but provides access to more tools and actions. You may notice some of the activities from the Full Service [Beta] layout have been removed or combined with other activities. This is because Hollywood Blvd takes the simple step by step approach from Full Service [Beta] and condenses it into a more general form. With this layout, users have more control over their workflow.

Note: This User Guide will be based on the Hollywood Blvd layout.

1.2.3 - Self Serve

The “Self Serve” layout is a happy medium between the more advanced City Limits layout and the beginner's Hollywood Blvd layout. Activities are still available along the top to guide the user, but once again they have been condensed. This allows the user to customize each activity to suit his/her workflow. In addition to the condensed activities, the Self Serve layout places more actions and tools in the toolbar for the user. Each activity has different actions in the toolbar to suit that activity. The toolbar for each activity can be customized to meet your needs.

1.2.4 - City Limits

Finally, the “City Limits” layout represents the culmination of your 3D skills. The first thing users will notice is the lack of activities along the top. City Limits places everything right at the fingertips of the user. Additional actions are available in the City Limits toolbars, such as those used for content creation. City Limits is perfect for the user who knows their workflow and doesn't need activities as a guide. Consider switching to City Limits only after you are comfortable with DAZ Studio and its many capabilities.

1.3 - Customizing the Interface

Now that we've covered the interface layouts that ship with DAZ Studio, let's talk a little bit about how you can customize the interface to meet your needs. The easiest way to customize the interface is to drag the various panes to where you would like them to be. To move a “Pane”, simply left click and hold while the cursor is over the tab that is attached to the edge of that pane. You can then drag the pane anywhere on your screen. If you drag the pane towards the center of the viewport, it will become a free floating “Pane Group.” You can then move or resize the group by left clicking and dragging. The cursor will change to indicate whether you will resize or move that group. A two-way arrow indicates resizing and will be displayed when your cursor is over the outer-most edge. A four-way arrow indicates positioning and will be displayed when your cursor is over the bar at the top of the group.

Pane groups can be docked on the left, right, top or bottom of the viewport. To dock a group, move it toward the edge of the “Main Window.” A highlight will appear on that side of the interface to indicate the “Docking Area” that the group will be placed in. If a pane group is already docked in a docking area, you can add other panes to that group by dragging the pane by its tab and dropping it next to the tab of the pane you wish to group it with.

Note: Be aware that pane groups can be docked next to each other in the same docking area, creating additional columns or rows.

The open panes in any particular layout typically only represent a subset of the panes that are available in DAZ Studio. To add a pane that isn't currently visible in the interface, click on the 'Window' menu in the main menu bar and choose the 'Pane (Tabs)' submenu. From here you can select the pane you wish to open. Once the pane appears in the interface you can leave it free floating or dock it where you like.

Note: Adding a pane to an existing group can also be accomplished by right clicking on the empty portion of a group, next to the tabs, and then selecting the pane you wish to add from the 'Add Pane (Tab)' submenu.

Feel free to play around with the interface customizing features. Move some panes around, open new panes from the 'Pane (Tabs)' menu and explore a little bit. If you come up with an interface layout that you like, you can save it by going to the 'Window' menu and selecting the 'Workspace' submenu. From there choose 'Save Layout As…' or press the F4 key on your keyboard - which is the default shortcut for the 'Save Layout As…' action. You can name the layout and it will be available in the 'Select a Layout' dialog in the future. If you are unhappy with the changes you've made, you can reset the layout by choosing one of the four default layouts or a previously saved layout from the 'Select a Layout' dialog.

1.4 - Interface Style

In addition to having a very customizable interface layout, the “Interface Style” or appearance of DAZ Studio can be customized as well. DAZ Studio ships with three interface styles:

“Main Street” is the default interface style and consists of large icons and text. The default color scheme for the Main Street style consists mainly of a light greys and orange highlights. The Highway style shares the same default color scheme as the Main Street Style. The difference between the two is that Highway has smaller icons and fonts, conserving precious screen real estate. The Darkside style has icons and fonts similar to Highway with narrower margins designed to conserve screen space. The default color scheme has dark greys with dark yellows as highlights. You can customize the colors for a style by going to Window > Style > Customize Colors…

The interface style can be changed by choosing Window > Style > Select Style… from the main menu bar. The 'Select Style…' action will launch the 'Select a Style' dialog. Use the drop down menu in the top right hand corner of the dialog to select an interface style. Once you have chosen a style, use the 'Apply' button to preview the style or the 'Accept' button to commit to the style and close the dialog.

1.5 - Vital Panes

DAZ Studio has several panes, in fact 33 (and counting) of them. It is beyond the scope of this User Guide to cover every single pane and its function. Information for that can be found in the detailed Reference Guide. However there are a few panes that are vital to the workflow of any user. It is important that new users familiarize themselves with these panes. They are:

All five of these panes can be found in the 'Actors, Wardrobe & Props' activity of the Hollywood Blvd layout.

1.5.1 - The Smart Content Pane

The “Smart Content” pane is one of two places that you can load your content from. (For more information on how to load content see the Documentation Center article: Loading Content). The Smart Content pane displays content in a context-based manner. This means it will only present you with content options that are specifically designed for whatever you currently have selected in your scene. This is not to say that other content will not work, the Smart Content pane simply presents you with options that are known to be compatible. Methods of using those other pieces of content will be covered in more detail under the Content Library section below. If no scene selection is made the pane displays all “Smart Content” that loads an object with geometry (such as figures, clothing, hair, props and environments) along with Camera(s) Presets and Light(s) Presets.

Note: The DAZ Content Management Service (CMS) must be installed and running in order for Smart Content to display correctly.

You can navigate the available content by clicking any of the categories in the “Category View” on the left. Selecting a “Category” will display all content assigned to that category. Many categories have subcategories to further refine what is displayed. A horizontally pointing arrow will appear next to any category with a subcategory. Click the arrow to expand the category and display its subcategories.

Smart Content provides two ways of browsing content - by file or by product; each of which are given their own “Page.” The 'File' page is set as the default, but you can switch to the 'Product' page by simply clicking the 'Product' label near the top of the pane. On the 'File' page, individual files are displayed to the user and sorted alphabetically in the “File View.” The 'Product' page displays individual “Products”, sorted alphabetically in what is referred to as the “Product View.” You can still filter the products by category, however you won't be able to directly load anything into the scene until you've 'jumped into' a product. To do this, simply double-click on the desired product. All files associated with the product will be displayed to you and you can load the content as you normally would.

Note: Product browsing does not provide context based filtering. The current scene selection is disregarded when displaying a product's contents.

In the Hollywood Blvd layout the Smart Content pane is docked on the left side of the screen in the 'Actors, Wardrobe & Props' activity. Feel free to load a figure or some clothing from the Smart Content pane. Just double click an icon to load it.

1.5.2 - The Content Library Pane

The “Content Library” pane is the second location that you can load content from. Instead of limiting your view of content and suggesting items that will work, the Content Library pane is designed to allow you to navigate through all of the items you have installed. The pane is divided into two areas, the “Container View” where you can browse through folders, products or categories, and the “Asset View” where the files are displayed.

When navigating through your content, you can choose to do so in one of three ways:

Browsing by format and location:

When entering the Content Library pane you will see several ways to step through your content. By choosing a specific format of content (e.g. DAZ Studio Formats), you will be directed through a folder structure of the content on your system that shows all content in the format you have selected. Without going into too much detail 'DAZ Studio Formats' is where you will find content that is native to DAZ Studio - content like Genesis, Genesis 2 and any of their add-ons.

DAZ Studio can also import content that is native to Poser® hence the 'Poser Formats' section. Poser Formats can include content sold in the DAZ Store. Figures like Michael 4, Victoria 4, their respective addons and accessories, their predecessors Michael/Victoria 1, 2 and 3 are all Poser Format content.

Note: In order for content to show up in the Content Library pane it must be installed to a “Mapped Directory” in the “Content Directory Manager.” You can find more about that here.

Browsing by Product or Category:

The Content Library pane also allows the user to browse by products and by categories. Browsing by product will provide the user with an alpha-numeric list of every product they have installed. Under each product you can find the files associated with that product. The categories section mirrors the categories in the Smart Content pane, the only difference is that the files are not filtered based on the scene selection.

Note: Product and category browsing require that the CMS is installed and running. Only “Smart Content” will appear within the 'Products' or 'Categories' containers.

The Content Library pane is located on the right hand side of the Hollywood Blvd layout. It can be found in this location within each activity. No matter how you decide to browse, by file and format, by category, or by product the process is the same. You browse in the “Container View” and the files in the selected folder, product or category will appear in the “Asset View.”

1.5.3 - The Scene Pane

The “Scene” pane contains a list of every item loaded into the scene. This can include figures, clothing, props, cameras and lights, amongst others. When you load an item into the scene you will see it appear in the viewport and you will also see it listed in the Scene pane.

So why is the Scene pane so important? If you can already see everything in the viewport why do you need it in list form? The answer is simple - selectability. It is extremely simple to refine your current scene selection in the Scene pane. Any selectable item in the Scene pane, whether it be a figure, bone, camera, light or prop is a “Node.” All you need to do is look for the node you want to select in the list and click on it (hold Ctrl/Cmd or shift to select multiple items). Selecting an item in the viewport is possible, but gets complicated when you have multiple items in the scene. The Scene pane is the easiest way to accurately select an item in the scene.

Note: When an item is selected in the Scene Pane it is highlighted.

To deselect any currently selected scene item click any empty spot in the Scene pane. You can also click an empty area in the viewport. Right clicking in the Scene pane will open a menu with more selection and deselection options.

Your current scene selection is very important. It tells the Smart Content pane what content to display. It tells DAZ Studio what to do when you load clothing, textures etc. It governs what properties and options are displayed. Since your current selection is so important in DAZ Studio, the Scene pane lets you know at a glance what is selected and allows you to easily change that selection.

In the Hollywood Blvd layout the Scene pane is located on the right hand side of the interface. It can be found in this location within each activity. If you loaded content from the Smart Content or Content Library panes you should see it listed in the Scene pane. Feel free to expand or collapse the item and practice selecting or deselecting.

1.5.4 - The Parameters Pane

The “Parameters” pane is where you can alter your current scene selection. In the Parameters pane you will find sliders for translation, rotation, and scale as well as a slew of other properties. The “Properties” that are available are dependent on the item that is selected; some items, such as figures and props, will have additional properties for “Morphs” or “Pose Controls.”

The Parameters pane is divided into two columns. Displayed in the left hand column are the “Property Groups.” These serve to organize the properties into logical arrays such as Transforms, Morphs, or Display. You can expand a property group by clicking the arrow that is next to it. You can also right click on a property group to access further expanding and collapsing options. Click on a property group or subgroup to select it.

At the top of the Parameters pane you can change your current scene selection. Just click on the drop down menu at the top of the pane to change your selection. The menu functions like the Scene pane. You can expand, collapse, select or deselect any scene item within this menu.

Once a property group is selected on the left, the Parameters Pane will display all properties inside of that group on the right hand side. Most properties appear in the form of a “Slider.” You can adjust the slider to manipulate the value of a property, or you can click the numeric value and enter a value of your own. You can even enter basic mathematical expressions i.e. (3/5) or (5*2.13).

The Parameters pane is located on the right hand side of the Hollywood Blvd layout. If you have an item loaded in your scene select it in the Scene pane or from the Parameters pane “Scene Selection Menu” and play around with some of the properties that are available in the Parameters pane.

1.5.5 - The Surfaces Pane

In the “Surfaces” pane you can customize the surface of the object. Consider it like the paint shop of DAZ Studio. You can customize color, specular, glossiness, opacity and much more. In a nutshell, the Surfaces pane is where you can go to determine how light interacts with the surface, or in some cases the volume, of your object.

Like the Parameters pane, the Surfaces pane is divided into two columns. On the left is the “Surface View” where you can see the “Surfaces”, “Surface Selection Sets” and property groups for your current scene selection. Clicking on the arrow to the left of an item will expand it. You can expand an object to see its surfaces. You can select an individual surface to edit properties for that surface, or you can hold down the shift key to select multiple surfaces to be edited simultaneously.

On the 'Editor' page of the Surfaces pane, on the right hand side, you will see all of the properties available for the selected surface - these are sometimes referred to as “Channels.” While it is impossible to discuss each property available for a surface there are a few commonly used properties that are important to know:

“Diffuse Color” changes the actual color of the model, while “Diffuse Strength” determines the strength that the color will have. “Specular Color” determines color of the highlight that the model will have. “Specular Strength” determines the intensity of the highlight. “Bump Strength” simulates roughness over the surface of the model. “Displacement Strength” will actually change the shape of the geometry in the scene when it is rendered. This is useful for creating fine details without having to model them.

Each channel can be edited in various ways. The most common way to edit a channel is to load an image map. An “Image Map” is two dimensional image. DAZ Studio supports .jpg, .png, .bmp and .tiff image formats for image maps. image maps can be loaded by clicking the “Image Menu Button” for the property (icon on the left side of the property).

Fortunately most products come with Material(s) Presets that load the image maps for you. These Material(s) Presets can be loaded onto the model from the 'Presets' page of the Surfaces pane, the Smart Content pane or the Content Library pane. The Presets page of the Surfaces pane can be navigated in the same way as the Smart Content pane. Material(s) Presets are the easiest way to modify the surface of a model.

Note: The “(s)” in Material(s) Preset refers to the fact that the “s” is optional. A Material(s) Preset can affect multiple surfaces or a single surface.

In the Hollywood Blvd layout the Surfaces pane can be found on the left hand side of the interface. Go ahead and load a few Material(s) Presets onto your model from the Presets page. When you find a preset that you like go to the Editor page and manually adjust some sliders. This will give you a good idea of what each property does to the surface of the model. Remember you can always double click a preset to quickly revert the surface settings of a model. Materials, Surfaces and the Surfaces pane will be discussed in greater detail in Chapter 3.

1.6 - Wrap-Up

Now that you have an idea of how the DAZ Studio interface works, how to customize it, change the layout and the style you are ready to learn more about the software. The rest of this User Guide will follow a typical workflow for DAZ Studio. You will learn how to load content, set up a scene with actors, props, lights, cameras, etc. Finally, you'll learn how to render your scene as a two dimensional image or animation so that you can share your work with others.