Table of Contents

V - Posing

Giving Life to Your Scene

5.1 - Introduction

Customizing the surface and shape of your figure is great. However, your render will not be very interesting if you leave your figure in the default “T” pose. This entire chapter is devoted to posing. We'll cover several posing tools and techniques available in DAZ Studio - so that you can give your character the pose it deserves.

Posing your figure helps your render tell a story. You can create “leading lines” for compositional purposes, blend your figure with the rest of the scene, or make them pop all through posing. Posing should be one of the most important steps in your workflow - its importance cannot be overstated. It doesn't matter if you are building a scene for a realistic render or a stylized render, if the posing doesn't look natural the render will look flat. Giving your figure a natural looking pose and expression will greatly improve the quality of your renders.

Because posing is so important, DAZ Studio has an entire activity dedicated to posing and animating. Everything we cover in this chapter can be found in the 'Pose & Animate' activity of the Hollywood Blvd layout.

5.2 - Your Selection

We learned in Chapter 4 that the current scene selection determines what properties appear in the Shaping pane. The same is true for the Posing pane - the current scene selection will determine what properties are presented to you. In the Posing pane, properties are placed into groups according to their respective functions. The property groups available are determined by the current scene selection. Figures and objects with multiple nodes may have different properties and groups available for each node.

Note: The term “Node” is defined in Section 1.5.3.

Making a selection for posing is done in the Scene pane or the viewport. The only thing you need to worry about is selecting the node that you want to pose. If you want to manipulate the arm of a figure, make sure the arm is selected. Want to manipulate the thigh of a figure? No problem, just select the thigh you want to pose. For a review of the Scene pane you can check out Section 2.4.

You can also change the selected node by using the Universal Tool. Simply activate the Universal Tool from the toolbar and click the node of the model you want to manipulate from within the viewport. DAZ Studio will highlight a node if you hover your cursor over it. You can also right click in the viewport and DAZ Studio will display a menu with a list of nodes that are selectable from the point that you clicked. This allows you to select clothing, hair or other followers when they are conformed to a figure.

5.3 - The Posing Pane

The Posing pane is where you will find all of the properties for posing an object. The pane is located on the left hand side of the DAZ Studio interface when you are using the Hollywood Blvd layout and are in the 'Pose & Animate' activity. The pane is broken down into two pages - the Editor page, and the Presets page. If this sounds familiar, it is because the Surfaces pane and Shaping pane are organized practically the same way. You can switch between the two pages by clicking on their respective labels at the top of the Posing pane.

5.3.1 - The Editor Page

The Editor page is divided into two columns. On the left, in the “Group View,” is a list of all the property groups available for your current scene selection. The property groups are displayed the same way as they would be in the Parameters pane. The only difference is that in the Posing pane, only property groups that contain posing properties appear. You can select any property group by clicking on it. You can expand or collapse any property group by clicking the arrow next to the group.

On the right hand side of the pane, in the “Property View,” is where you will find the individual posing properties. When you select a property group on the left side of the pane all properties in that group will be available on the right hand side. You can manipulate a property by clicking on the slider and moving it to the left or right. DAZ Studio also allows you to enter a numeric value for a property - click on the number and enter a value into the field.

The Editor page of the Posing pane has a few other features worth pointing out. On the left hand side above the property groups you can change your current scene selection using the drop down menu. This drop down menu is like a miniature version of the Scene pane and allows you to quickly select various items within the scene.

Below the drop down menu you have the option to view ALL posing properties for your current scene selection. To do this click the 'All' filter. On the right hand side you will see every posing property available.

You can also limit your selection to just posing properties that are currently used. When you have the 'Currently Used' filter selected only posing properties that you have altered will be displayed on the right hand side. This is an easy way to see exactly what properties are modifying your current scene selection.

The most important thing to remember about the Editor page is that the properties displayed to you are selection dependent. The first selection you need to be aware of is your current scene selection. Make sure you have the correct node of the figure or node in the scene selected. The second selection you need to be aware of is the property group selection, on the left hand side of the pane. If you can't find a desired posing property try changing your property group selection, or using the 'All' filter. The Editor page also provides a text search function at the top of the pane.

You will not improve your posing skills unless you practice. We recommend taking a few minutes to play around in the Editor page. Change both your current scene selection, and the property group selection. Adjust each slider to see how it affects your figure. If you are still unsure about the Posing pane this video should help: Posing Pane Overview

5.3.2 - The Presets Page

The Presets page of the Posing pane is where you can load Pose Presets for your figure. A Pose Preset applies a predetermined pose to a figure. Pose Presets are useful because they save you time. Instead of having to tediously pose each node of a figure you can apply a Pose Preset and save yourself the work. Many people enjoy the process of posing their figure. For most artists a Pose Preset acts as a starting point for the posing process. They apply the Pose Preset from the Presets page and then tweak the pose using the properties in the Editor page.

The Presets page is organized the same way the Smart Content pane is. On the left hand side of the pane you have a list of available categories. Clicking on a category will select it, and clicking the arrow next to a category will expand it to reveal subcategories. On the right hand side is where you will find all poses associated with the selected category.

To load a Pose Preset all you need to do is double click on its icon in the right hand side of the pane. You can also left click and drag the Preset onto your figure. Right clicking the icon will display additional options for the file including the option to merge the pose into the scene.

Note: Some Pose Presets contain rotation information outside of the normal figure limits. If you load a Pose Preset like this you will be prompted to turn limits off. In this case it is recommended that you allow the limits to be turned off if you would like the pose your figure takes on to match the pose contained within the file.

The Presets page functions like the Smart Content pane with respect to filtering as well. Only presets that are compatible with your current scene selection will be displayed in the editor page. Make sure that the figure you want to load a preset for is selected in the Scene pane.

DAZ Studio ships with several Pose Presets for both the Genesis and the Genesis 2 Female figures. If you have either figure loaded in your scene you can select the figure and open the Presets page to see the poses that are available. Just look under the Poses category. Most Pose Presets are categorized by both function and region. Search through categories and find a Pose Preset you find interesting and load it. Remember, you can always purchase additional Pose Presets from the DAZ 3D store.

Another thing to be aware of is that you can load Pose Presets from the Smart Content pane and the Content Library pane. The Presets page is provided as a convenience for locating and load Pose Presets, but there are other options available.

5.4 - Posing in the Viewport

While many people find the Posing pane sufficient, there are those who prefer a more direct approach to posing. For those individuals, posing directly in the viewport is often easier. Many people use a combination of the Posing pane and viewport posing tools to pose their figures. Generally large movements are done in the viewport; smaller movements can then be tweaked in the Posing pane's Editor page by either manipulating the sliders or entering numeric values.

DAZ Studio offers several tools to pose your figure in the viewport. We'll cover the two easiest and most common tools here. They are the Universal Tool, and the Posing Tool. You can find more about each in the sections below.

5.4.1 - The Universal Tool

If you've read through earlier chapters in this User Guide you should be familiar with the Universal Tool. We've used the Universal Tool to translate, rotate and scale entire figures within the viewport. The Universal Tool can also be used to translate, rotate and scale the nodes of a figure in the viewport. This means you can use the Universal Tool to pose your figure right in the viewport.

You can activate the Universal Tool from within the toolbar near the top of the activity. Remember the Universal Tool has the following icon: [icon image]. Just left click on the tool to activate it; once it is active the tool will be highlighted.

To begin posing you need to select the figure you want to pose. If you hover your cursor over your desired figure the figure will be highlighted in the viewport. Clicking will select the figure. Once the figure is selected you can use the Universal Tool to select any node on the figure. As you hover your cursor over the figure you will see that certain body parts become highlighted. Left clicking will select that particular node.

Once a node is selected you can use the Universal Tool to manipulate that node in the viewport. Remember, you have several gizmos at your disposal that allow you to rotate, translate and scale your selection. You will probably find that the easiest of these three to use is rotation. This is because rotation affects only the selected node while translation can affect nodes further up the chain. To rotate a node within the viewport using the Universal Tool, left click on the red, green or blue arcs and drag in the direction you wish to rotate.

Note: As a quick refresher, red represents the X-axis, green the Y-axis, and blue the Z-axis.

Posing in the viewport can be especially helpful when beginning to pose your figure as it can give you a sense of direct control over the figure. The Universal Tool is invaluable when trying to pose hands, and fingers. Play around with rotation and translation for each node on the figure to get a sense for how each node reacts to both translation and rotation. This will help you learn the advantages and drawbacks of using the Universal Tool to pose in the viewport.

5.4.2 - The Pose Tool

The Pose Tool is another way for you to pose your figure from within the viewport. The Pose Tool offers a few cool features that make posing simple. The first is the “Free Rotate Control”, the sphere in the center of the tool, which allows you to manipulate rotation values on a node, across all of its axes simultaneously. The tool also includes individual “Pose Controls”, the concentric colored rings, for each axis of the node that graphically represent the current degree of rotation and its limits. The red ring represents the X-axis, the green represents the Y-axis, and blue represents the Z-axis.

In the Hollywood Blvd layout, the Pose Tool is hidden by default. You can use the “Viewport Options Menu” discussed in Section 2.4.3 to unhide the Pose Tool. Click on the viewport options menu and select 'Show Pose Tool.' Depending on your current scene selection you may or may not see the Pose Tool appear in the upper left hand corner of the viewport. If you don't see the Pose Tool appear change your current scene selection to any bone on your figure.

Note: If you have the root node of your figure selected you won't see the Pose Tool. You need to have a bone of the figure selected for the tool to appear.

You can manipulate the node on a single axis by using the 3 colored rings. Just click anywhere on a ring and drag to pose on that axis. The black line represents the current position of the selected node. You will notice that each ring is two toned this is to represent the rotational limits for each axis. The vibrant tone represents the poseable region while the muted portion of the ring represents values outside of the rotational limits.

The free rotate sphere allows you to rotate the currently selected bone about all three axes at the same time. To use the free rotate sphere, simply click on the sphere and drag. As you use the sphere notice the “Angle Indicator” for each axis move within its defined range, as you rotate the bone. This allows you to see how the free rotate control affects each axis of the bone.

The icon in the upper left of the Pose Tool represents the “Restore Options Menu.” In this menu you can choose to restore the pose of your currently selected bone, or for the entire figure. This is useful if you've messed up your pose and want to start fresh. You can also use this menu to turn the rotation limits for the selected bone on or off.

The icon in the upper right of the Pose Tool represents the “Pinning Options Menu.” You can use this menu to pin bones in place, or unpin any pinned bones. Keep in mind that these are soft pins, so when a bone is pinned it tries to stay in place, but if the movement of another bone forces it to move the pinned bone will move and a dashed line will be drawn from the pin to the bone. You can see this yourself. Try pinning the foot of the Genesis 2 Female figure, it doesn't matter which one, and then translate the hand. You will see that at a certain point, when the hand is dragged far enough, the foot will move. Using pins to pose takes practice and isn't recommended for new users.

The Pose Tool is just another way to pose your figure in the viewport. Like all posing methods it requires practice. We recommend playing around with the Pose Tool for a little bit. See if you like posing with it. It has the potential to be a powerful part of your posing workflow. Even if you don't actively use the Pose Tool you may find it useful to have it visible in the viewport. You can use the angle indicators to quickly see the range of motion for each bone.

5.5 - Expressions

Moving the bones of a figure around and posing the body is only part of the posing process. Any good render is going to include realistic expressions for each figure in the scene. Expressions are an integral part of the posing process. You could have the best pose in the world, but if you don't have an expression to match, the render will not live up to its potential.

Expressions are done through the Posing pane. If you have a Pose Preset for an expression it can be loaded through the Presets page like any other Pose Preset. If you are creating the expression yourself you will need to use the Editor page.

To access the expression pose controls for a figure, first select the head of the figure in the Scene pane or the Posing pane's scene selection menu. It is very important that you select the head of the figure. If you have any other node of the figure selected the expression pose controls won't show up in the Posing pane.

Once you have the head of your figure selected you will see the 'Pose Controls' property group appear in the Posing pane. If you expand this group you will see the 'Head' and 'Neck' groups. All pose controls for the face and head will be found under the 'Head' group. Expand the group and you will see property groups for the 'Brow', 'Cheeks', 'Eyes', etc. There is even an 'Expressions' group that contains full expressions that can be applied.

You can use these pose properties by themselves or in combination with one another to create the perfect expression. These properties work just like any other property, you simply move the slider to activate the property. We recommend exploring the various property groups in the head. Play around with the different pose properties available to see what you can come up with. We're sure you'll be able to make great expressions.

The Genesis and Genesis 2 Female figures ship with several expressions, and pose controls for the face. If you need more expressions or pose controls you can purchase more from the DAZ 3D store.

5.6 - Saving a Pose Preset

Now that you've read through this chapter you have the tools to become a posing expert. If you aren't now, you will be soon with practice. After spending hours getting the perfect pose for your figure you won't want that work to go to waste. DAZ Studio allows you to save your own Pose Presets so that you can preserve your hard work and use it later.

To save a Pose Preset go to File > Save As > Pose Preset… You can also click the Pose Preset action in the toolbar. Both of these options will bring up the 'Filtered Save' dialog. This is where you choose the save location and name for the Pose Preset. Take note of where you save the file so that you can find the Preset later. Once you have chosen a name and location, click 'Save.'

The 'Pose Preset Save Options' dialog will launch and present you with several options for your Pose Preset. In the 'Animation Range' panel you can choose whether to record an animated sequence or single frame pose. Unless you have created an animation choose the 'Current Frame Only' option.

The “Properties List view” allows you to choose which pose properties are included in the preset. You can expand the skeleton of the figure, and the property groups for each bone by clicking the arrow next to the bone or group. To exclude a property or Node from the Pose Preset uncheck it from the list.

Note: You probably won't want your pose to include translation information for the entire figure. Make sure you uncheck the 'General' property group underneath the root node of the figure. This will prevent the Pose Preset from changing the location of the entire figure when the preset is applied.

The last section of the dialog is the 'File Options' panel. Here you can choose whether or not to compress the file. Compressing the file saves hard drive space and makes the file more compact. The downside is that the file can't be edited directly in a text editor - it must be “unzipped” first. Only advanced users need to worry about manually editing Pose Presets. In general compressing the file is the best option.

Note: Unzipping of compressed files can be done through the Batch Convert pane.

Once you have set all of the options for the Pose Preset, click 'Accept.' DAZ Studio will then save out the preset. You can access the preset in the Presets page of the Posing pane. It will be in the 'Uncategorized' category. You can load the preset just like any other preset either by double clicking the icon, or by dragging and dropping the icon onto the figure.

5.7 - Wrap-Up

You should now have enough information to begin posing your own figures. Remember that creating realistic poses and expressions takes practice. Be patient with yourself, and take your time. You shouldn't feel rushed when creating poses.

One final thing to note about poses is that many poses are figure shape dependent. When creating a pose it is best to shape your figure first. If you do it the other way around you may find you have collisions in your pose, or things don't quite line up after you've shaped your figure.

When using Pose Presets remember that the creator of the preset designed it for a specific shape. The Pose Preset will usually indicate which figure and shape the Pose Preset is for. You can use most presets on other figures and shapes but it usually requires a bit of tweaking in the Posing pane's Editor page to get the pose to look right.