
DAZ Mimic Pro 
Lip Sync Studio 
User Documentation 

 
 

 
 
 
 
 
 
 
 
 
Revision C, DCN 001 
14 July 2008 
 
 
 
 
 

TRADEMARK & COPYRIGHT NOTICE 
The DAZ Studio™ software and logo are a copyright of ©2002-2008 DAZ 3D, Inc. The DAZ 
3D™ logo is a copyright of ©2005 DAZ 3D, Inc. DAZ® is a registered trademark of DAZ 3D, Inc. 
The DAZ Mimic Pro software is a copyright of ©2003-2008 DAZ 3D, Inc. 
All other product names mentioned in this manual and other documentation are for identification 
purposes only. Trademarks, registered or not, listed herein are the exclusive property of their 
respective owners. 





Mimic Pro 14 July 2008 

Revision History 
Revision Description Date 

A Mimic 2 Release 05/30/03 

B Mimic 3 Release 11/08/04 

C Mimic 3.2.0.0 Release - Includes the following changes: 
1. Conversion to RoboHelp format 
2. Updates to text & formatting as needed 
3. Addition of images & text as needed 
4. Addition of Index 

03/24/08 

DCN 001 Includes the following changes: 
• Added missing Light Controls Window section 

07/14/08 

 

iii 



Mimic Pro 14 July 2008 

Table of Contents 
What is Mimic?................................................................................................................................ 7 
What Can Mimic do for Me? ........................................................................................................... 7 
Key Features................................................................................................................................... 8 
Conventions .................................................................................................................................... 9 

Unordered Procedures............................................................................................................ 9 
Ordered Procedures................................................................................................................ 9 
Keyboard Entries..................................................................................................................... 9 
Commands and Prompts ........................................................................................................ 10 
Tips, Cautions, and Notes....................................................................................................... 10 

ReadMe ...................................................................................................................................... 10 
System Requirements..................................................................................................................... 10 
Compatible Content ........................................................................................................................ 11 
Support ........................................................................................................................................... 13 

Contacting Technical Support ..................................................................................................... 13 
Other DAZ Resources................................................................................................................. 13 

Installation - Macintosh & Windows ................................................................................................ 13 
Launching Mimic ............................................................................................................................. 14 
Supported File Types...................................................................................................................... 14 

Supported Sound Formats .......................................................................................................... 15 
Supported Video Formats ........................................................................................................... 15 
Mimic Configuration Files (DMC) ................................................................................................ 15 

Accessing Configuration Files................................................................................................. 16 
Saving a New Configuration File............................................................................................. 16 

Mimic Session Files (DMS) ......................................................................................................... 16 
Interface .......................................................................................................................................... 16 

Menu Bar .................................................................................................................................... 17 
Windows ..................................................................................................................................... 17 
Scroll Bars................................................................................................................................... 18 
Customizing the Layout .............................................................................................................. 18 

Moving windows...................................................................................................................... 18 
Sizing windows........................................................................................................................ 19 
Hiding windows ....................................................................................................................... 19 

Session Manager ............................................................................................................................ 21 
Quick Access Buttons ................................................................................................................. 22 
Basic File Controls ...................................................................................................................... 23 
Sound.......................................................................................................................................... 23 

Sound File Controls................................................................................................................. 24 

iv 



Mimic Pro 14 July 2008 

Sound Recording/Playback Controls ...................................................................................... 24 
Text ............................................................................................................................................. 24 

Text File Controls .................................................................................................................... 25 
Character File ............................................................................................................................. 25 

Character File Controls ........................................................................................................... 26 
Character Files and Morph Injections ..................................................................................... 26 

Configuration File........................................................................................................................ 26 
Video File .................................................................................................................................... 27 

Video File Controls.................................................................................................................. 27 
Gestures ..................................................................................................................................... 27 
Frames per Second .................................................................................................................... 28 
Sound File Analysis .................................................................................................................... 28 

Mimic Workspace............................................................................................................................ 29 
Menu Bar .................................................................................................................................... 29 

The File Menu ......................................................................................................................... 29 
The Edit Menu......................................................................................................................... 33 
The Window Menu .................................................................................................................. 40 
The Help Menu........................................................................................................................ 41 

The Palette Window.................................................................................................................... 42 
Phonemes ...............................................................................................................................42 
Expressions............................................................................................................................. 54 
The Object Tree Window ........................................................................................................ 64 

Display Window .......................................................................................................................... 66 
Rotation, Translation, and Zooming ........................................................................................ 67 
Center, Hide, and Reset.......................................................................................................... 68 

The Video Window...................................................................................................................... 70 
The Light Controls Window......................................................................................................... 71 

Selecting Lights....................................................................................................................... 71 
Renaming Lights ..................................................................................................................... 71 
Position ................................................................................................................................... 72 
Color........................................................................................................................................ 73 
Brightness ...............................................................................................................................73 
Closing the Light Controls ....................................................................................................... 74 

The Timeline ...............................................................................................................................74 
Video Preview Controls Window ............................................................................................. 79 
Phonemes Track ..................................................................................................................... 80 
Expressions Track................................................................................................................... 86 
Gestures Track........................................................................................................................ 90 

Interpolation Methods ................................................................................................................. 101 

v 



Mimic Pro 14 July 2008 

vi 

Practical Application........................................................................................................................ 103 
Lesson 1: Getting Started ........................................................................................................... 103 

Step 1: Add Files..................................................................................................................... 103 
Step 2: Let Mimic Do the Work ............................................................................................... 105 
Step 3: Lip-Synching Made Easy ............................................................................................ 106 
Step 4: Using Mimic Animations in Other Applications ........................................................... 107 
Step 5: Rendering the Final Movie.......................................................................................... 107 
Step 6: Try it with Video .......................................................................................................... 107 
Step 7: Lights, Camera, Action! .............................................................................................. 110 

Lesson 2: Working with Phonemes............................................................................................. 113 
Step 1: Getting Ready............................................................................................................. 114 
Step 2: The Phoneme Definition Window ............................................................................... 114 
Step 3: Visualizing Phonemes in DAZ Studio or Poser........................................................... 115 
Step 4: Creating the New Phoneme Definition........................................................................ 118 
Step 5: Saving Custom Configuration Files ............................................................................ 121 
Step 6: Using Your New Phoneme ......................................................................................... 121 

Lesson 3: Adding Expressions.................................................................................................... 121 
Step 1: Getting Ready............................................................................................................. 122 
Step 2: Creating a New Expression ........................................................................................ 122 
Step 3: Using Your New Expression ....................................................................................... 123 

Lesson4: Adding Gestures.......................................................................................................... 123 
Step 1: The Gestures Track .................................................................................................... 123 
Step 2: Adding, Editing, & Deleting Keyframes....................................................................... 124 
Step 3: Interpolation ................................................................................................................ 125 

Shortcuts......................................................................................................................................... 127 
Index ............................................................................................................................................... 129 



Mimic Pro 14 July 2008 

What is Mimic? 
Mimic is an advanced tool that creates and edits facial animations for 3D figures by making 
them accurately mimic the correct lip movements for a prerecorded speech segment, allowing 
figures to "talk" and "sing" during animations. You can either import existing .wav or .aif audio 
files in any language and let Mimic do the work for you, or record your own speech using 
Mimic's simple recording studio and a microphone. Complete the effect by adding expressions 
and gestures such as smiles, winks, and nods to transform your figure into a fully expressive 
speaker. 
Mimic's TalkbackTM engine creates the expressions for you, saving time and boosting 
productivity. With Mimic, your characters will come alive with life-like speech and mannerisms. 
Like all DAZ tools, Mimic allows you to achieve incredible realism quickly without the need for 
advanced knowledge or training. 
Mimic gives hobbyists and occasional users the tools they need to create great lip-synched 
animations while giving professionals the extra controls and high-end functionality that take 
results to the next level. 
Mimic is a stand-alone application designed to create lip-synched animations. It creates an 
output file which you can then render in a third-party application such as DAZ Studio or 
SmithMicro Graphics' Poser. You can even generate animations directly from within Mimic itself. 

What Can Mimic do for Me? 
Creating realistic speech animations is one of an animator's most difficult and time consuming 
tasks. For example, your figure's lips should be pursed when making an "oo" sound. And even 
after achieving realistic mouth movements, you often need to add accompanying gestures such 
as eye blinks, raised eyebrows, and head nods to give your animation a convincing feel. Adding 
idiosyncrasies to speech can be extremely difficult and time consuming. Mimic automates these 
processes, bringing Pro-level animations within reach of anyone. 
Want even more control? Mimic allows you to adjust the timing, duration, and magnitude of 
every event in your animation down to the millisecond. You can also control how events 
transition in and out using several interpolation settings. You can even split individual phonemes 
into separate modifiable parts for added control. 
Mimic gives you a complete lip-sync production laboratory that allows you to develop custom 
libraries of reusable elements including phonemes, complex expressions, and finely tuned 
gestures for future use. Access a figure's individual settings for a phoneme, expression, or 
gesture, then fine tune each element for use with your specific character. As you work with 
Mimic and begin creating custom configuration files for your character(s), you will create 
shortcuts that you can reuse over and over again. This will result in a faster workflow, giving you 
shorter production times and better animations. 
Adjust subtle mannerisms, create compound gestures, and synchronize complex facial changes 
in a single timeline. Mimic even lets you view pre-recorded video alongside your real-time 
character animation on a frame-by-frame basis. This lets you capture and recreate the full range 
of complex motions displayed by a live model within a single application window, saving you 
time and frustration. 

7 
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Control customizable lights that you can position, color, and dim to create just the effect you're 
looking for. Do this either for preview purposes or even create your animation directly from 
within Mimic itself without the need for third-party software. Add background images, hair, and 
other props to your scene for extra realism. 

Key Features 
Mimic Pro includes all of the following features: 

• Adjust the camera lens from flat to fisheye viewing using the Camera Lens slider located 
in the Preferences window.  

• Hair and other non-conforming props specified in the CR2 file appear in the Display 
window with proper parenting and support transparency mapping. 

• The Video Preview window lets you create a preview movie in AVI (Windows) or MOV 
(MacOS) format. You can also export Macromedia® Flash® (SWF) animations from this 
window.  

• Add background images to the Display window and include them in exported movies 
(see above).  

• Control eight lights using the Light Controls palette. Position, color, and dim lights as 
needed to obtain the desired effect. You can also save light sets for use in other Mimic 
scenes.  

• Mimic 3.1+ supports ERC (full-body morphs).  
• Double-click morphs/channels in the Object window to add them to definitions (in 

addition to drag-n-drop). 
• The Palette window divider is resizable. 
• The Palette displays phonemes in an easy-to-use tree view. 
• Duplicate expressions using a right-click menu. 
• Toggle previews on and off and view at different values. 
• Add to Definition button provides easier access to the Object Tree. 
• Mimic remembers window placement and open/close settings between sessions. 

Miscellaneous workflow improvements.  
• A Mimic-ready figure is included to get you started immediately. No other figures 

necessary! 
• Import sound files or record your own voice (.wav for Windows and .aif for Macintosh 

supported). 
• Import text for increased accuracy and create text files within the application. 
• Expanded phoneme lists contain up to 40 phonemes per figure. 
• Separate tracks for phonemes, audio, and text in the Timeline window give you non-

linear editing capability with millisecond precision. You can also adjust the frame rate. 
• Automatically add gestures including head, eyebrow, and eye movements. 
• Imported configuration files allow expanded character speech definition. 
• The OpenGL speech preview window lets you see your figure talk and displays the 

results of any adjustments in real time. 
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• Use video files for audio and/or visual reference (.avi for Windows, or .mov for Mac OS. 
• Analyze your sound track using the Session Manager. 
• Editable phoneme morph strengths let you vary the perceived intensity of your figure's 

speech by increasing or decreasing the figure's expressiveness while talking. 
• The application remembers your interface preference between sessions. 
• Dual Expressions Tracks in the Timeline window let you create and edit finely controlled 

custom expressions. 
• Gestures tracks in the Timeline window let you both view and edit automatically 

generated gestures and create custom animation. 
• The Palette window and Gestures track allow you to define and edit phonemes, 

expressions, and gestures. 
• Imported figures appear with their texture maps applied for a more realistic preview. 
• File formats allow you to save custom configuration files and expand your library. 

Conventions 
This User Guide describes both the Windows and Macintosh versions of Mimic. It includes 
several formatting conventions that present information clearly and make learning and working 
with Mimic easier. 

Unordered Procedures 
Lists or procedures that need not be performed in a specific order have bullets next to each 
item, as shown here: 

• Item 1 
• Item 2 

Ordered Procedures 
When you need to follow steps in a specific order, it will have numbers next to each step, as 
shown here: 

1. Do this first... 
2. Next, you have to do this... 

Keyboard Entries 
If you need to press a specific key on your keyboard, you will see the key label in bold letters 
with the Macintosh key label first followed by a slash and the Windows key label. (for example, 
Cmd/Ctrl.) If you need to press two more keys simultaneously, the notation will appear as 
Key1+Key2 (for example Cmd/Ctrl+V). 

9 
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Mac OS Conventions 
The following additional conventions apply for Macintosh users: 

• Where instructions in this manual specify a right-click, Macintosh users may press Ctrl 
while clicking to access the same functionality. 

Commands and Prompts 
Screen prompts, menu and window names, fields, buttons, boxes, etc. appear in bold type. The 
syntax used to demonstrate accessing a palette or submenu is Menu > Submenu. For example 
Edit > Preferences means that you should open the Edit pull-down menu and then select 
Preferences to open the Preferences dialog box. 

Tips, Cautions, and Notes 
TIP! Tips contain helpful advice and other information that makes the software easier and more 
enjoyable to use. 
CAUTION! Cautions warn of potential problems that you will want to avoid. 
NOTE! Notes contain other points worth mentioning. 

ReadMe 
At the end of the Mimic installation process, the Readme file will automatically appear. This file 
includes late-breaking developments and other information that were too recent to be included 
in the User Guide or Install Notes. Please take a few moments to read this information carefully 
as it may affect how you use Mimic. 

System Requirements 
In order to install and run Mimic, you must have either a Windows PC or Macintosh that meets 
or exceeds the minimum requirements listed below. Please be aware that these are just the 
minimum requirements. Computers that exceed the following specifications will be able to 
process animations faster and/or store more content. For processing speed, RAM is the largest 
contributing factor followed by your graphics card, then your processor speed. To store more 
configuration (.dmc) or session (.dms) files and/or finished animations, add hard drive space.  
The above recommendations are valid for both Windows PCs and Macintoshes. 

Windows 

To run Mimic on a Windows PC, your computer must meet the following minimum requirements: 

• Pentium III processor running at 700 MHz 
• Windows 98 or above 
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• 128 MB RAM (if running Windows 98 or ME) 
• 256 MB RAM (if running Windows 2000 or XP)  
• 10 MB hard drive space (for Mimic installation only). Content requires additional space. 

DAZ therefore recommends that you reserve at least 100MB for the software and some 
basic content. 

• Sound card, speakers, and microphone 
• OpenGL-compatible graphics card 
• 24-bit color (1024x768 or greater) 
• DAZ Studio 2.0 or SmithMicro Poser 3.0 or later. 

Macintosh 

To run Mimic on a Macintosh, your computer must meet the following minimum requirements: 

• G4 processor running at 400 MHz 
• OSX 10.0 or above 
• 128 MB RAM (256MB recommended 
• 10 MB hard drive space (for Mimic installation only). Content requires additional space. 

DAZ therefore recommends that you reserve at least 100MB for the software and some 
basic content. 

• Sound card, speakers, and microphone 
• OpenGL-compatible graphics card 
• 24-bit color (1024x768 or greater) 
• DAZ Studio 2.0 or SmithMicro Poser 3.0 or later. 

Compatible Content 
As you begin using Mimic for custom sessions, you'll eventually need to obtain additional figures 
beyond the starter content supplied with the program. For complete scenes, you'll also need 
clothing, props, textures, and more. 
DAZ figures are a wonderful addition to any existing 3D library. The Millennium figures are 
completely set up and ready to work in Mimic. They give artists realism and versatility that is 
unmatched by any other commercially available 3D models. We release updates and other 
additions for each figure on a regular basis, giving you an ever-expanding array of options. 
Beyond figures, DAZ both produces many other items and partners with leading modelers and 
artists to bring you a huge variety of content that you can use in your Mimic animations. This 
content includes clothing, morph targets, maps, poses, hairstyles, props, and more. 
"In my experience, I have never seen 3D models that compare to our Millennium figures in 
quality and versatility," says Chris Creek, Vice President and Art Director of DAZ Productions. 
Chad Smith, Product Development Manager adds, "We still have a few tricks up our sleeve. 
These figures are still very young products and have a lot more potential and versatility that will 
be implemented. Much of our focus is in finding ways to push the limits of realism in virtual 
worlds." 
Be sure to visit DAZ regularly at www.daz3d.com to see the latest additions to our ever-
expanding library of excellent 3D content! 

http://www.daz3d.com/
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Support 
This manual addresses as many questions about Mimic as possible. Should you need it, there 
are several ways to get additional help. 

Contacting Technical Support 
Need support? Please contact DAZ as follows: 

• Toll Free Phone: (800) 267-5170 
• Local Phone: (801) 495-1777 (Our technical support hours are Monday through Friday, 

from 9:00 a.m. to 5:00 p.m. Mountain Standard/Daylight Time). 
• Fax: (801) 495-1787 
• Online Direct: http://daz.custhelp.com 
• US Mail: 12637 South 265 West, #300, Draper, UT 84020 

Other DAZ Resources 
• Web site: http://www.daz3d.com 
• Support database: http://daz.custhelp.com 
• Community Forums: http://forum.daz3d.com 
• Online Documentation and Tutorials: 

http://artzone.daz3d.com/wiki/doku.php/pub/software/mimic/start 

Installation - Macintosh & Windows 
This section describes the installation process for Mimic on both Windows and Macintosh 
computers. Before installing Mimic, you must read, understand, and agree to the End User 
License Agreement (EULA) and learn how Mimic protects artists' copyrights. The EULA appears 
during Mimic installation. 
To install Mimic Pro on either a Macintosh or Windows system: 

1. (Macintosh only) Unpack the zip file to access the installer. 
2. Double-click on the Mimic installer icon to start the installation. 
3. If a previous version of the plug-in is already installed, you will be prompted to remove 

the current version to prevent possible conflicts. Click on Yes to continue. 
4. Read the Welcome screen and click on Next. 
5. Read the Software License Agreement and click on the radio button next to I accept the 

agreement, then click on Next to continue. 
6. Read the Ready to Install text and click on Next.  
7. Once the plug-in has been installed, read the Important notes and click on Next. 

13 
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8. In the Completing install dialog, click on the checkbox next to Launch DAZ Studio if you 
want to use the program immediately; click on the checkbox next to View the <plug-in> 
Readme then on Finish to close the installer and view the readme. 

Launching Mimic 
Mimic is a standalone application that saves your animations to files readable by both DAZ 
Studio and SmithMicro Graphics Poser. These files use the Poser pose file (*.pz2) format. You 
can then import these *.pz2 files into either DAZ Studio or Poser. Please refer to the DAZ Studio 
User Guide or your Poser documentation, as appropriate, for help importing content files. 

• To launch Mimic on a Windows PC, select Start > All Programs > DAZ Programs > 
DAZ Mimic. 

• To launch Mimic on a Macintosh, access your Mimic installation folder and double-click 
the Mimic icon. 

When you have completed your animation inside Mimic, select File > Export Pose (PZ2) as 
described in "Export Pose (PZ2)." 

Supported File Types 
This section provides some basic information about the different file types used by Mimic. These 
are: 

• Sound: Sound files contain the speech to which you want to lip-sync your characters. 
• Text: Mimic includes additional tools that analyze text files to better identify phonemes in 

the sound file. Text files are not necessary but can help improve your results. Imported 
text also appears in the Timeline, giving you additional reference points when editing 
your sessions. These files must be plain ASCII text (with the extension .txt on a 
Windows PC). 

• Configuration: Configuration files store definitions for phonemes, gestures, and 
expressions. 

• Character: Mimic applies speech and gestures to Curious Labs Poser character files. 
Each character file references a polygonal mesh and defines its shape and size and a 
corresponding character file that defines how that mesh bends and morphs. Selecting a 
character file determines the figure you are working with when creating an animation. 
Please refer to your Poser documentation for more information about the CR2 file format 
and its relationship to figures. DAZ Studio by DAZ Productions supports the CR2 format, 
meaning that you can bring your Mimic sessions into DAZ Studio. 

• Video: You can import video files into Mimic for use as side-by-side comparisons while 
working on your animation sessions. 

• Session: Mimic session files allow you to store your work for later use and/or 
modification. 

14 
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Supported Sound Formats 
Mimic supports .wav (PC) or .aif (Macintosh) sound files sampled at rates between 8bits at 
5,000kHz to 24-bits at 192kHz that are 5 minutes (300,000 ms) or less in duration. The 
sampling frequency must be greater than or equal to 8kHz and not more than 48kHz. Existing 
sound files may be in stereo; additional recordings created in the Session Manager are 
recorded in mono. You may also opt to use a supplemental audio file during video playback if 
you opt not to use the audio track contained in the source video file. 

Supported Video Formats 
Mimic allows you to import a video file for viewing in the Video window alongside your animated 
character, which appears in the Display window . This feature is great for comparison purposes 
as you fine-tune your work, since you can (for example) see a live person talking. Windows 
users must use .avi files, and Macintosh users must use .mov files. 
You may use either the audio portion of an imported video file or audio from a different .wav or 
.aif file. In either case, you use the Session Manager. 

TIP! If you use a .wav or .aif file with or without imported video, the audio file's length 
determines the Timeline length. See "The Timeline" for more information. 

Mimic Configuration Files (DMC) 
Mimic configuration files have the extension .dmc. These files define the phonemes, 
expressions, and gestures available for your current session. You can use them as either 
generic Mimic assets with no specific character in mind, or as part of a larger library of 
configuration files that contain customized phonemes, expressions, and gestures for use with 
specific characters. 
Mimic ships with a few default configuration files. The included default.dmc file is intended for 
use with the reduced-resolution Victoria 1 figure included with your copy of Mimic. Each default 
or custom configuration file contains a library of phonemes, expressions, and gestures. You can 
customize each library's default elements to create customized phonemes, expressions, and 
gestures. You can modify phonemes already defined by the configuration file using the Timeline 
and save these customized definitions for phonemes and gestures, and/or new or customized 
expressions to new configuration files for later use. 
Customizing configuration files inside Mimic involves modifying the basic configuration file 
elements by modifying its stored phonemes and gestures, and/or adding or customizing its 
stored expressions. Saving these modified files expands your library for future use. 
You may need several configuration files in order to complete a project. For example, different 
people behave and express emotions differently. Also, any one person might behave and emote 
differently in varying situations. To accommodate this, you might want to develop several 
configuration files for different characters and even for different moods. When developing 
storyboards, you should consider which of your available configuration files to use or modify to 
achieve your desired effect. 

15 
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Mimic ships with several configuration files, some of which are specific to DAZ figures such as 
the reduced-resolution Victoria 1 figure included with your Mimic package. Other files are 
designed for less specific characters. These basic configuration files are simple and address 
basic speech behaviors. They work with a few of the fundamental shapes involved in forming 
words. For example, there are a couple of configuration files designed to be used with custom 
characters. These files are intended to show modelers what types of speech morphs they might 
want to create for these figures. Mimic also includes the P3Standard.dmc file for use with the 
standard figures included with MicroSmith Graphics Poser versions 3.0 and higher. Please refer 
to your Poser documentation for information on applying and using morph targets within Poser. 

Accessing Configuration Files 
To access the sample configuration files included with your copy of Mimic: 

1. Open the Session Manager by selecting File > Session Manager from the menu. 
2. Click the folder icon to the left of the Configuration File (DMC) field to open a standard 

Browse dialog box that allows you to browse to the folder containing your desired 
configuration file. Select the file, then click OK to add the file into the Session Manager. 

3. Click OK in the Session Manager to exit back to the main Mimic workspace. 

Saving a New Configuration File 
To save a new configuration file, select File > Save Configuration File (DMC) from the menu. 
A standard Save As dialog box appears, allowing you to select your desired folder and filename.  
As mentioned earlier, configuration files contain definitions for: 

• Phonemes 
• Expressions 
• Gestures 

Mimic Session Files (DMS) 
Mimic session files have the extension .dms and are only used by Mimic for DAZ Studio/Poser. 
When you launch Mimic, the Session Manager allows you to select files for use while working. 
Your selected files determine the results of the automated animation placed in the Timeline 
when you exit the Session Manager. Session files store the paths and names of the files you 
selected in the Session Manager along with any modifications you've made in the Timeline. 
You can save session files by selecting File > Save or File > Save As from the menu. 

Interface 
This section gives a brief overview of the Mimic interface and shows you how to customize 
Mimic for your specific needs. Once you are familiar with how the interface works, subsequent 
chapters will explain Mimic functionality in more detail. 

16 
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Menu Bar 
The Menu Bar appears at the top left of the Mimic workspace. Clicking any menu item opens a 
drop-down menu with additional options. For example, clicking File opens the File menu. The 
menu bar contains four menus: 

• File: Accesses file-related functions. Refer to "The File Menu" for more information 
about this menu 

• Edit: Accesses clipboard functions and application preferences. Refer to "The Edit 
Menu" for more information about this menu 

• Window: Opens or activates windows and palettes. Refer to "The Window Menu" for 
more information about this menu 

• Help: Accesses Mimic help and copyright information. Refer to "The Help Menu" for 
more information about this menu. 

Windows 
Aside from the viewports, the main Mimic interface consists of several windows that contain the 
application's functionality. You can move, show, hide, and resize windows. The available 
windows are: 

• Session Manager: The Session Manager is where you load the source files for your 
animation. Refer to "Session Manager" for more information on working with the Session 
Manager. 

• Display: The Display window shows you a preview of your animation. You may view 
animated sequences and can also freeze at any point in the Timeline. Refer to "Display 
Window" for more information on working with this window. 

• Video: The Video window can display an imported animation file (see "Supported Video 
Formats" for a list of supported formats). For example, you can import a live action 
movie of a person talking to help you fine-tune your animation for added realism. Refer 
to "Video Window" for more information about this window. 

• Object Tree: The Object Tree contains a list of every bone (body part) in your figure. It 
allows you to select body parts and channels affected by speech animation. Refer to 
"Object Tree Window" for more information about this window. 

• Phonemes and Expressions: The Palette window displays the available phonemes 
(speech components) and expressions (emotions) as they are defined in the currently 
loaded configuration (.dmc) file. Mimic allows you to load, create, and save custom 
configuration files. Refer to "Palette Window" for more information on these windows. 

• Gestures: Gestures help add realism to your scene by including head movements such 
as nods, eye blinks, etc. The Gestures Track appears in the Timeline window. Refer to 
"Gestures Track" for more information. 

• Timeline: The Timeline window displays the sound file waveform, text (if any), 
phonemes, expressions, and gestures in chronological order. Use this window to select 
which events occur at any given point in your animation. Refer to "Timeline" for more 
information. 

17 
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Scroll Bars 
In some cases, there can be too much information to fit within a window. Information may 
overflow horizontally and/or vertically. If this happens, a horizontal and/or vertical scroll bar will 
appear, as appropriate. Scroll bars allow you to quickly navigate large amounts of information. 
To use a scroll bar, click and drag it in the desired direction. Release the bar when your desired 
information comes into view. 
Each scroll bar has arrows at either end. Clicking one of these arrows nudges the scroll bar a 
small amount in the desired direction. 

 

Customizing the Layout 
Mimic gives you a degree of control over the interface, allowing you to customize it to your 
specific uses and needs. Mimic also remembers window positions/hidden windows between 
sessions. 
You can customize the interface by moving, resizing, and hiding windows. 

Moving windows 
To move a window, click the bar at the top of your desired window and drag it to its new 
location. All windows must remain within the Mimic workspace. 
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Sizing windows 
To size a window, position the cursor on the sizing handle at the bottom right corner of the 
window you wish to resize. Click and drag the cursor to resize the selected window. 
To adjust a window's width, drag the sizing handle left or right. 
To adjust a window's height, drag the sizing handle up and down. 

 
To resize the main Mimic panel, position the cursor on the sides or corner of the window, click, 
and drag the cursor to resize. 

 

Hiding windows 
To hide a window, click the Close button at the upper right corner of the window you wish to 
hide. To show hidden windows, use the Windows menu, as described in "Window Menu."  
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Session Manager 
Mimic's Session Manager is the starting point of every Mimic session. The Session Manager 
is where you specify your session's files and basic settings. It appears whenever you launch 
Mimic. You can also access it at any time by selecting File > Session Manager from the Mimic 
Workspace. 

 
When you have completed specifying your desired files and options, click on OK to enact your 
desired changes. If you are making changes to an existing session, the Confirm window pops 
up to warn you that you are about to overwrite one or more existing settings. Clicking Yes 
proceeds with the changes. Clicking No cancels them and returns you to the Session Manager. 
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Quick Access Buttons 
The left side of the Session Manager contains four buttons that provide quick access to 
commonly used DAZ resources. From top to bottom, these buttons are: 

• DAZ Store: Clicking the DAZ Store button launches your computer's default Web 
browser and displays the DAZ Productions online storefront. 

• Resources: Clicking the Resources button launches your computer's default web 
browser and displays the DAZ Mimic page at the DAZ Productions web site. 

• Tutorials: Clicking the Tutorials button launches your computer's default web browser 
and displays the Mimic tutorials page at the ArtZone Wiki site. 

• Help: Clicking the Help button launches your computer's default web browser and 
displays the Mimic Software Guide page at the ArtZone Wiki site. 
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Basic File Controls 
Each of the five file types (sound, text, configuration, character, and video) have the following 
basic control buttons: 

• Load File: Clicking the Load File button opens a standard Browse dialog box allowing 
you to navigate to the folder containing your desired file and select it. 
 

 
• Remove File: Clicking the Remove File button removes the currently loaded file from its 

slot in the Session Manager. It does not delete or alter the file itself. 
 

 
• Save File: Clicking the Save File button opens a standard Save dialog allowing you to 

navigate to the folder where you want to save the file, name it, and save it to that 
directory. 
 

 

Sound 
The Sound area of the Session Manager is where you load the .wav (PC) or .aif (Mac) sound 
files that will become the basis for your lip-synching session. You may either type the complete 
path and filename into the Sound field or use the Load File button to navigate to your desired 
file. When you load a sound file, its wave form appears in the Session Manager as shown 
below. 
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Sound File Controls 
In addition to the basic file controls, the Sound area has the Recording Control button. 
Clicking it opens your system's standard Recording Controls window. Please refer to your 
operating system documentation for information on using its built-in audio tools. 

 

Sound Recording/Playback Controls 
You can listen to the sound file you loaded or record a new file using the following controls: 

• Play: Clicking the Play button plays the currently loaded sound file from the beginning. 
• Stop: Clicking the Stop button stops sound playback or recording. 
• Record: Clicking the Record button allows you to record a custom file. To do this, you 

must speak into a microphone connected to your computer. Speak clearly, being sure to 
enunciate, with as little background noise as possible. When you are finished recording, 
the click the Stop button to open a standard Save As dialog box that allows you to select 
your desired save folder and filename. 
 

 

Text 
The Text area of the Session Manager is where you load plain ASCII text (.txt on a Windows 
PC) files. Alternatively, you may click in the Text Display field and then type in your desired 
text. Your text must quote the sound file verbatim. This step is optional, but typically improves 
results. Mimic analyzes this text file (if present in conjunction with the sound file) to ensure 
maximum phoneme accuracy. It does this by reading each syllable, applying standard English 
pronunciation rules, and selecting the best available phoneme for the job. 
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TIP! Phonetic spelling often yields more accurate results than correct spelling, especially 
when working with non-English words. 

 

Text File Controls 
The Find Matching Text File option will, when selected, try to find a text file that matches the 
loaded sound file. The text file must have the same name and in the same folder as the 
matching sound file.  
In addition to the basic file controls , the Text File area has the Save As button, which allows 
you to save edited text files. Clicking it opens a standard Save As dialog box that allows you to 
select your desired save folder and filename. 

 

Character File 
The Character File area of the Session Manager is where you load Poser character files (.cr2) 
files. Character files contain all of the information required to convert a static polygonal object 
into a fully poseable and animatable figure. The .cr2 format was developed by Curious Labs for 
use in Poser. Please refer to your Poser documentation for more information about .cr2 formats. 
Mimic can accept most .cr2 files created using Poser 3 or higher. You can also use .cr2 files 
inside DAZ Studio. 

TIP! Mimic only supports default Poser Runtime folders located underneath the main 
Poser installation folder. It does not support Poser 5/6/7's multiple Runtime feature. If you use 
Poser 5 or higher, be sure that any .cr2 file you load comes from the default Runtime folder. 

TIP! Each figure is different and has its own .cr2 file. Please be sure to load the correct 
.cr2 file for the figure you are using in your animation for best results. Mimic 3.0 supports hair 
and other parented non-conforming props referenced by imported character files. Referenced 
props import in the correct locations (such as hair on top of the head) and follow their parents' 
motions (such as the head moving during gestures). This automatic function requires no user 
intervention. 
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Mimic 3.0 also supports transparency maps. Objects with transparency maps (such as hair) will 
display correctly in the Display pane and will render correctly to preview and Flash (*.swf) 
movies created from within Mimic. This automatic function requires no user intervention. 
Please refer to your DAZ Studio and/or Poser documentation for information on adding and 
parenting props and using transparency maps and on saving character (*.cr2) files. 

Character File Controls 
The Character File area contains the standard controls, which are described in "Basic File 
Controls." 

 

Character Files and Morph Injections 
Different figures have different amounts and type of head morph targets available. Some, like 
DAZ's Michael 3 and Victoria 3/4 figures allow you to load or inject extra morphs into them for 
even greater flexibility. If your figure supports injecting morphs, please refer to your figure's 
documentation for information on how to perform the injection procedure. 

CAUTION! If you are using Mimic with a character that supports morph injections, be sure 
to inject the phoneme and expression morphs first, then save out a new character (.cr2) file for 
using in Mimic via the Session Manager. Failure to do this will make your animation invisible in 
the Display Window. 

TIP! When injecting morphs into a figure for use in Mimic, be sure to inject only the 
specific morphs (typically the head morphs) you plan on using, to conserve computing 
resources. 

Configuration File 
The Configuration File area of the Session Manager is where you load Mimic configuration 
(.dmc) files. Configuration files contain phoneme, expression, and gesture definitions, as well as 
a character's Mimic visibility settings. Please see "Configuration File" for more information about 
configuration files. 

 

Configuration File Controls 
The Configuration File area contains the standard controls, which are described in "Basic File 
Controls." 
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Video File 
The Video area of the Session Manager is where you load video files for side-by-side 
comparison with your animation. If the video file you are loading contains an audio track, a 
Confirm dialog will appear asking if you want to analyze the sound in the video.  

 
Selecting Yes causes DAZ Mimic to use the video sound track as the basis for the sound 
analysis. Selecting No only displays the video without sound or analysis. If you select to analyze 
the sound track, the wave for the track will replace the one currently loaded and the path field 
will change to Video Sound Channel to indicate the wave is coming from a loaded sound track. 

 
Please see "Supported Video Formats" for information about supported video formats. 

Video File Controls 
The Video area contains the standard controls, which are described in "Basic File Controls." 

Gestures 
Most figures include a series of morph targets and parameters, or deformations, that allow 
artists to customize their appearance. Morph targets have nearly unlimited uses, such as 
transforming skinny figures into muscle-bound superheroes, adding ethnic and individual 
diversity- and animations such as lip-synching. Mimic has the ability to use a figure's head 
morphs (morph targets assigned to a figure's head) and parameters to make the figure look 
more realistic while speaking. People tend to move their heads, look around, arch their 
eyebrows, and blink while speaking. This natural body language sends important non-verbal 
cues that add impact to the spoken words. WIthout these gestures, your Mimic animations will 
display a perfectly still character with moving lips. This may be perfect for some uses. If, 
however, you want Mimic to automatically add animated gestures for you, you may select your 
desired option(s) using the Gesture area of the Session Manager.  
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Your available options are: 
• Head: Selecting the Head radio button enables head movements during speech such as 

nodding. 
• Eyes: Selecting the Eyes radio button enables slight eye movements during speech. If 

the Head radio button is checked, the eyes will be animated such that they counteract 
the head animation by making the character look in a fixed direction. 

• Eyebrows: Selecting the Eyebrows radio button enables eyebrow movements during 
speech such as arching. 

• Blink: Selecting the Blink radio button enables eye blinking during speech. 

Frames per Second 
An animation's frame rate specifies how many individual frames there are in a single second of 
animation, or frames per second. Enter your desired frame rate in the Frames Per Second 
field.  

 
The more frames per second, the smoother your animation will appear, however this 
smoothness comes at the price of larger file sizes. You can also do this in the Preferences 
window, as described in "Preferences." Below are some commonly used frame rates: 

• NTSC Video: 30 
• PAL Video: 25 
• Film: 24 
• Shockwave: 12 or 15 

Sound File Analysis 
Selecting the Analyze Sound File button at the bottom of the Session Manager enables the 
Mimic TalkBack™ engine, which examines the sound and text files and automatically populates 
the Timeline (see "Timeline"). It does this by selecting phonemes based on the information 
contained within the sound and (if present) text files, and any enabled gestures. 

 
Any time you make a change within the Session Manager that requires analysis before 
implementation, the Analyze Sound File radio button will automatically be selected. Clearing 
this button and clicking OK will only implement those changes that don't require sound file 
analysis. 
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Mimic Workspace 
The Mimic Workspace is where phonemes, expressions, and gestures are combined to create a 
realistic animation. 

 

Menu Bar 
The Menu Bar allows you to access various Mimic functions. These functions are typically used 
less often and are placed in the menu bar to avoid cluttering the interface. Clicking any menu 
item opens a drop-down menu with additional options. For example, clicking on File opens the 
File menu. 

The File Menu 
The File menu is where you access file-related functions. To access this menu, click  on File in 
the menu bar. 
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Session Manager 
To open the Session Manager from the Workspace, choose File > Session Manager from the 
menu. See "Session Manager" for more information about the Session Manager. 

New 
To load a new Mimic scene file, choose File > New from the menu or press Ctrl+N. This will 
close your current Mimic scene file and open a new blank scene. You will be prompted to save 
any unsaved changes.  

CAUTION! If you open a new file without saving your current scene, all unsaved changes 
will be lost. 

Open 
To open a saved Mimic scene file, choose File > Open from the menu. This closes your current 
DAZ Mimic scene file and allows you to select a previously saved scene to work on. A standard 
Open File dialog box appears, allowing you to navigate to the folder containing your desired file 
and select it for opening. You are prompted to save any unsaved changes. 

CAUTION! If you open an existing file without saving your current scene, all unsaved 
changes will be lost. 
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Save 
To save changes to the current Mimic scene file, choose File > Save from the menu or press 
Ctrl+S. This will save the current scene overwriting the previous scene file. If you have not yet 
saved this scene, a standard Save File dialog appears, allowing you to select both the folder 
where you want to save your scene and the filename. 

Save As 
To save a new scene or save the current scene with a new name, choose File > Save As from 
the menu. This allows you to save multiple versions of the same scene so that you can easily 
return to a previous version. A standard Save As dialog appears, allowing you to select your 
desired folder and filename. 

Export Pose (PZ2) 
To export your animation, choose File > Export Pose (PZ2) from the menu. This allows you to 
export your animation as a multiple-frame pose file readable by SmithMicro Graphics Poser 
versions 3 and higher and by DAZ Studio. You can then launch Poser or DAZ Studio, import the 
correct figure, then apply the pose file to transfer your Mimic work on to the figure for final 
rendering. A standard Save As dialog appears, allowing you to select your desired folder and 
filename. 

Save Configuration File (DMC) 
To save the current configuration file, choose File > Save Configuration File (DMC) from the 
menu. This allows you to save your current definitions for phonemes, expressions, and gestures 
to a Mimic configuration (.dmc) file for future use. A standard Save As dialog appears, allowing 
you to select your desired folder and filename. 

Create Movie Preview 
To create a movie preview, choose File > Create Movie Preview from the menu. This opens 
the Video Preview Controls window, which allows you to create and export movies in AVI 
(Windows) or MOV (MacOS), and Flash (*.swf) formats. See "The Video Preview Controls 
Window" for more information. 

Background Image 
To add a background image to the scene file, choose File > Background Image from the 
menu. This opens the Background Image window, which allows you to load a background 
image into your Mimic scene file for additional realism. The background image appears in the 
Display pane and also exports when you create an AVI, MOV, or SWF movie. 
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To navigate to the folder containing your desired image, click the Browse button to open a 
standard Open dialog. You can also enter the complete path and filename in the text field. Click 
OK to load your selected image and close the Background Image window. To delete a currently 
loaded image, click the Delete button. Your Mimic scene file retains a link to the selected 
background image and loads it the next time you open the file. 

 

CAUTION! Moving or deleting background images from their original folders will cause 
them to not appear in your scene. 

Import Light Set 
Controlling custom lighting gives your scene added realism and interest. To import a Mimic light 
set, choose File > Import Light Set from the menu. This opens a standard Open dialog box 
that allows you to import light sets for use in your scene. You can brighten, dim, position, and 
color lights using the Light Controls window. See "The Light Controls Window" for more 
information. Lights appear in the Display window in real time and are included when creating 
movies. 

Export Light Set 
To save a light set for future use in any Mimic scene file, choose File > Export Light Set from 
the menu. This opens a standard Save As dialog, allowing you to select your desired folder and 
filename. Light sets save in the proprietary *.dzl file format. You can brighten, dim, position, and 
color lights using the Light Controls window. See "The Light Controls Window" for more 
information.  
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Launch 
To launch a third party application previously defined in the preferences, choose File > Launch 
from the menu. If no application was defined in the preferences, this option will be grayed out.. 
Select an application using the Preferences window as described in "Preferences." 

Exit 
To exit Mimic, choose File > Quit from the menu. You are prompted to save any unsaved 
changes. 

CAUTION! If you exit Mimic without saving your current .DMS or .DMC file, you will lose 
all unsaved changes. 

The Edit Menu 
The Edit Menu allows you to perform standard editing functions and to set global Mimic 
preferences. To access this menu, click on Edit in the menu bar. You can also access the Edit 
menu's Timeline-specific functions by right-clicking within the tracks inside the Timeline. Refer to 
"Phonemes Context Menu," "Expressions Context Menu," and "Gestures Context Menu" for 
more information. 
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Undo 
To undo the last action you took select Edit > Undo from the menu or press Ctrl+Z. Undo 
functionality extends to actions performed in the Timeline such as editing a clip or a keyframe. 
These actions must have been performed during the current session. In other words, if you 
create an animation, save it, then close it, you will not be able to undo your previous actions 
when you reopen the file. 

Insert 
The Insert command inserts either a phoneme, expression, or gesture into the Timeline 
depending on which track is currently active in the Timeline.  
To insert a phoneme, expression or gesture: 

1. Click the desired track in the Timeline, being sure to use the Phonemes Track for 
phonemes, either Expressions Track for expressions, and the Gestures Track for 
gestures. 
 

 
2. Click your desired phoneme or expression in the Palette window or select your desired 

gesture in the Gestures Track in the Timeline. 
 

 
3. Do one of the following: 

• Move the position indictor to the location where you want to place the new clip, 
then select Edit > Insert from the menu. 
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• Right-click on the location where you want the place the new clip and choose 
Insert from the context menu. 
 
The new phoneme, expression, or gesture will be inserted at the selected 
location. 
 

 
Refer to "Timeline" for more detailed information on inserting into the Timeline. 

Replace with Palette Selection 
The Replace with Palette Selection command replaces the currently selected phoneme or 
expression in the Timeline with the currently selected phoneme or expression in the Palette 
window.  
To replace a selection with the palette selection: 

1. Click the phoneme or expression you wish to insert in the Palette window. 
2. Click the phoneme or expression you wish to replace in the Timeline. 
3. Do one of the following: 

• Choose Edit > Replace with Palette Selection from the menu  
• Right-click on the selected phoneme or expression and choose Replace with 

Palette Selection from the context menu. 
 
The Timeline selection is swapped for the Palette window selection. The inserted 
phoneme or expression retains the starting point and duration of the removed 
one. 

Edit Strength 
The Edit Strength command allows you to set the strength of the currently selected phoneme 
or expression.  
To edit the phoneme or expression strength: 

1. Click the phoneme or expression you wish to edit in the Timeline. 
2. Do one of the following: 

• Select Edit > Edit Strength from the menu 
• Press Alt while dragging your cursor over the selected clip 
• Right-click on the selected clip and choose Edit Strength from the context menu 
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3. The selected phoneme or expression changes to the editing mode.  
 

 
 

NOTE! The first image above is what the indicator looks like when choosing Edit 
Strength from the context menu while the second image shows what it looks like when 
choosing Edit Strength from the Edit menu. 
 
Drag the Strength Indicator up (increased strength) or down (reduced strength). 
 

 

Split 
The Split command splits the currently selected phoneme or expression into two separate 
phonemes or expressions, each with the same strength and half the duration of the original. The 
split will occur at the selected phoneme or expression's halfway point.  
To split a phoneme or expression: 

1. Click the phoneme or expression you wish to split in the Timeline. 
 

 
2. Do one of the following 

• Select Edit > Split from the menu. 
• Right-click on the selected clip and choose Split from the context menu. 

 
The selected clip will be split in half. 
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Delete 
The Delete command deletes the currently selected phoneme, expression, or gesture from the 
Timeline. 
To delete a phoneme, expression, or gesture, do one of the following: 

• Click on the clip you wish to delete and choose Edit > Delete from the menu 
• Click on the clip you wish to delete and press the Delete key. 
• Right-click on the clip and choose Delete from the context menu.  

Select All 
The Select All command selects all phonemes, expressions, or gestures in the currently 
selected Timeline track. 
To select all phonemes, expressions, or gestures in a timeline, do one of the following: 

• Click on the required track and choose Edit > Select All from the menu. 
• Right-click on the required track and choose Select All from the menu. 

To select multiple, non-contiguous clips, press the Ctrl key and left-click on each clip to select. 

 
To select all clips between two specific clips, left-click on the first clip, then press the Shift key 
and left-click on the second clip. The two clips and all clips in between will be selected. 

 

Deselect All 
The Deselect All command deselects all phonemes or expressions in the currently selected 
Timeline track.  
To deselect all phonemes, expressions, or gestures in a timeline, do one of the following: 

• Click on the required track and choose Edit > Deselect All from the menu. 
• Right-click on the required track and choose Deselect All from the menu. 

To deselect multiple, non-contiguous clips, press the Ctrl key and left-click on each clip to 
deselect. 
To deselect all clips between two specific clips, left-click on the first clip, then press the Shift 
key and left-click on the second clip. The two clips and all clips in between will be deselected. 

Flat 
The Flat command selects flat interpolation between the currently selected phoneme/ 
expression/gesture and its counterpart in the currently selected Timeline track.  Please refer to 
"Interpolation Methods" for more information about interpolation. 
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Linear 
The Linear command selects linear interpolation between the currently selected 
phoneme/expression/gesture and its counterpart in the currently selected Timeline track. Please 
refer to "Interpolation Methods" for more information about interpolation. 

Smooth 
The Smooth command selects smooth interpolation between the currently selected 
phoneme/expression/gesture and its counterpart in the currently selected Timeline track. Please 
refer to "Interpolation Methods" for more information about interpolation. 

Extra Smooth 
The Extra Smooth command selects extra-smooth interpolation between the currently selected 
phoneme/expression/gesture and its counterpart in the currently selected Timeline track. Please 
refer to "Interpolation Methods" for more information about interpolation. 

Preferences 
The Preferences command opens the Preferences window, which allows you to specify your 
desired default phoneme length and frame rate, Poser directory, and an application that you can 
launch from within Mimic. You can also toggle audio playback on or off while scrolling in the 
Timeline. 
 

 
To edit preferences: 

1. Choose Edit > Preferences from the menu. 
2. Edit the preferences as detailed below. 
3. Click on OK to accept the changes and exit the Preferences window. 
4. Click on the Close button (X) at the top right corner of the window to exit the 

Preferences window and discard any changes. 
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Default Phoneme Transition Time 

The Default Phoneme Transition Time field determines the length of the phoneme clips that 
are automatically generated when Mimic analyzes a sound file. To set your preference, click or 
drag inside this field to adjust between Rapid (left) and Smooth (Right). Speeding up phoneme 
transitions reduces the transitional space between phoneme clips. The smoother your phoneme 
transitions, the more transitional space between phoneme clips. 

Camera Lens 

The Camera Lens slider allows you to adjust the camera's field of view. Moving the slider to 
the left narrows (flattens) the field while and moving the slider to the right widens the field, 
creating a fish-eye effect. By default, the slider is in the center (normal angle of viewing). 
Mimic saves your camera setting in the scene file. It also remembers the previous camera state 
when you exit the application and restores it the next time you launch Mimic. If you load a scene 
file with a saved camera setting, the Camera Setting slider will change to reflect the setting 
stored in the file. 
The Display window reflects your current camera setting in real time. 

Frames Per Second 

An animation's frame rate specifies how many individual frames there are in a single second of 
animation, or frames per second. Enter your desired frame rate in the Frames Per Second 
field. The more frames per second, the smoother your animation will appear, however this 
smoothness comes at the price of larger file sizes. Here are some commonly used frame rates: 

• NTSC Video: 30 
• PAL Video: 25 
• Film: 24 
• Shockwave: 12 or 15 

Poser Path 

If you have Poser 3 or higher installed on your system, enter the path to your Poser executable 
file (poser.exe on a Windows PC) in the Poser Path field. Clicking the Browse icon to the right 
of this field opens a standard Browse dialog that allows you to navigate to the folder containing 
the Poser executable file. Once you locate this file, select it, then click OK to accept your 
selection and fill in this field. This allows you to import character (*.cr2) files and export pose 
(*.pz2) files directly into/from your Poser library for immediate use. 

TIP! Mimic only supports default Poser Runtime folders located underneath the main 
Poser installation folder. It does not support Poser 5/6/7's multiple Runtime feature. 

Launch Program 

You can launch any installed application from within Mimic by selecting File > Launch as 
described in the File Menu section. This function provides a convenient shortcut. For example, 
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you can launch DAZ Studio to test your animations in a scene in progress. To specify an 
application to launch, enter the path to your desired application in the Launch Program field. 
Clicking the Browse icon to the right of this field opens a standard Browse dialog that allows 
you to navigate to the folder containing the desired executable file (.exe on a Windows PC). 
Once you locate this file, select it, then click OK to accept your selection and fill in this field. 

Play Phoneme Samples While Seeking 

Checking the Play Phoneme Samples While Seeking checkbox plays audio fragments as you 
scrub or scroll in the Timeline. Clearing this checkbox causes Mimic to only play audio during 
animation playback. 

Recording Options 
To open your system's standard Recording Controls window, Choose Edit > Recording 
Options from the menu. Please refer to your operating system documentation for information 
on using its built-in audio tools. 

The Window Menu 
The Window menu allows you to customize the Mimic interface by activating windows. If a 
window is closed, clicking it makes it appear. If a window is open, clicking it makes it active. To 
access this menu, click on Window in the Menu Bar. 

 

Display 
Selecting Window > Display activates the Display window. Please see "Display Window" for 
more information about working with this window. 

Object Tree 
Selecting Window > Object Tree activates the Object Tree window. Please see "Object Tree 
Window" for more information about working with this window. 

Palette 
Selecting Window > Palette activates the Palette window. Please see "Palette Window" for 
more information about working with this window. 
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Timeline 
Selecting Window > Timeline activates the Timeline window. Please see "Timeline"for more 
information about working with this window. 

Video 
Selecting Window > Video activates the Video window. Please see "Video Window" for more 
information about working with this window. 

Light Controls 
Selecting Window > Light Controls activates the Light Controls window. Please see "Light 
Controls Window" for more information about working with this window. 

The Help Menu 
The Help menu is where you access Mimic documentation and information about your 
installation. To access this menu, click Help. 

Help Topics 
Selecting Help > Help Topics  launches your computer's default Web browser and displays the 
Mimic ArtZone Wiki page at the DAZ Productions Web site where you can find links to the user 
guides. 

DAZ Homepage 
Selecting Help > DAZ Homepage launches your computer's default Web browser and displays 
the main DAZ Productions Web site (http://www.daz3d.com). You can access the DAZ online 
galleries, discussion forums, and free model archive from this link. 

DAZ Store 
Selecting Help > DAZ Store launches your computer's default Web browser and displays the 
DAZ Productions online storefront (http://store.daz3d.com). 

Mimic Homepage 
Selecting Help > Mimic Homepage launches your computer's default Web browser and 
displays the Mimic page at the DAZ Productions Web site. This link houses the Mimic online 
resources and contains links to tutorials, free custom configuration files for various figures, and 
a link to the Mimic FAQ page for when you get stumped. You'll also find a complete list of Mimic 
compatible products and an electronic copy of this manual. You can even view a demo reel 
containing animations created using Mimic. 
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Online Tutorials 
Selecting Help > Online Tutorials launches your computer's default Web browser and displays 
the Mimic ArtZone Wiki page at the DAZ Productions Web site where you can find tutorials on 
using Mimic. 

About 
Selecting Help > About opens the About window, which contains the following information: 

• contact information for DAZ Productions 
• Mimic production credits  

To close this window, click the Close button in the upper right corner. 

The Palette Window 
The Palette window is where you work with phonemes and expressions. You can: 

• View existing phonemes and expressions. 
• Add phoneme and expression clips to the Timeline. 
• Modify phoneme and expression definitions. 
• Add and delete expressions. 

You can move, resize, and scroll through the Palette window as described in "Customizing Your 
Mimic Experience." 
You can adjust the relative height of the phoneme and expressions displays by clicking and 
dragging the horizontal line between the phonemes and expressions. Mimic will retain this 
relative size ratio as you resize the Palette window. 

Phonemes 
A phoneme is a unit of speech, an isolated sound. Stringing phonemes together produces 
words. Here are two examples: 

• nothing: N UH TH IH NG. 
• celebration: S EH L EH B R EY SH UH N 

Mimic recognizes 40 phonemes. When you analyze sound files using the Session Manager, the 
application matches appropriate phonemes with the sound being analyzed and places them in 
the appropriate places in the Phonemes Track in the Timeline to produce the lip-synched 
animation. You can also place phonemes in the Timeline manually and can edit phonemes to 

achieve precise control over animations. 
TIP! Mimic categorizes sound into 40 phonemes. Mimic configuration (*.dmc) files define 
the shape(s) that represent each phoneme. These shapes are often referred to as 
visemes because they define the specific look that accompanies the sound (such as 

mouth opening, pursed lips, etc.). You can use one viseme (phoneme definition) for either one 
or multiple phonemes. For simplicity, this user guide uses the term phoneme to refer to both the 
sound definition and its accompanying viseme (visual definition). 
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Viewing Phonemes 
Phonemes are visible in the Phonemes palette, which is contained within the Palette window.  

 
You will notice a + (plus) sign next to some phonemes. This indicates the presence of one or 
more phonemes that are copies of the parent. Copied phonemes may sound different than their 
parents but are represented by the same shape. In this example, the sounds AY, AH, and AX 
produce the same lip movements as AA (the parent) while each having distinct sounds. Mimic 
includes the copied phonemes to give you fine control over each phoneme should you decide to 
make changes. 

 
Clicking the + sign expands the Phonemes palette to display the copies. When the tree view is 
expanded, the + sign next to the parent changes to a - (minus) sign. Clicking the - sign 
collapses (hides) the copied phonemes. Please see "Copying & Uncopying Phonemes" for more 
information about copying and uncopying phonemes. 

Inserting Phonemes 
Mimic displays animated phoneme clips in the Phonemes Track in the Timeline. Please see 
"Timeline" for more information about the Timeline and "Phonemes Track" for more information 
about the Phonemes Track. The sequence of phonemes during a speech segment creates the 
lip-synching. In addition to the phonemes automatically created by analyzing the sound file, you 
may add phonemes to the Timeline manually. The new phoneme is inserted at your selected 
location according to the following rules: 

• A phoneme's default length depends on the level of zoom in the Timeline. 
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• The phoneme appears with its midpoint at your selected insertion point. 
 

 
• If your insertion area overlaps an existing phoneme, the new phoneme will be shortened 

accordingly. 
There are several ways to add phonemes to the Timeline: 

• Click and Drag: You can insert phonemes into the Timeline by clicking and dragging. To 
do this, click and drag your selected phoneme from the Phonemes palette to your 
desired location in the Phonemes Track in the Timeline, then release the mouse button. 
If you drag to a point inside an existing phoneme, your selection will replace that 
phoneme. 
 

 
 
Result of click and drag - replace: 
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Result of click and drag - new: 
 

 
• Phonemes Context Menu: Right-clicking in an empty portion of the Phonemes Track in 

the Timeline opens the Phonemes menu, which includes the Insert option. To add a 
phoneme in this manner: 

1. Select the phoneme in the Phonemes palette that you wish to insert. 
 

 
2. Right-click the empty space in the Phonemes Track where you want to insert 

your phoneme, then select Insert from the context menu. 
 

 
 
Your selected phoneme appears at your selected location in the Timeline. 
 

 
• Edit Menu: You can also insert phonemes into the Timeline using the Edit menu, as 

follows: 
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1. Select a phoneme in the Phonemes palette. 
 

 
2. Click any empty area in the Phonemes Track in the Timeline to activate the track. 

If you want to insert the phoneme at a specific point on the track, move the 
Current Position Indicator to the space where you want the phoneme to be 
added. 
 

 
3. Select Edit > Insert from the menu. 

 

 
 
Your selected phoneme appears in the Timeline at the location of the Current 
Position Indicator. 
 

 
 

NOTE! If the Edit > Insert option is grayed out, then the location where the 
Current Position Indicator is already contains a phoneme. Move the Current 
Position Indicator to a blank space to activate the Insert command. 
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Modifying Phonemes 
As explained in "Phonemes," a phoneme is represented by a collection of morph targets or 
parameters that define different deformations or changes in the figure's shape. Mimic lets you 
modify these phoneme definitions in several ways, which are discussed below. 

Editing, Swapping, and Removing Phonemes 

Mimic allows you to edit any phoneme in the Phonemes Track by adjusting its location in the 
animation, duration, strength, and interpolation (transition) from the previous phoneme in the 
Timeline. You can also swap phonemes in the Timeline with the selected phoneme in the 
Phonemes palette and can split or remove phonemes from the Timeline. These actions take 
place in the Timeline and are discussed in "Phonemes Track." 
For specific information on editing, swapping, and removing phonemes from the Timeline, see 
the "Phonemes Track" section. 

Editing Phoneme Definitions 
Please refer to "Working with Phonemes" for a tutorial on changing phoneme definitions. If the 
phoneme you wish to edit is a copy of another phoneme, be sure to uncopy the phoneme before 
beginning, as described in "Copying & Uncopying Phonemes." 
To edit a phoneme definition: 

1. Double-click the phoneme you wish to edit. The Phoneme Definition window appears 
as shown here. 
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The Channel area displays all of the morph targets and parameters assigned to the 
currently selected phoneme. The combination of each of these channels forms the final 
phoneme. 

2. To remove an existing channel that you no longer wish to use in the current phoneme 
definition, highlight the channel you wish to delete in the Channel area, then press the 
Delete key. 

3. To add in any other channels you need for the current phoneme, click the Add more to 
definition button to open the Object Tree window. 
 

 
4. Double-click on the desired body part to open the Object window for that body part. In 

most cases, you will select the head in the Object Tree window, however you are not 
limited to this. Select your desired body part and channel using the Object Tree and 
Object windows and adjust the channel's value offset, minimum, and maximum values 
as needed. 
 

 

48 



Mimic Pro 14 July 2008 

5. Click and drag the desired channel from the Object window into your phoneme's 
Definition window or double-click on the channel to add it to the Definition window. The 
Definition window must be open for this feature to work. 
 

 
 
The channel will be added at the bottom of the list with a default strength of +1.  
 

 
6. If you wish to adjust the strength of any channel, select the channel and enter your 

desired strength in the Strength field. Remember that DAZ Studio and Poser express 
morph target values in percent (0-100%), while Mimic uses decimal values (0.0-1.0). 
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7. Check your results by clicking the Preview button in the Phoneme Definition window. 
Your phoneme will appear in the Display window. You can see how your phoneme looks 
at different strengths by clicking and dragging the Preview Strength slider. If you find 
that your phoneme looks better with a preview strength other than 100%, you should 
adjust the strength of the channels comprising the phoneme. 
 

  
8. The Color field allows you to specify a color for the phoneme so it stands out in the 

Palette window. To select a color, either click anywhere in the Color field or click and 
drag the slider inside the Color field. 
 

 
9. When you are finished making your changes, close the Phoneme Definition window by 

clicking the Close button at the upper right corner. 
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Copying & Uncopying Phonemes 
As mentioned in "Viewing Phonemes," Mimic allows you to assign phonemes as copies of other 
phonemes. This is useful in cases where the sound being produced causes the same mouth 
movements as another sound because it can save time and effort when modifying phonemes. 
You may choose to: 

• Edit a phoneme that is currently a copy of another phoneme (uncopy). 
• Make an independent phoneme a copy of another phoneme (copy). This will cause all 

copies of the phoneme being copied to become copies of the new parent phoneme. 
TIP! If you adjust a parent phoneme, those changes will affect all copies of that phoneme. 
The ability to edit individual phonemes or make copies of them gives you fine control over 
the movements associated with each phoneme.  

Here are some examples of why you might want to copy or uncopy phonemes: 
• You may be working with a figure that only has a few head morphs. In this case, it might 

make sense to consolidate phonemes by making them copies of selected parent 
phonemes. 

• Figures such as DAZ's Victoria 3 or Michael 3 include many dozens of head morphs. In 
this case, you may decide to uncopy phonemes so as to be able to add fine nuances to 
the different sounds. 

• Foreign languages and/or non-human figures might need additional fine tuning to get the 
phonemes to match your session's needs. 

• If you are trying to match an actual human's speech (such as matching a video in the 
Video window - see "Video"), you might want to tweak the phonemes to match individual 
mannerisms. 

To copy a phoneme: 
1. Double-click the phoneme you wish to copy in the Phonemes palette. The Phoneme 

Definition window appears. 
2. Click the Copy Of button and select the phoneme to copy from the list that appears. 

You cannot make copies of copied phonemes; those appeared grayed out in the list. 
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3. If the phoneme you are making into a copy has one or more children, a Confirm dialog 

appears warning that all copies of the phoneme being modified will become copies of the 
new parent phoneme. Click Yes to proceed or No to cancel. 
 

 
4. The affected phoneme and any copies will become copies of the selected phoneme and 

the Phoneme Definitions window will change to reflect that the current phoneme is now a 
copy of your selected parent phoneme.  
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The copied phoneme will also appear under its parent phoneme in the Phonemes 
palette. 
 

 
To uncopy a copied phoneme: 

1. If necessary, click the +sign next to the parent of the phoneme you wish to uncopy in the 
Phonemes palette to reveal your desired phoneme. 

2. Double-click the phoneme you wish to uncopy. The Phoneme Definition window 
appears. 

3. Click the Uncopy button.  
 

 
 
The Phoneme Definition changes to display the phoneme's definition information (see 
"Editing Phoneme Definitions"). The uncopied phoneme will also appear on its own in 
the Phonemes palette. 
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TIP! An uncopied phoneme will initially have the same definition as its former parent 
phoneme. 
 

Keep the following tips in mind when working with phonemes: 
• Spaces between phonemes are used for transitions between phonemes. 
• The Silence phoneme is the mouth in neutral (usually closed) shape. 
• You can precisely adjust morph motion by using space and silence, as well as 

adjusting the duration and strength of the phonemes. 

Expressions 
From a technical standpoint, expressions are very similar to phonemes in that they use one or 
more of a figure's morph targets or parameters to create an effect. The purpose of expressions 
is to give your figure the appearance of emotion while speaking. You can even use two 
simultaneous expressions thanks to the two separate Expressions Tracks in the Timeline (see 
"Two Expressions Tracks"). For example, you could combine the Happy and Surprised 
expressions to create a look of happy surprise. 

Viewing Expressions 
Expressions are visible in the Expressions palette, which is contained within the Palette window. 
Unlike phonemes, you cannot copy and uncopy expressions as parents and children. You can, 
however, add new expressions, delete existing expressions, or duplicate existing expressions 
for use as the basis for creating new expressions. For example, you may want to create an 
Ecstatic expression. In this case, the existing Happy expression might serve as a great starting 
point. 
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Inserting Expressions 
Mimic displays animated expression clips in either of the Expressions Tracks in the Timeline. 
Please see "Timeline" for more information about the Timeline, and "Expressions Tracks" for 
more information about the Expressions Track. The sequence of expressions during a speech 
segment creates the corresponding emotion. Expressions can be manually inserted at your 
selected location according to the following rules:  

• An expression's default length depends on the level of zoom in the Timeline. 
• The expression appears with its midpoint at your selected insertion point. 

 

 
• If your insertion area overlaps an existing expression, the new expression will be 

shortened accordingly. 
There are several ways to add expressions to the Timeline: 

• Click and Drag: You can insert expressions into the Timeline by clicking and dragging. 
To do this, click and drag your selected expression from the Expressions palette to your 
desired location in the Expressions Track in the Timeline, then release the mouse 
button. If you drag to a point inside an existing expression, your selection will replace 
that expression. 
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Result of click and drag - replace: 
 

 
 
Result of click and drag - new: 
 

 
• Expressions Context Menu: Right-clicking in an empty portion of either of the 

Expressions Tracks in the Timeline opens the Expressions context menu, which includes 
the Insert option. To add an expression in this manner: 

1. Select the expression in the Expressions palette that you wish to insert. 
 

 
2. Right-click the empty space in either of the Expressions Tracks where you want 

to insert your expression, then select Insert from the context menu. 
 

 
 
Your selected expression appears at your selected location in the Timeline. 
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• Edit Menu: You can also insert expressions into the Timeline using the Edit menu, as 

follows: 
1. Select an expression in the Expressions palette. 

 

 
2. Click any empty area in either of the Expressions Tracks in the Timeline. If you 

want to insert the expression at a specific point on the track, move the Current 
Position Indicator to the space where you want the phoneme to be added. 
 

 
3. Select Edit > Insert from the menu. 

 

 
 
Your selected expression appears in the Timeline at the location of the Current 
Position Indicator. 
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Modifying Expressions 
As explained in "Expressions," an expression is represented by a collection of morph targets or 
parameters that define different deformations or changes in the figure's shape. Mimic lets you 
modify expressions in several ways, which are discussed below. 

Editing, Swapping, and Removing Expressions 

Mimic animation, duration, strength, and interpolation (transition) from the previous expression 
in the Timeline. You can also swap expressions in the Timeline with the selected expression in 
the Expressions palette and can split or remove expressions from the Timeline.  
For specific information on editing, swapping, and removing expressions from the Timeline, see 
the "Expressions Track" section. 

Creating New Expressions 
To create a new expression: 

1. Right-click anywhere in the Expressions palette and click Add.  
 

 
 
A new expression appears at the end of the palette labeled New Expression. This new 
expression is blank, meaning it has no assigned channels. 
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2. You can edit and rename this expression as described in "Editing Expression 

Definitions." 

Duplicating Expressions 
To create a copy of an existing expression: 

1. Select the expression you wish to duplicate in the Expressions palette. 
2. Right-click on the Expressions palette and choose Duplicate from the context menu. 

 

 
 
A new expression appears called Duplicate of <Expression> , where <Expression > is 
the name of the expression you copied (for example, Duplicate of Happy). This 
duplicated expression uses the same channels as the existing expression, meaning you 
can use it as a base for creating a new expression.  
 

 
3. You can now edit and rename this expression as described below. 
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Deleting Expressions 
To delete an expression from the Expressions palette: 

1. Select the expression you wish to delete in the Expressions palette. 
 

 
2. Right-click on the Expressions palette and choose Delete from the context menu. 

 

 
3. A confirmation message will come up. Check the name of the expression to verify the 

correct expression is being deleted. Click on Yes to delete the selected expression or on 
No to cancel the deletion. 
 

 
 

CAUTION! If you don't select the expression you want to delete, the currently 
selected expression will be deleted instead. Make sure you check the expression name 
on the confirmation dialog before clicking on Yes. 
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Editing Expression Definitions 
Please refer to "Adding Expressions" for a tutorial on changing expression definitions. If the 
expression you wish to edit is a duplicate of another expression, it will already have the source 
expression's channels. 
To edit an expression definition: 

1. Double-click the expression you wish to edit. The Expression Definition window 
appears as shown here. 
 

 
2. The Name field displays the expression's name. You can rename the expression by 

typing your desired name in the field. 
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3. The Channel area displays all of the morph targets and parameters assigned to the 
currently selected expression. The combination of each of these channels forms the final 
expression. 

4. To remove an existing channel that you no longer wish to use in the current expression 
definition, highlight the channel you wish to delete in the Channel area, then press the 
Delete key. 

5. To add in any other channels you need for the current expression, click the Add more to 
definition button to open the Object Tree window. 
 

 
6. Double-click on the desired body part to open the Object window for that body part. In 

most cases, you will select the head in the Object Tree window, however you are not 
limited to this. Select your desired body part and channel using the Object Tree and 
Object windows and adjust the channel's value offset, minimum, and maximum values 
as needed. 
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7. Click and drag the desired channel from the Object window to your expression's 

Definition window.  
 

 
 
The new channel will be added at the bottom of the list with a default strength of 1. 
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8. If you wish to adjust the strength of any channel, select the channel and enter your 

desired strength in the Strength field. Remember that DAZ Studio and Poser express 
morph target values in percent (0-100%), while Mimic uses decimal values (0.0-1.0). 

9. Check your results by clicking the Preview button in the Expression Definition window. 
Your expression will appear in the Display window. You can see how your expression 
looks at different strengths by clicking and dragging the Preview Strength slider. If you 
find that your expression looks better with a preview strength other than 100%, you 
should adjust the strength of the channels comprising the expression. 
 

 
10. The Color field allows you to specify a color for the expression so it stands out in the 

Palette window. To select a color, either click anywhere in the Color field or click and 
drag the slider inside the Color field. See "Phonemes" for an example of a color 
change. 

11. When you are finished making your changes, close the Expression Definition window by 
clicking the Close button at the upper right corner. 
 

 

The Object Tree Window 
The Object Tree window appears when you select Window > Object Tree or when you click 
Add more to definition in either the Phoneme Definition (see "Editing Phoneme Definitions"), 
Expression Definition (see "Editing Expression Definitions"), or Gesture Definition (see "Editing 
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Gesture Definitions") window. It appears as shown here and lists every object (body part) of the 
figure you're working on. These objects appear in a tree view that displays the figure's hierarchy 
(see "Lesson 4: Adding Gestures"), with children appearing beneath and to the right of their 
parents. 
The Object Tree window allows you to: 

• Show and hide your entire figure. 
• Toggle individual object visibility on and off. 
• Adjust object morphs and other parameters. 
• Add definitions to phonemes, expressions, and gestures. 

You can move and resize this window as described in "Customizing Your DAZ Mimic 
Experience." 

 

Showing and Hiding the Figure 
You can show all objects that comprise the figure you are working on by clicking the Show All 
button. To hide the entire figure, click the Hide All button. 

Adjusting Individual Objects 
Double-clicking an object in the Object Tree window opens that object's Object window, as 
shown here. This window lists the object's available channels (parameters and morphs).  
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To adjust an object: 

1. Select the channel you wish to modify by clicking it. If needed, you can scroll through the 
list of available channels. 

2. To set the channel's baseline value, enter your desired number in the Value Offset 
field. If this number is less than the value in the Min Value field, the selected channel 
will only be affected to the specified lower limit. If it is greater than the value in the Max 
Value field, the selected channel will only be affected to the specified upper limit. For 
example, setting the Value Offset for the channel displayed in the image above to any 
number above 3 will only affect that channel as if you had entered a setting of 3. 

The Value Offset defines the selected channel's neutral position. Any phonemes, expressions, 
or gestures animated in Mimic are in addition to this constant state. The Min Value and Max 
Value fields serve two purposes: First, they prevent you from adjusting the baseline (Value 
Offset) too far and thus distorting your figure. Second, they prevent the affected 
phoneme/expression/gesture from exceeding these limits. 

Morphs List 
The figure's head morphs appear in a separate Morphs List that is grouped into four categories: 

• Brows 
• Eyes 
• Mouth 
• Phoneme 

Display Window 
The Display window shows your lip-synching animations in real-time as you work. By default, 
you should see your figure in its default pose looking at you straight on. Depending on the 
configuration file you use, the entire figure may be shown or only certain parts may be visible 
(such as the head and neck). Hiding unused body parts improves system performance and is 
highly recommended. 
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You may need to zoom in to the face to help synchronize phonemes to words more precisely. 
You may also want to see your figure from a different angle (such as matching the figure's angle 
to a preview video in the Video window). To do this, you must use the toolbar on the left side of 
the Display window. From top to bottom, the buttons in this toolbar are: 

 

Rotation, Translation, and Zooming 
The top three buttons adjust your viewing angle and distance. Use these buttons as follows: 

1. Place your cursor over the desired control.  
2. Press your mouse button. 
3. Drag in the desired direction. 
4. Release the mouse button when you obtain your desired view. 
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Rotation 
The Rotate button is the top button in the toolbar. It acts as a trackball, allowing you to see your 
figure from any angle. The center of rotation is that part of the figure that is centered in the 
display. Clicking and dragging the mouse in any direction rotates the figure about that center 
pivot. 

Translation 
The Translate button is the second button from the top in the toolbar. It pans the camera left, 
right, up, and down without changing the display angle. Clicking and dragging the mouse in any 
direction moves the figure in the same direction. For example, dragging the mouse to the left 
moves the figure to the left. 

Zooming 
The Zoom button is the third from the top in the toolbar. It allows you to adjust your viewing 
distance. You can zoom in for close-ups or zoom out to see more of the figure. Clicking and 
dragging the mouse up zooms in and going down zooms out. 

Center, Hide, and Reset 
The lower three buttons in the Display window toolbar work with a single mouse click; no 
dragging required. 

Center 
The Center button is the fourth button from the top in the toolbar. Clicking it centers the visible 
portion of the figure in the Display window, with the figure facing forward. 
Example: 

• Before centering: 
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• After centering: 
 

 

Hide 
The Hide button is the fifth button from the top in the toolbar. Clicking it hides all portions of the 
figure that are completely out of view and off-screen. For example, if you have the entire figure 
displayed (see "Reveal" below) and translate/zoom in to the face and the upper body, clicking 
this button will hide everything except the head, eyes, chest, and upper arms. 
 

  
TIP! For optimal system performance, you should hide all body parts except those you'll 
be working with in Mimic. The configuration files included with Mimic load figures with all 
body parts hidden except the head, eyes, and neck. 
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Reveal 
The Reveal button is the bottom button in the toolbar. Clicking this button reveals the entire 
figure from head to toe. You may need to zoom out in order to see the entire figure in the 
Display window. 

 

The Video Window 
The Video window displays your loaded video file. This is a great way to do side-by-side 
comparisons between your animation session and a reference sample- such as an actual 
person talking. If the video contains an audio track, you can use this sound for your lip-synching. 
Please see "Supported Sound Formats" for information about supported audio formats, and 
"Video" for information about using the sound track contained in a video clip. 

 
Video playback is controlled using the Timeline. Please refer to "Timeline" for more information 
about the Timeline. 
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The Light Controls Window 
The Light Controls window lets you control eight lights to create a custom appearance in your 
Mimic scene. These lights appear in both the Display window in real time and in animations 
created using the Video Preview Controls window. Your Mimic scene files stores the light 
settings and restores them when you open the file. Mimic also remembers your most recent light 
settings upon exiting and loads them when you launch the application. You can also import and 
export light sets using the File menu as described in "Import Light Set" and "Export Light Set." 
To access the light controls, choose Window > Light Controls from the menu. The Light 
Controls window comes up. 

 
This window has the following functions: 

Selecting Lights 
To select a light, single-click your desired light in the list. The Light Controls window always 
displays eight lights. You can simulate adding lights to your scene by selecting them and turning 
up the brightness and can simulate their removal by turning the brightness to 0. 

Renaming Lights 
Select the light you wish to rename, then enter your desired name in the Light Name field 
above the light list, which updates to show the light's new name in real time. 
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CAUTION! Changes to lights cannot be undone so make sure you have a copy of the 
current light set available to reload if needed. 

Position 
Click and drag the Position widget left, right, up, or down to aim the selected light. The Display 
window updates in real time, allowing you to position your lights accurately. 
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Color 
Clicking the Color button opens a standard Color Picker, allowing you to set your desired 
color for the selected light. 

 

Brightness 
You can brighten and dim lights by clicking and dragging the Brightness slider. Dragging to the 
right increases the brightness and vice-versa. Mimic always displays eight lights in the Light 
Controls window. Turning a light's brightness to zero (slider all the way to the left) simulates 
turning that light off. 
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Closing the Light Controls 
To close the Light Controls window , click on the X button at the top right of the window.  

The Timeline 
The Timeline is the factory floor where your animations take shape. It provides a graphical view 
of each phoneme, expression, and gesture in your animation, and allows you to see and control 
the following things: 

• All of the elements in your animation. 
• The order in which the elements appear. 
• Each element's starting time, duration, ending time, strength, and interpolation method. 

The Timeline contains each element within your animation arranged in chronological order. The 
top portion of the Timeline lists the animation's length in both seconds and frames. You can 
scroll back and forth to look at your animation at any point in its run. A preview of your animation 
appears in the Display window. If you have a video clip, the Timeline will also control the movie 
in the Video window. 
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Frame Controls 
The Frame Controls allow you to move to any frame in your animation and add and remove 
frames to control your animation's length. They appear as shown here: 

 
The Frame Controls work as follows: 

• Entering a number in the Current Frame (left) field moves the Timeline and previews 
(Display and Video windows) to the selected frame. 

• Entering a number in the Total Frames (right) field adds or removes frames to/from the 
end of your animation. By default, this number will reflect the number of frames required 
to play the sound file. 

• Increasing the number of Total Frames will result in additional frames of "dead time" at 
the end of your animation that you can then fill with phonemes, expressions, and/or 
gestures. 

• Decreasing the number of Total Frames truncates your animation. For example, if your 
animation is 200 frames and you reduce it to 100, you will only see the first half of the 
original animation. From here, increasing the of number restores truncated frames 
(Mimic does not destroy your previously truncated animation information). 
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Scrolling 
The Scrolling Controls also allow you to navigate to your desired section in the Timeline: 

• Current Time: The Current Time Indicator lists the time in seconds and is accurate to 
two decimal places. 

• Current Frame: The Current Frame Indicator lists the frame number. The frame number 
correlates to the time depending on your selected frame rate. For example, if your 
animation uses 30 frames per second, then the Current Time Indicator will read 1.00 
when the Current Frame Indicator reads 29 (DAZ Studio) or 30 (Poser). 

TIP! DAZ Studio begins counting animation frames at 0. Poser begins at 1. 
 

• Back One Frame: Clicking the Back One Frame arrow or pressing the left arrow key 
moves the Current Position Indicator (see below) back one frame. The Display and 
Video windows update to show your animation at the new frame. Pressing and holding 
the left arrow key scrolls back one frame at a time.back (drag to the left). See below for 
more information about the Current Position Indicator. 

• Ahead One Frame: Clicking the Ahead One Frame arrow or pressing the right arrow 
key moves the Current Position Indicator (see below) forward one frame. The Display 
and Video windows update to show your animation at the new frame. Pressing and 
holding the right arrow key scrolls forward one frame at a time. 

 

The Current Position Indicator 
The Current Position Indicator appears as a red line that cuts across all tracks in the 
Timeline. Any phoneme, expression, or gesture that touches the Current Position Indicator is 
being played at that frame and the Display window displays the results. If the Current Position 
Indicator is between two elements (such as two phonemes), then the Display window will show 
the current interpolation between the preceding and following elements. If you have a movie in 
the Video window, the Current Position Indicator indicates which frame is currently appearing in 
that window as well. 
In addition to moving animation past the Current Position Indicator using the scrolling controls 
as described above, you may also click on the red triangle at the top of the Current Position 
Indicator and scrub (drag) it in either direction. The Current Position Indicator turns yellow 
when scrubbing. 
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Playback Controls 
The Playback Controls allow you to play and stop your animation. From left to right, the 
controls are: 

• First Frame: Clicking the First Frame button jumps back to the beginning of the 
animation. 

• Last Frame: Clicking the Last Frame button jumps forward to the end of the animation. 
• Play/Pause. when the animation is stopped, clicking the Play button or pressing Enter 

plays the animation from the current frame. Your animation will continue looping until 
you click the Pause button or press Enter again. The Play button becomes the Pause 
button while the animation is playing. 
 

 

Zoom Controls 
The Zoom Controls allow you to zoom in and out of your animation to see it in more or less 
detail: 

• Zoom In: Clicking the Zoom In button zooms in to your animation, allowing you to see a 
smaller portion of your animation in more detail. 

• Zoom Out: Clicking the Zoom Out button zooms away from your animation, allowing you 
to see a larger portion of your animation in less detail. 
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Zooming in extremely close gives you control over every element in your animation down to the 
millisecond. This is very useful if you are creating your Mimic animation to incorporate into an 
existing animation created in another application. If you know the timing of events in your other 
animation, you can generate the Mimic animation to smoothly blend in when both animations 
are later merged in a third-party editing application. 

Text Track 
The Text Track displays the text file you analyzed using the Session Manager, if any. This 
provides you with a visual indication of when each word is being said. Text files help Mimic 
analyze sound files and assign the proper phonemes. They are also very useful for showing you 
where you are in your animation, since it can sometimes be difficult to visualize the words being 
spoken just by looking at the phonemes. You can also use them to correlate phonemes to 
words. 
You cannot alter text in the Text Track. 

 

Expanding/Collapsing Tracks 
You can expand and collapse tracks in the Timeline. Expanded tracks display all of their 
elements and allow you to make changes. Collapsed tracks hide their elements and take up 
less room in the Timeline. For example, if you are working on perfecting gestures, you might 
want to collapse the Phonemes Track and the Expressions Tracks. 
To expand or collapse a track, click the selected track's Expand/Collapse control 

Locking/Unlocking Tracks 
You can lock tracks to prevent accidental changes while working on your animation. To lock a 
track, click the Lock Track button in the track you wish to lock. The selected track is now 
protected against changes. 
The Lock Track button changes to the Unlock Track button inside locked tracks. Clicking this 
button unlocks the selected track, allowing you to make changes to that track. 

78 



Mimic Pro 14 July 2008 

Multiple Selections 
You can select multiple elements within one track: 

• To select a range of elements, use the Shift key and select the elements at the 
beginning and end of your selection area. All intermediate elements will be automatically 
added to your selection. 

• To select multiple individual elements, use the Ctrl key. The elements you click while 
holding down this key will be selected. Pressing Ctrl while clicking a selected element 
deselects that element. 

• Right-click in the desired track and choose Select All in the context menu that appears 
in order to select all elements in the current track. 

• Click in the desired track, then choose Edit > Select All from the menu. 
Changes made to one selected element will apply equally to all selected elements. 

Video Preview Controls Window 
The Video Preview Controls window allows you to create movies from your Mimic scenes. 
Available formats are AVI (Windows), MOV (MacOS), and SWF (Windows & MacOS). You can 
also create movie previews that you can view directly in the Display window without having to 
exit Mimic or export animation data to another application. This function makes it easy to test 
your work in progress without interrupting your workflow. 
Movies contain every element visible in the Display window, such as: 

• animations 
• props 
• lights 
• background images 

• transparency (if used in the current scene) 
TIP! Movies created using the Video Preview Controls window use the frame rate 
specified in the Session Manager. Please see "Frames Per Second"  for more 
information. 

To open the Video Preview Controls window, select File > Create Movie Preview.  
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This window has the following functions: 

Creating Previews 
You need to create a preview before you can use the other Video Preview Controls window 
functions. To create a movie preview with all of your current scene settings, click the Make 
Preview button. Creating the movie may take a few moments depending on your computer and 
the movie's complexity. When finished, the movie will appear in the Display window. 

Playback Controls 
The Playback Controls allow you to start and stop your movie preview after you've created it.  

 
From left to right, the buttons are: 

• Skip to Beginning: Clicking the Skip to Beginning button moves to the first frame of the 
movie. 

• Play/Pause: When the movie is paused, clicking the Play button begins playback 
beginning with the current frame. The movie preview appears in the Display window and 
will continue looping until you click the Pause button. 

Creating and Saving Movies 
To save your newly created movie to AVI (Windows) or MOV (MacOS) format, click the Save 
Preview to Movie button. A standard Save As dialog appears, allowing you to select your 
desired folder and filename. 

TIP! Movie previews are a great way to create standalone animations without the need to 
transfer your work from Mimic to another application. If you are using Mimic with DAZ 
Studio or Poser, creating preview movies saves you lots of time by allowing you to check 

the animation for accuracy without having to export data, switch applications, import the data to 
the other application, and render. 
To save your newly created movie to SWF (Macromedia Flash) format, click the Save Preview 
to Flash button. A standard Save As dialog appears, allowing you to select your desired folder 
and filename. 

Phonemes Track 
The Phonemes Track displays each phoneme used in your Mimic animation. You can have 
Mimic automatically assign phonemes to audio files using the Session Manager or you can 
manually insert phonemes or use any combination that works for you. Please see "Working with 
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Phonemes" for a tutorial about working with phonemes, and "Phonemes" for information about 
the Phonemes palette in the Palette window. 

 
• Phonemes can be added, removed, and modified in the Phonemes Track.  

Adding Phonemes to the Timeline 
Mimic only uses the phonemes present in the Timeline for animation. There are three ways to 
add phonemes to the Timeline: 

• Clicking and dragging the selected phoneme from the Phonemes palette to the desired 
point in the Phonemes Track. 

• Using the Phonemes Menu by right-clicking any empty portion in the Phonemes Track 
then selecting Insert from the Phonemes context menu. 

• Clicking an empty spot in the Phonemes Track, then selecting Edit > Insert from the 
menu. 

Please see "Inserting Phonemes" for more on using each of these methods. 

Removing Phonemes from the Timeline 
There are three ways to remove a phoneme from the Phonemes Track: 

• Select the phoneme you wish to delete, then press the Delete key. 
• Select the phoneme you wish to delete and right-click anywhere in the Phonemes Track 

then select Delete from the Phonemes context menu. 
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• Select the phoneme you wish to delete, then select Edit > Delete from the menu. 
 

 

Phoneme Beginning/End Points 
In the Phonemes Track, a phoneme begins when the animation playback reaches the 
phoneme's leading (left) edge and ends when the animation reaches its trailing (right) edge. 
Number 1 in the image below shows a sample phoneme with its original location and duration in 
the Phonemes Track.  
You can adjust a phoneme's location and duration using any combination of the following: 

• Click and drag inside the selected phoneme clip to move it back and forth in the 
Phonemes Track (#2 in the image). You cannot impede on other phonemes. 

• Click and drag the selected phoneme's leading (left) edge to make the phoneme begin at 
an earlier point in the animation (number 3 in the image). You can shorten the 
neighboring phoneme until it reaches its minimum duration. 

• Click and drag the selected phoneme's trailing (right) edge to make the phoneme end at 
a later point in the animation (number 4 in the image). You can shorten the neighboring 
phoneme until it reaches its minimum duration. 
 

 
TIP! In the above image, note that #2 only affects the phoneme's timing without affecting 
its duration while #3 and #4 affect both timing and duration. 
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Interpolation Indicator 
The top-left corner of a phoneme contains an Interpolation Indicator, which indicates the type 
of interpolation or transition that exists between that phoneme and the phoneme immediately 
preceding it in the Phonemes Track. This gives you a quick overview of how your animation will 
appear when you play it. There are four Interpolation Indicators, which correspond to the four 
interpolation types that Mimic supports. Please refer to "Interpolation Methods" for more 
information about interpolation. 

 

Flat 

The Flat Interpolation Indicator indicates flat interpolation between the current phoneme and 
the previous phoneme. 

 

Linear 

The Linear Interpolation Indicator indicates linear interpolation between the current phoneme 
and the previous phoneme. 

 

Smooth 

The Smooth Interpolation Indicator indicates smooth interpolation between the current 
phoneme and the previous phoneme. 

 

Extra Smooth 

The Extra Smooth Interpolation Indicator indicates extra smooth interpolation between the 
current phoneme and the previous phoneme. 

 

Phonemes Context Menu 
Right-clicking anywhere in the Phonemes Track opens the Phonemes Context Menu. The 
availability of each option depends on whether or not a phoneme is selected when you access 
this menu.  
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The Phonemes context menu has the following options: 

Insert 

Selecting Insert inserts the phoneme currently selected in the Phonemes palette into the 
Timeline. Please see "Phonemes" for more information on using the Phonemes palette. This 
option is only available by right-clicking any portion of the Phonemes Track that does not 
contain an existing phoneme. This is the same as selecting Edit > Insert from the menu, as 
described in "Inserting Phonemes." 

Replace with Palette Selection 

Selecting Replace with Palette Selection replaces the selected phoneme in the Timeline with 
the expression currently selected in the Phonemes palette. Please see "Phonemes" for more 
information on using the Phonemes palette. This option is only available by selecting the 
phoneme you wish to replace before accessing the Phonemes menu. This is the same as 
selecting Edit > Replace with Palette Selection from the menu, as described in "Replace with 
Palette Selection." 

Edit Strength 

Selecting Edit Strength allows you to edit the strength of the currently selected phoneme by 
clicking and dragging inside the affected phoneme clip. This option is only available by selecting 
the phoneme you wish to edit before accessing the Phonemes menu. This is the same as 
selecting Edit > Edit Strength from the menu, as described in "Edit Strength." 

Split 

Selecting Split splits the currently selected phoneme into two phonemes. This option is only 
available by selecting the phoneme you wish to split before accessing the Phonemes menu. 
This is the same as selecting Edit > Split from the menu, as described in "Split." 
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Delete 

Selecting Delete deletes the currently selected phoneme from the Timeline. This option is only 
available by selecting the phoneme you wish to delete before accessing the Phonemes menu. 
This is the same as selecting Edit > Delete from the menu, as described in "Delete," or 
selecting the phoneme and then pressing the Delete key. 

Select All 

Selecting Select All selects all phonemes in the Phonemes Track. This is the same as selecting 
Edit > Select All from the menu, as described in "Select All." 

Deselect All 

Selecting Deselect All deselects all currently selected phonemes in the Phonemes Track. This 
option is only available when at least one phoneme is selected. This is the same as selecting 
Edit > Deselect All from the menu, as described in "Deselect All." 

Flat 

Selecting Flat selects flat interpolation between the currently selected phoneme and the 
previous phoneme. This is the same as selecting Edit > Flat from the menu, as described in 
"Flat." 

Linear 

Selecting Linear selects linear interpolation between the currently selected phoneme and the 
previous phoneme. This is the same as selecting Edit > Linear from the menu, as described in 
"Linear." 

Smooth 

Selecting Smooth selects smooth interpolation between the currently selected phoneme and 
the previous phoneme. This is the same as selecting Edit > Smooth from the menu, as 
described in "Smooth.". 

Extra Smooth 

Selecting Extra Smooth selects extra smooth interpolation between the currently selected 
phoneme and the previous phoneme. This is the same as selecting Edit > Extra Smooth from 
the menu, as described in "Extra Smooth." 
Please see "Interpolation Methods" for more information about interpolation. 
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Expressions Track 
The two Expressions Tracks display each expression used in your Mimic animation. You can 
manually insert expressions. Please see "Adding Expressions" for a tutorial about working with 
expressions, and "Expressions" for information about the Expressions palette in the Palette 
window. 
Mimic includes two Expressions Tracks, which allow you to add complex emotional effects to 
your animations for greater realism. Each Expressions Track functions identically. 

 

Adding Expressions to the Timeline 
Mimic only uses the expressions present in the Timeline for animation. As detailed in "Inserting 
Expressions," there are three ways to add expressions to the Timeline: 

• Clicking and dragging the selected expression from the Expressions palette to the 
desired point in either Expressions Track. 

• Using the Expressions Context Menu by right-clicking any empty portion in either 
Expressions Track to access the menu, then selecting Insert. 

• Clicking an empty spot in either Expressions Track, then selecting Edit > Insert from the 
menu. 

Removing Expressions from the Timeline 
There are three ways to remove an expression from the Expressions Tracks: 

• Select the expression you wish to delete, then press the Delete key. 
• Select the expression you wish to delete and right-click anywhere in the Expressions 

Track then select Delete from the Expressions context menu. 
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• Select the expression you wish to delete, then select Edit > Delete from the menu. 
 

 

Expression Beginning/End Points 
In the Expressions Tracks, an expression begins when the animation playback reaches the 
expression's leading (left) edge and ends when the animation reaches its trailing (right) edge. 
Number 1 in the image on the right shows a sample expression with its original location and 
duration in one of the Expressions Tracks. You can adjust an expression's location and duration 
using any combination of the following: 

• Click and drag inside the selected expression clip to move it back and forth in its 
Expressions Track (#2 in the image). You cannot impede on other expressions. 

• Click and drag the selected expression's leading (left) edge to make the expression 
begin at an earlier point in the animation (#3 in the image) without affecting the ending 
point. You can shorten the neighboring expression until it reaches its minimum duration. 

• Click and drag the selected expression's trailing (right) edge to make the expression end 
at a later point in the animation (#4 in the image) without affecting the starting point. You 
can shorten the neighboring expression until it reaches its minimum duration. 
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TIP! In the above image, note that #2 only affects the expression's timing without affecting 
its duration while #3 and #4 affect both timing and duration. 

Interpolation Indicator 
The top-left corner of an expression contains an Interpolation Indicator, which indicates the 
type of interpolation or transition that exists between that expression and the expression 
immediately preceding it in the same Expressions Track. This gives you a quick overview of 
how your animation will appear when you play it. There are four Interpolation Indicators, which 
correspond to the four interpolation types that Mimic supports. Please refer to "Interpolation 
Methods" for more information about interpolation. 

 

Flat 

The Flat Interpolation Indicator indicates flat interpolation between the current expression and 
the previous expression. 

 

Linear 

The Linear Interpolation Indicator indicates linear interpolation between the current 
expression and the previous expression. 

 

Smooth 

The Smooth Interpolation Indicator indicates smooth interpolation between the current 
expression and the previous expression. 

 

Extra Smooth 

The Extra Smooth Interpolation Indicator indicates extra smooth interpolation between the 
current expression and the previous expression. 

 

Expressions Context Menu 
Right-clicking anywhere in either of the Expressions Tracks opens the Expressions Context 
Menu. The availability of each option depends on whether or not an expression is selected 
when you access this menu.  
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The Expressions context menu has the following options: 

Insert 

Selecting Insert inserts the expression currently selected in the Expressions palette into the 
Timeline. Please see "Expressions" for more information on using the Expressions palette. This 
option is only available by right-clicking any portion of an Expressions Track that does not 
contain an existing expression. This is the same as selecting Edit > Insert from the menu, as 
described in "Insert." 

Replace with Palette Selection 

Selecting Replace with Palette Selection replaces the selected expression in the Timeline with 
the expression currently selected in the Expressions palette. Please see "Expressions" for more 
information on using the Expressions palette. This option is only available by selecting the 
expression you wish to replace before accessing the Expressions menu. This is the same as 
selecting Edit > Replace with Palette Selection from the menu, as described in "Replace with 
Palette Selection." 

Edit Strength 

Selecting Edit Strength allows you to edit the strength of the currently selected expression by 
clicking and dragging inside the affected expression clip. This option is only available by 
selecting the expression you wish to edit before accessing the Expressions menu. This is the 
same as selecting Edit > Edit Strength from the menu, as described in "Edit Strength." 

Split 

Selecting Split splits the currently selected expression into two expressions. This option is only 
available by selecting the expression you wish to split before accessing the Expressions menu. 
This is the same as selecting Edit > Split from the menu, as described in "Split." 

Delete 

Selecting Delete deletes the currently selected expression from the Timeline. This option is only 
available by selecting the expression you wish to delete before accessing the Expressions 
menu. This is the same as selecting Edit > Delete from the menu, as described in "Delete," or 
selecting the expression and then pressing the Delete key. 

Select All 

Selecting Select All selects all expressions in the current Expressions Track. This is the same 
as selecting Edit > Select All from the menu, as described in "Select All." 
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Deselect All 

Selecting Deselect All deselects all currently selected expressions in the current Expressions 
Track. This option is only available when at least one expression is selected. This is the same 
as selecting Edit > Deselect All from the menu, as described in "Deselect All." 

Flat 

Selecting Flat selects flat interpolation between the currently selected expression and the 
previous expression. This is the same as selecting Edit > Flat from the menu, as described in 
"Flat." 

Linear 

Selecting Linear selects linear interpolation between the currently selected expression and the 
previous expression. This is the same as selecting Edit > Linear from the menu, as described 
in "Linear." 

Smooth 

Selecting Smooth selects smooth interpolation between the currently selected expression and 
the previous expression. This is the same as selecting Edit > Smooth from the menu, as 
described in "Smooth." 

Extra Smooth 

Selecting Extra Smooth selects extra smooth interpolation between the currently selected 
expression and the previous expression. This is the same as selecting Edit > Extra Smooth 
from the menu, as described in "Extra Smooth." 
Please see "Interpolation Methods" for more information about interpolation. 

Gestures Track 
Gestures have their own Gestures Track. They complement phonemes and expressions by 
giving you an additional way to add realism to your animations. While phonemes convey sounds 
and expressions convey emotions, gestures convey other non-verbal cues such as eye blinks, 
head movements, etc. The combination of phonemes, expressions, and gestures are what give 
your Mimic animations their realism. You can use the gestures automatically generated by 
Mimic or you can insert and edit your own. You can even use gestures to mimic a live model's 
movements if you are viewing a video in the Video window 
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The Gestures Track contains the following elements: 

Gestures List 
The Gestures List contains the list of gestures available for your figure. 

Selecting Gestures 

To select a gesture, click it in the Gestures List. The selected gesture will turn blue and you will 
see keyframe and value data for the selected gesture. 

Modifying Gesture Definitions 

Double-clicking a gesture opens that gesture's Definition window that lists the channel(s) that 
make up the selected gesture. You can adjust each channel's strength by selecting the channel 
to modify and entering your desired strength in the Strength field. 

 
Clicking the Preview button toggles a display of your current gesture in the Display window, 
allowing you to see the effects of your edits. See "Editing Gesture Definitions" for more detailed 
information on editing gesture definitions. 
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Value Line 
For each channel, the Value Line displays how the value of the selected channel changes over 
time.  

 
The center of the Gestures Track is 0, which corresponds to the channel being off or having no 
effect. Values above 0 apply the channel in its intended direction. For example, a value of 1 in 
the Blink Right channel closes the right eye completely. Values less than zero apply the channel 
in reverse. For example, a value of -1 applied to the Blink Right channel opens the right eye 
very wide. Values above +/-1 exaggerate the selected channel. A value of +/-1 corresponds to a 
value of +/-100% in applications such as DAZ Studio and Poser. 

TIP! Morph targets are typically intended for use with values ranging from 0-1.0 
(0%100%). Values above and below this range may cause the morph target to function 
irregularly. 

The Value Line has different shapes depending on the interpolation method being used 
between a keyframe and the preceding keyframe. Please see "Interpolation Methods" for more 
information about interpolation. 

Working with Gestures 
The Gestures Track displays keyframe and value information for the selected gesture. To view 
information for a different channel, select the channel you wish to view. 

Editing Gesture Definitions 
To edit a gesture definition: 

1. Double-click the gesture you wish to edit. The Gesture Definition window appears as 
shown here. 
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The Channel area displays all of the morph targets and parameters assigned to the 
currently selected gesture. The combination of each of these channels forms the final 
gesture. 

2. To remove an existing channel that you no longer wish to use in the current gesture 
definition, highlight the channel you wish to delete in the Channel area, then press the 
Delete key. 

3. To add in any other channels you need for the current gesture, click the Add more to 
definition button to open the Object Tree window. 
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4. Double-click on the desired body part to open the Object window for that body part. In 

most cases, you will select the head in the Object Tree window, however you are not 
limited to this. Select your desired body part and channel using the Object Tree and 
Object windows and adjust the channel's value offset, minimum, and maximum values 
as needed. 
 

 
5. Click and drag the desired channel from the Object window into your gesture's Definition 

window or double-click on the channel to add it to the Definition window. The Definition 
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window must be open for this feature to work. 
 

 
 
The channel will be added at the bottom of the list with a default strength of +1.  
 

 
6. If you wish to adjust the strength of any channel, select the channel and enter your 

desired strength in the Strength field. Remember that DAZ Studio and Poser express 
morph target values in percent (0-100%), while Mimic uses decimal values (0.0-1.0). 

7. Check your results by clicking the Preview button in the Gestures Definition window. 
Your phoneme will appear in the Display window. You can see how your gesturelooks at 
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different strengths by clicking and dragging the Preview Strength slider. If you find that 
your gesture looks better with a preview strength other than 100%, you should adjust the 
strength of the channels comprising the gesture. 

8. When you are finished making your changes, close the Gestures Definition window by 
clicking the Close button at the upper right corner. 
 

 

Adding Keyframes 
A keyframe defines a specific value for the selected gesture at a specific point in time and the 
interpolation method defines how the value of the gesture changes from the preceding keyframe 
to the current one. 
To insert a phoneme, expression or gesture: 

1. Click on the Gestures Track to select it. 
 

 
2. Select your desired gesture in the Gestures List. 

 

 
3. Do one of the following: 

• Left-click anywhere in the Gestures Track. A new keyframe appears at the frame 
nearest the cursor and at the cursor's current value. 
 

 
 
If you click near a frame that already has a keyframe, that keyframe will be 
selected. 
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• Move the Current Position Indicator to the location where you want to place the 
new clip, then select Edit > Insert from the menu. 
 

 
 
A new keyframe, with a value of 0, will be inserted at the frame nearest the 
Current Position Indicator. 
 

 
• Right-click on the location where you want the place the new clip and choose 

Insert from the context menu. 
 
The new keyframe, with a value of 1, will be inserted at the selected location. 
 

 

Editing Keyframes 
There are several ways to edit a keyframe: 

• Edit a keyframe's timing by clicking the desired keyframe, then dragging it horizontally. 
You cannot impede on other keyframes. 
 

 
• Edit a keyframe's value by clicking the desired keyframe, then dragging it vertically. This 

gives you rough control over your keyframes' values. 
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• For precise control of a keyframe's value, select the keyframe in the Gestures Track, 

then enter your desired value in the Key Value field. 
 

 
 

 

Deleting Keyframes 
There are three ways to delete a keyframe from the Gestures Track: 

• Select the keyframe you wish to delete, then press the Delete key. 
• Select the keyframe you wish to delete and right-click anywhere in the Gestures Track to 

open the Gestures Menu, then select Delete from the context menu. 
• Select the keyframe you wish to delete, then select Edit > Delete from the menu. 

Interpolation Indicator 
Each keyframe displays an Interpolation Indicator, which indicates the type of interpolation or 
transition that exists between that keyframe and the keyframe immediately preceding it in the 
Gestures Track. This gives you a quick overview of how your animation will appear when you 
play it. There are four Interpolation Indicators, which correspond to the four interpolation types 
that Mimic supports. Please refer to "Interpolation Methods" for more information about 
interpolation. 

Flat 

The Flat Interpolation Indicator indicates flat interpolation between the current keyframe and 
the previous keyframe. 

 

98 



Mimic Pro 14 July 2008 

Linear 

The Linear Interpolation Indicator indicates linear interpolation between the current keyframe 
and the previous keyframe. 

 

Smooth 

The Smooth Interpolation Indicator indicates smooth interpolation between the current 
keyframe and the previous keyframe. 

 

Extra Smooth 

The Extra Smooth Interpolation Indicator indicates extra smooth interpolation between the 
current keyframe and the previous keyframe. 

 

Gestures Context Menu 
Right-clicking anywhere in the Gestures Track opens the Gestures Context Menu. The 
availability of each option depends on whether or not a keyframe is selected when you access 
this menu.  

 
The Gestures context menu has the following options: 

Insert 

Selecting Insert inserts a keyframe at the frame nearest the cursor's location with a value of +1. 
If you right-click a portion of the Gestures Track that already contains an existing keyframe, then 
that keyframe will be replaced by a new keyframe with the value +1. This is similar to selecting 
Edit > Insert from the menu. 
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Delete 

Selecting Delete deletes the currently selected keyframe from the Value Line. This option is 
only available by selecting the keyframe you wish to remove before accessing the Gestures 
menu. This is the same as selecting Edit > Delete from the menu or selecting the keyframe and 
then pressing the Delete key. 

Select All 

Selecting Select All selects all keyframes in the current Value Line. This is the same as 
selecting Edit > Select All from the menu. 

Deselect All 

Selecting Deselect All deselects all currently selected keyframes in the current Value Line. This 
option is only available when at least one keyframe is selected. This is the same as selecting 
Edit > Deselect All from the menu. 

Flat 

Selecting Flat selects flat interpolation between the currently selected keyframe and the 
previous keyframe. This is the same as selecting Edit > Flat from the menu. Please refer to 
"Interpolation Methods" for more information about interpolation. 

Linear 

Selecting Linear selects linear interpolation between the currently selected keyframe and the 
previous keyframe. This is the same as selecting Edit > Linear from the menu.  Please refer to 
"Interpolation Methods" for more information about interpolation. 

Smooth 

Selecting Smooth selects smooth interpolation between the currently selected keyframe and 
the previous keyframe. This is the same as selecting Edit > Smooth from the menu.  Please 
refer to "Interpolation Methods" for more information about interpolation. 

Extra Smooth 

Selecting Extra Smooth selects extra smooth interpolation between the currently selected 
keyframe and the previous keyframe. This is the same as selecting Edit > Extra Smooth from 
the menu.  Please refer to "Interpolation Methods" for more information about interpolation. 
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Interpolation Methods 
Keyframes are where control actions take place in an animation. In other words, they serve as 
anchors that say "At Frame X, Gesture Y will have Value Z". Tween frames lie between 
keyframes and blend the keyframes at either side into a smooth transition. You can see a tween 
frame's value by looking at the Spline at any point between keyframes. 
Mimic calculates the tween frames for you using a process called interpolation, which defines 
how one keyframe's value transitions to the next over time. There are many different types of 
interpolation or methods of calculating these transitions. Mimic supports four types. 
To select an interpolation method, select a keyframe and either right-click to access the context 
menu for the current timeline or use the Edit menu. You interpolation selection will affect the 
Spline between the currently selected keyframe(s) and the next previous unselected keyframe. 
For example, if you apply an interpolation method to the third keyframe from the left in the 
above example, it will affect the transition between the second and third transitions. This allows 
you to switch interpolation methods as often as you like within the same gesture, greatly 
increasing Mimic's power and flexibility.  
Your interpolation options are: 

• Flat: Selecting Flat causes tween frames to retain the value of the previous keyframe 
until the next keyframe and then perform an abrupt change. This interpolation results in 
motion that appears as a series of pauses with abrupt position changes between them. 
 

 
• Linear: Selecting Linear causes each tween frame to change an equal amount. For 

example, if Keyframe A has a value of -1 and Keyframe B has a value of +1 and there 
are 10 tween frames separating them, each keyframe will show a value change of 0.2. A 
useful analogy is to think of a billiard ball traveling in a straight line until it ricochets off a 
rail and continues in a new direction. 
 

 
• Smooth: Selecting Smooth causes tween frames to create a gentle transition between 

keyframes. As one moves from Keyframe A to Keyframe B, each succeeding tween 
frame "accelerates" as it moves away from Keyframe A and "brakes" as it approached 
Keyframe B. It help to think of a car traveling between stop signs. From a stop, the 
vehicle picks up speed, maintains a constant speed for a time, then slows down for the 
next stop. 
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• Extra Smooth: Selecting Extra Smooth causes tween frames to create gentle transitions 

where the transitions themselves occupy as much of the transition as possible. To 
continue the vehicle analogy from the previous example, imagine accelerating very 
gently to a point halfway between the two stop signs, then just as gently slowing down 
with no period of constant speed. 
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Practical Application 
Lesson 1: Getting Started 
This tutorial walks you through creating a basic Mimic lip-sync session and shows how Mimic 
makes some of the most complex animation very easy. Mimic is ready to go immediately after 
installation. It even includes a figure (a reduced-resolution version of DAZ's Victoria 1) and 
sample files to get you started! 

TIP! If you already own a Mimic-ready figure such as DAZ's Victoria, you may use that 
figure instead of the default Mimic figure. You will achieve much better results using 
figures designed specifically for use with Mimic. 
TIP! If you use figures that support injection morphs (such as DAZ's Michael and Victoria 
3), be sure to only load the morphs you need. These are typically the head expression 
morphs, since that is what most artists use when creating animations in Mimic. Loading 

additional morphs requires additional computing resources and may will significantly increase 
the time required to load a figure into Mimic. 

Step 1: Add Files 
Begin this tutorial by launching Mimic. The first thing you'll see is the Session Manager. The 
Session Manager sets up Mimic sessions by loading source files and setting global options. You 
can edit and tune your session later. 

Load Audio File 
The first file we need to load is the sound file containing the audio we'll use for this session.  

1. In the Sound area, locate the Find Matching Text File label and make sure the radio 
button is selected. This allows Mimic to automatically load a matching text file (if it exists) 
when the sound file is loaded. The text filename must match the sound filename. If you 
do not have a matching text file, then this option will not do anything, but it won't hurt 
either. 
 

 
2. Click the Load File button in the Sound area at the top of the Session Manager to open 

a Browse dialog (the button appears as shown below). By default, the folder containing 
the sample sounds included with Mimic is selected.  
 

 
3. Pick the work.wav file (PC) or work.aiff file (Macintosh) by selecting the desired file 

then clicking on Open or OK. Mimic will use this file as the basis for synchronizing the 

103 



Mimic Pro 14 July 2008 

figure's movements. After loading the file, you'll notice some red blobs underneath the 
sound controls. This is a visual representation of the sound contained inside the selected 
file. It is called the waveform. 
 

 

Load Text File 
Next, we'll add a plain ASCII text file. This is an optional step that can both enhance the fidelity 
of the lip-synching and provide valuable reference points when working inside the Timeline. 
We'll be talking more about the Timeline in later sections.  
If a matching text file was found, it should already be loaded into the Text area, but if not, do the 
following: 

1. Click the Load File button next to the Text area in the Session Manager and select 
work.txt in the same way you just selected the sound file. 
 

 
2. Take a moment to read this file. Notice a few glaring spelling errors? Read the text 

aloud, paying special attention to how the spelling clearly defines how the words should 
be pronounced. In other words, writing "synchronization" as "sink row nih zation" means 
that it can't be pronounced as (for example) "cinch ron eye zation". Some languages, 
English included, have complex pronunciation rules that are not always self-evident from 
a word's spelling. Mimic uses text files in conjunction with sound files to create lip-
synched animation. If you're having problems getting the figure's speech to look right, try 
modifying your text file. This simple step can save you a lot of hassle and frustration. 
 

 

Load Configuration and Character Files 
By default, Mimic loads the default configuration and character files when a sound file is loaded. 
If you are using a figure other than the default one, you'll need to load the configuration and 
character files for that figure. 
Mimic configuration files contain all of the necessary phonemes (vocalizations), expressions 
(emotions), and gestures (other head movements) that can add extra realism to your sessions. 
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Character files reference the 3D model and contain all of the information needed to make the 
figure move. At its root, a 3D figure is a single object that consists of many individual polygons 
assembled into the final shape. Posing and moving these solid objects requires the separate 
character file, which defines the locations and types of available motion. Character files have 
the extension .cr2 and were originally developed by Curious Labs for use in their Poser 
application. DAZ Studio supports the .cr2 format, meaning that you can use DAZ's figures in 
both DAZ Studio and Poser. 
To load configuration and character files for the default Mimic figure: 

1. Click the Load File button in the Character File area of the Session Manager. 
2. Select the default.cr2 file from the Configuration_Files folder and click on Open. 
3. Click the Load File button in the Configuration File area of the Session Manager. 
4. Select the default.dmc file from the Configuration_Files folder, and click on Open. 

 

 

Step 2: Let Mimic Do the Work 
After loading the files, take a moment to ensure that all five Gestures radio buttons at the 
bottom of the Session Manager are checked. Doing this will show off the power and ease of 
Mimic while making your work easy. Once you've checked the radio buttons, click OK to close 
the Session Manager and open the main Mimic interface. If you're using Mimic in conjunction 
with DAZ Studio or Poser, you will need to wait a few moments while Mimic analyses the figure. 
Subsequent changes will be much faster. 
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Step 3: Lip-Synching Made Easy 
If you've followed the tutorial steps so far, the main Mimic interface will look as shown here.  

 
To view your animation, click the Play/ Pause button (shown below) in the Timeline. The 
animation will loop until you click the Play/Pause button again. 
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Notice that the Display window only shows the figure's head and neck. 3D figures can require 
significant computing resources. By default, the configuration files included with Mimic hide 
most of the figure except for those areas affected by lip-synching. 
Just like that, you've created a workable basic lip-synched animation using Mimic! Keep in mind 
that this tutorial is only a small peek at Mimic's powerful tools and functionality. We will explore 
these functions in later chapters. Meanwhile, let's finish our current session by exporting a 
multiple-frame pose file for use inside DAZ Studio or Poser. 
Let's save our current session file for use in later tutorials. To do this, select File > Save. A 
standard Save As dialog appears, allowing you to select your desired folder and filename. Go 
ahead and save your session file in a convenient location. 

Step 4: Using Mimic Animations in Other Applications 
In order to use your Mimic animations with DAZ Studio or Poser, you must export them as 
animated pose (.pz2) files. Pose files have the extension .pz2 and were created by Curious 
Labs to allow artists to save figure poses for later reuse. These files support both single-frame 
(still) and multiple-frame (animated) data. Mimic uses animated .pz2 files to transfer your lip-
synched animations between itself and DAZ Studio or Poser. 
To save a pose file, select File > Export Pose (PZ2). A standard Save As dialog box appears, 
allowing you to select your desired folder and filename. 
If you are using Poser, you will need to add your newly created pose file to that application's 
content library. Please refer to your Poser documentation for information on adding content to 
the library. It is important that you save the file in the correct folder in order for it to appear inside 
Poser. If you are using DAZ Studio, you may save the file in any local or network folder you like. 

Step 5: Rendering the Final Movie 
The final step in this process is to render your movie and see the final results. Please refer to 

your DAZ Studio and/or Poser documentation for rendering instructions. 

eo 

TIP! If you want to save your Mimic session for later use, select File > Save and select 
your desired folder and filename. 

Step 6: Try it with Vid
Before beginning this step, please be sure to save your work so far as a Mimic session file by 
selecting File > Save if you haven't done so already, or create a new session. Next, we'll load a 
video file that includes an audio track. We'll do this as follows: 

1. Open the Session Manager by selecting File > Session Manager from the menu. 
2. If you are continuing a previous session, you will want to remove the previous sound and 

text files. Do this by clicking the Remove File button in both the Sound and Text areas. 
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3. Having removed the old sound and text files, the next step is to load the video file. Click 
the Load File button in the Video area and select the sample Wait Until.avi animation. 
 

 
4. A Confirm window appears asking if you want to analyze the sound track contained in 

the video. Click Yes.  
 

 
 
The Session Manager should now appear as shown here. 
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5. Click OK to set your preferences and exit the Session Manager into the main Mimic 
interface. Another Confirm window may appear asking if you want to overwrite your 
existing settings. Click Yes. 
 

 
 
Your Mimic workspace should look like the image below when you're done. Notice the 
live-action video in the Video window next to the Display window. 
 

 
6. Click the Play button in the Timeline and watch the animation and video side by side. 

Notice how realistic the Mimic animation is in terms of pronunciation and added extra 
touches like head movement and blinks. 
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Then look at the live model and notice both the similarities and the differences. For 
example, the live model has a happy expression. Also, her head moves at different 
points in her speech. If you want your figure to duplicate the live model's acting, you can 
easily add and edit expressions and gestures. We'll cover this in more detail in later 
tutorials. 

Step 7: Lights, Camera, Action! 
Mimic allows you to control lights and add background images to your scene and then create 
movies in AVI (Windows), MOV (MacOS), or SWF (Flash) formats.  

1. Let's begin by loading a background image. Select File > Background Image to open 
the Background Image window. Click the Open File button (the folder icon) to open a 
standard Open dialog. By default, the dialog opens in the Mimic/Backgrounds folder so 
select any picture from the folder to insert as a background. Your selected image 
appears in the Display window as shown here. Please refer to "Background Image" for 
more information. 
 

 
2. Now let's add some custom lighting. Begin by selecting Window > Light Controls to 

open the Light Controls window. This window always displays eight lights.  
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3. To control a light's brightness, select the light by clicking on it then drag the Brightness 
slider to the right (bright) or left (dim). Dragging the Brightness slider all the way to the 
left gives the selected light zero brightness.  
 

 
4. Clicking the Color button opens a standard Color Picker, allowing you to specify the 

desired color for that light. Try this with a few lights.  
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Here's an example of a green light. 
 

 
5. Last, let's create a movie. Select File > Create Movie Preview to open the Video 

Preview Controls window. 
 
  

6. Click the Make Preview button. 
 

 
 
The movie will take a few moments to create depending on the scene's complexity and 
length and your computer. When the movie is complete, you will see it playing in the 
Display window.  
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7. Now click the Save Preview to Movie button to open a standard Save As dialog box. 

Select a folder and name for your new movie, then use your regular playback application 
(such as Windows Media Player) to view your creation. Be sure to turn your speakers 
up! 

Lesson 2: Working with Phonemes 
The phoneme system is the core of Mimic's functionality. A phoneme associates a sound with 
mouth and other facial morph targets (figure deformations) that cause the figure to create 
realistic movements. Figure creators such as DAZ set up morph targets to closely match how 
the mouth looks when making a specific sound. A phoneme can contain anywhere from one to a 
dozen morph targets. DAZ's Millennium Figures are fully set up to work within Mimic. Some of 
the default figures included with Curious Labs Poser version 3.0 and higher also include some 
of these customized morph targets. 
Mimic's primary function is to automatically match up a sound file to the corresponding phoneme 
set, thus freeing up animators from countless hours of tedious work. Mimic 3.0 allows you to edit 
phonemes directly within the Timeline, giving artists much greater power and flexibility to fine-
tune their animations before exporting them to either DAZ Studio or Poser for final rendering. 
To begin this tutorial, load the Mimic session file you created in the previous tutorial by selecting 
File > Open and navigating to the correct folder and file. If you have not exited Mimic since 
completing the last tutorial, then you may simply proceed to the next step. 
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Step 1: Getting Ready 
The first step is to identify the two portions of the Mimic interface that we'll be focusing on during 
this tutorial. The first is the Phoneme Track in the Timeline, which is where the phonemes 
actually do their work. The second is the Phonemes section of the Phonemes and Expressions 
window. Add phonemes to your animation by clicking and dragging your selected phoneme from 
the Phonemes and Expressions palette to the Phoneme Track. 
Editing or customizing a phoneme involves adjusting the morph targets that are associated with 
that phoneme. You can add custom morphs into one or more phonemes as desired, then save 
the result as a customized Mimic (.dmc) configuration file, which you can then use in other 
sessions or distribute to other Mimic users. 

Step 2: The Phoneme Definition Window 
This example uses the stock morphs included in the Victoria 1 figure that ships with Mimic. Each 
figure will include different morphs and you should either create or load a custom configuration 
file for each figure to ensure maximum lip-synching fidelity. For example, if you are working with 
the DAZ Victoria 3 figure, you should load the victoria.dmc file in the Mimic Configuration_Files 
folder. For this tutorial, let's stick with the default.dmc file. 
In the Phonemes and Expressions window, scroll through the Phonemes section until you 
locate the + EH (Ed) entry. All phoneme entries use the following syntax: 

• Expand/Collapse: Phonemes are displayed in a tree view, with copies appearing on 
sub-branches. 

• Sound: Sound made by the selected phoneme. 
• Pronunciation: How the specific sound is pronounced. This information is important 

because there can be several ways to pronounce certain letter combinations depending 
on the word and language. 
 

 
From the explanation, you can see that the + ED (Ed) entry means the following: 

This particular phoneme has one or more copies underneath it. Clicking the + sign 
displays the copies of this particular phoneme, including EY, AE, and AW. In this case, 
the phoneme creators felt that those sounds produced facial movements so similar to the 
EH sound that they simply copied those movements to the other phonemes. Try double-
clicking one of the copied phonemes and looking at its Phoneme Definition window. To 
customize a copied phoneme, click the Uncopy button and assemble a new set of 
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morphs. For this tutorial, we'll work on the AW phoneme. This phoneme is for the "Eh" 
sound as pronounced in the words "Ed" or "Elephant". 

Step 3: Visualizing Phonemes in DAZ Studio or Poser 
The first step is to load the figure into either DAZ Studio or Poser. 

TIP! Already familiar with the morph targets you're using for your new phoneme? If so, 
you can skip this step and move directly on to the next step. Mimic allows you to do all of 
your configuration setup directly within the application, eliminating the need for DAZ 

Studio or Poser for this purpose (you still need either DAZ Studio or Poser for final rendering). 
You can even preview your work in the Preview window! Clicking the Preview button in the 
Phoneme Definition window temporarily changes the figure in the Display window to show what 
the current phoneme looks like. 

Importing Figures into DAZ Studio 
If you are using DAZ Studio, go ahead and launch the application, then import the default Mimic 
figure as follows: 

1. Select File > Import from the menu. 
 

 
2. Navigate to the Configuration_Files folder under your Mimic installation (such as 

C:\Program Files\DAZ\Mimic\Configuration_Files). 
3. Select the default.cr2 file and click on Open.  
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Each character (.cr2) file contains morph and joint information for the figure referenced 
by that file. If you do not see any CR2 files, change the file type to Poser Files. 
 

 
4. If an Unable to locate file dialog appears, asking you to locate the 

blMilWomLoNG.obj file, which is the polygonal mesh object referenced by the 
character (.cr2) file imported in the previous step, click the Locate button to open a 
Browse dialog. The .obj file is in the same folder as the default.cr2 file. 

5. If the Unable to locate file dialog appears again, this time asking you to locate an 
image file (JPG). At this point, click the Skip All button to load the figure into DAZ 
Studio without its texture maps (images that add detail to an object's surface). 

Importing Figures into Poser 
Please refer to your Poser documentation for information on importing figures into Poser. 

Adjusting Morph Targets 
When creating a new phoneme, you would normally adjust the head morphs manually until you 
get the look you want, however, since we've already done the work for you, just follow the 
instructions below. 
If you are using DAZ Studio, adjust the figure's head morphs as follows: 

1. Select the figure's head, then select the Parameters tab by clicking it. 
 

 
2. Locate and set the following parameters: 

• Open Lips: 25% 
• Open Smile: 25% 
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• Mouth 'A': 50% 
• Mouth 'O': 40% 

 

 
Your results should look like those in the image on the right. 
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Step 4: Creating the New Phoneme Definition 
1. In Mimic, be sure the AW phoneme has been uncopied from the EH phoneme as 

described in "Copying & Uncopying Phonemes." 
2. The next step is to remove the existing definition. Do this by highlighting each listed 

morph target in the Channel list and pressing the Delete key.  
 

 
 
Once you have deleted all of the existing morph targets, you are ready to add your new 
phoneme definition. Do this as follows: 

3. Click the Add more to definition button (or select Window > Object Tree) to open the 
Object Tree window, which displays a tree view of every body part on your currently 
selected figure. This tree displays the figure's hierarchy or sets of parent/child 
relationships. For a quick example of parent/child relationships, bend your arm at the 
shoulder and notice that your upper arm, elbow, forearm, hand, and fingers all move. 
Next, bend your elbow. Your shoulder remains still, with every part below your elbow 
moving. Your shoulder is the parent joint for your entire arm. Your elbow is a child of the 
shoulder and a parent to the rest of your arm. 

4. In the Object Tree window, double-click the Head entry to open the Object window, 
which lists all of the available morphs for the selected body part. 
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5. In the Object window, scroll down to locate the morph targets you worked on in the 

previous step. For this tutorial, enter the following values in the Value Offset field: 
• Open Lips: .25 
• Open Smile: .25 
• Mouth 'A': .5 
• Mouth 'O': .4 
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TIP! Poser and DAZ Studio express morph target values in percent (0-100%). Mimic 
expresses morph values in decimals (0.0-1.0). 

6. Close the Object window followed by the Object Tree window by clicking the 
Close buttons at the upper right corners of both windows. 

7. Click the Preview button in the Phoneme Definition window. If you entered all the 
correct values for the correct morph targets, your figure should look just as she did in 
DAZ Studio or Poser. Here's a side-by-side comparison with DAZ Studio on the left and 
Mimic on the right. 
 

 
8. If you like, the Color field allows you to specify a color for the phoneme so it stands out 

in the Phonemes and Expressions palette. To select a color, either click anywhere in the 
Color field or click and drag the slider inside the Color field. 
 

 
9. The last item of interest in the Phoneme Definitions window is the Preview Strength 

slider. This determines how strongly the phoneme's morph targets will be applied when 
previewing the phoneme. A value of 100% displays the phoneme as you created it. 
Values less than 100% show a muted effect, and values greater than 100% show an 
exaggerated effect. For example, a value of 50% would be equivalent to setting all 
morph targets to 50% of their assigned values while a value of 200% is the equivalent of 
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doubling the morph targets to twice their assigned values. For the purposes of this 
tutorial, we'll leave the Strength at 100%. 
 

 
10. When you are finished making your changes, close the Phoneme Definition window by 

clicking the Close button at the upper right corner. 

Step 5: Saving Custom Configuration Files 
Whether you work on an existing configuration file or want to save your changes for a later 
session, you'll want to save your new phoneme(s) to a new configuration file. Do this by 
selecting File > Save Configuration File from the menu. A standard Save As dialog box 
appears. Select your desired save file and filename, being sure not to overwrite any existing 
files. 

TIP! Remember that there are several ways to save your Mimic work. Saving a 
configuration (.dmc) file saves your phonemes, gestures, and expressions, but does not 
save your current session. To save your session for future use, save a Mimic session 

(.dms) file. Lastly, you can save multiple-frame pose files (.pz2) for use in DAZ Studio and/or 
Curious Labs Poser. 

Step 6: Using Your New Phoneme 
Now that you've created a phoneme, here's how to add it to the Timeline. You may either: 

• Select it in the Phonemes and Expressions palette and drag it to your desired spot in the 
Phonemes Track in the Timeline. 

• Select it in the Phonemes and Expressions palette, then right-click in the Phoneme 
Track and select Insert from the context menu. 

Please see "Phonemes" for more information about working with phonemes. 

Lesson 3: Adding Expressions 
Phonemes cause movements needed for speech. However, they do not allow you to convey 
any emotion throughout a conversation. You have two choices: (1) Create new phoneme 
definitions for every phoneme-emotion combination or (2) use expressions. Expressions 
function almost identically to phonemes in that they control the figure's morph targets. In fact, 
you can theoretically use an expression like a phoneme and vice-versa. That said, keeping the 
two separate is always the fastest and easiest solution. 
Mimic allows you to create your own new expressions in much the same way as you create 
phonemes. Expressions are typically used for facial movements, but nothing is stopping you 
from controlling any part on the current figure if you want. In addition, the Timeline contains two 
Expressions Tracks to give you much greater flexibility to add complex effects with very little 
work. 
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As hinted above, there are as many possible uses for expressions as you can think up. Some 
very basic examples include using an Angry or Afraid expression, or combining a grimace on 
one track with a wince on the other, thus combining two sets of morph targets whose relative 
strength and timing can be controlled. 
Let's learn more about how to use expressions. 

Step 1: Getting Ready 
The first step is to identify the three portions of the Mimic interface that we'll be focusing on 
during this tutorial. The first two are the Expression Tracks (A and B) in the Timeline, which is 
where the expressions actually do their work. The second is the Expressions section of the 
Phonemes and Expressions window. Add expressions to your animation by clicking and 
dragging your selected expression from the Phonemes and Expressions palette to the Phoneme 
Track. 

Step 2: Creating a New Expression 
Let's create a new expression.  

1. Right-click anywhere in the Expressions portion of the Phonemes and Expressions 
window and select Add.  
 

 
 
Your new expression will appear in the list as New Expression. 
 

 
2. The next step is to give the new expression a descriptive name. Open its Definition 

window by double-clicking it, then enter a new name in the Name field.  

122 



Mimic Pro 14 July 2008 

 

 
3. You can now either click the Add more to definition button or select Window > Object 

Tree from the menu to open the Object Tree window.  
4. From there, select the body part(s) and morphs that will make up your expression just as 

you did for phonemes in "Lesson 2: Working with Phonemes." 

Step 3: Using Your New Expression 
Now that you've created an expression, here's how to add it to the Timeline. You may either: 

• Select it in the Phonemes and Expressions palette and drag it to your desired spot in the 
Expressions Track in the Timeline. 

• Select it in the Phonemes and Expressions palette, then right-click in the Expressions 
Track and select Insert from the menu. 

Please see "Expressions" for more information about working with phonemes. 
Having two separate Expressions Tracks allows you to combine multiple expressions together 
at the same point along the Timeline to create more realistic facial animation. For example, you 
can create an expression that simulates breathing and then add that to the entire length of one 
track while using the other strictly for facial expressions unique to the words that being lip-
synced. 

Lesson4: Adding Gestures 
Mimic gives you the power to customize your phonemes and expressions and also allows you to 
add gestures that give your animations added depth. Unlike phonemes or expressions, gestures 
reside in the Gestures Track in the Timeline. Let's learn about gestures and how you can use 
them to add complex effects with minimal effort. 

Step 1: The Gestures Track 
The Gestures Track contains the following elements: 

• Gestures List: The Gestures List contains all of the available gestures you can use in 
your current session. 

• Selected Gesture: Select a gesture by clicking it. The selected gesture appears blue 
and the spline and keyframes for that gesture appear in the Gestures Track. While all 
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gestures share the Gestures Track, only the currently selected gesture appears, to 
eliminate any possible confusion. 

• Selected Key Value: The Key Value field displays the value of the currently selected 
keyframe. 

• Keyframe: Each dot on the Spline represents a keyframe. 
• Selected Keyframe: The selected keyframe appears red and its value appears in the 

Key Value field. 
• Spline: The Spline shows how the selected gesture's value changes over time. 

 

 
Please see "Gestures Track" for more detailed information about the Gestures Track and 
working with gestures inside Mimic. 
To apply a gesture: 

1. Select your desired gesture in the Gestures List. 
2. Insert keyframes at desired points in the animation.  

 
Positive-value keyframes apply the gesture normally, and negative-value keyframes 
apply the gesture in reverse. For example, a negative value applied to a blink gesture 
might make the eyes open wider than normal. A keyframe is a frame in an animation 
where a control action occurs. All other frames are called tweens, since they lie between 
keyframes. As the animation progresses between keyframes, each succeeding tween 
frame displays less of the previous keyframe's value and more of the next. The amount 
of transition between tween frames depends on how far apart the keyframes are, how 
much the gesture's value varies between keyframes, and the type of spline being used. 

Please refer to "Modifying Gesture Definitions" for more information about animating gestures 
within Mimic.  
To begin this tutorial, please either load the basic animation you did in the first tutorial or create 
a new session. 

Step 2: Adding, Editing, & Deleting Keyframes 
Let's perform a simple experiment.  

1. Select the Eyebrow Raise Left gesture in the Gesture List by clicking on it.  
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2. Click on a spot in the Timeline, making sure that your selected spot is past the darkened 
area that may appear at the beginning as a leader that does not become part of the 
animation (if there are no frame numbers at the top of the Timeline, then don't insert any 
keyframes there). A red dot appears and the Spline moves to connect to the new 
keyframe.  

3. Add a couple more keyframes and see how the Spline adjusts itself to show the 
gesture's changing value over time. 

4. Play the animation and watch carefully to see the effects of your newly modified gesture. 
TIP! All available gestures are always active in the Gestures Track. By default, their 
Splines remain at 0, meaning that the gestures do not have any effect on your animation. 
Now let's try adjusting a keyframe's value. To do this, you may either: 

• Click and drag your desired keyframe to its new location in the Gestures Track. This 
method is great for "roughing in" your animation. 

• Click your desired keyframe and enter your desired value for that keyframe in the Key 
Value field. This method is great for fine-tuning your animation. 

Mimic lets you select and work with multiple keyframes by either: 
• Pressing the Shift key while clicking keyframes selects all keyframes between the first 

and last keyframes you clicked. 
• Pressing the Ctrl key while clicking keyframes selects only those keyframes you click. 
• RIght-clicking in the Gestures Track and selecting Select All from the context menu or 

selecting Edit > Select All from the menu selects all keyframes. 
To delete one or more keyframes, select them as described above, then either: 

• Press the Delete key 
• Right-click and select Delete from the context menu. 
• Select Edit > Delete from the menu. 

See "Working with Gestures" for more information on adding, editing, and deleting keyframes. 

Step 3: Interpolation 
As we've mentioned, keyframes are where control actions take place in an animation. In other 
words, they serve as anchors that say "At Frame X, Gesture Y will have Value Z". Tween 
frames lie between keyframes and blend the keyframes at either side into a smooth transition. 

You can see a tween frame's value by looking at the Spline at any point between 
keyframes. 
TIP! This tutorial uses gestures to highlight interpolation methods because the Gestures 
Track gives you a visual representation of how each gesture changes between 

keyframes. The same concepts and interpolation methods also apply to phonemes and 
expressions. 
Mimic calculates the tween frames for you using a process called interpolation, which defines 
how one keyframe's value transitions to the next over time. There are many different types of 
interpolation or methods of calculating these transitions. Mimic supports four types. To see this, 
begin by selecting a gesture and create four keyframes as shown on the right. 
To select an interpolation method, select a keyframe and either right-click or use the Edit menu. 
You interpolation selection will affect the Spline between the currently selected keyframe(s) and 
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ansition between the second 

s you to switch interpolation methods as often as you like within 

 in 
 

, each keyframe will show a value change of 0.2. A 

 

. It help to think of a car traveling between stop signs. From a stop, the 

tions 

the previous example, imagine accelerating very 
tly slowing down 

See "Interpolation Indicator

the next previous unselected keyframe. For example, if you apply an interpolation method to the
third keyframe from the left in the above example, it will affect the tr
and third transitions. This allow
the same gesture, greatly increasing Mimic's power and flexibility.  
Your interpolation options are: 

• Flat: Selecting Flat causes tween frames to retain the value of the previous keyframe 
until the next keyframe and then perform an abrupt change. This interpolation results
motion that appears as a series of pauses with abrupt position changes between them.

• Linear: Selecting Linear causes each tween frame to change an equal amount. For 
example, if Keyframe A has a value of -1 and Keyframe B has a value of +1 and there 
are 10 tween frames separating them
useful analogy is to think of a billiard ball traveling in a straight line until it ricochets off a 
rail and continues in a new direction. 

• Smooth: Selecting Smooth causes tween frames to create a gentle transition between 
keyframes. As one moves from Keyframe A to Keyframe B, each succeeding tween
frame "accelerates" as it moves away from Keyframe A and "brakes" as it approached 
Keyframe B
vehicle picks up speed, maintains a constant speed for a time, then slows down for the 
next stop. 

• Extra Smooth: Selecting Extra Smooth causes tween frames to create gentle transi
where the transitions themselves occupy as much of the transition as possible. To 
continue the vehicle analogy from 
gently to a point halfway between the two stop signs, then just as gen
with no period of constant speed. 

" for more information on interpolation methods. 
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Shortcuts 
Listing of shortcuts available in Mimic Pro: 
File Menu 
New - Ctrl+N 
Open - Ctrl+O 
Save - Ctrl+S 
Save As - Ctrl+Shift+S 
Edit Menu 
Undo - Ctrl+Z 
Delete - Delete key 
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