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QuickStart Guide
Introduction

Thank you for downloading and installing DAZ Studio. This QuickStart Guide is designed
to provide step by step instructions for recreating the Barefoot Dancer scene. The hope is that the
steps presented in this tutorial will provide you with foundational knowledge that can be built upon
later. As the name indicates this is a QuickStart Guide that serves as a launching point for your exploration into DAZ Studio. It will not provide an in depth explanation for the processes involved. For
this, you can consult the DAZ Studio User Guide.

Requirements

In order to follow along with this QuickStart Guide you will need to make sure that you have
the following installed:
• DAZ Studio 4.6 or higher
• Genesis 2 Female Starter Essentials
• Default Lights and Shaders for DAZ Studio
Please see the online article “Downloading with Install Manager” for information on how to download
and install these products using the DAZ Install Manager.

Setting Up Your Interface
Step 1 – Use the Hollywood Blvd
Interface Layout

DAZ Studio comes with several “Interface
Layouts.” We will be using the “Hollywood Blvd”
layout. Hollywood Blvd is the default layout for
DAZ Studio. If this is your first time launching
DAZ Studio, or you have never changed your
layout then no further action is needed.
If you have previously changed your
interface layout then you will need to change
it to Hollywood Blvd. To do this, go to Window
→ Workspace → Select Layout…
The ‘Select Layout…’ action will launch
the Select a Layout dialog. Choose ‘Hollywood Blvd’ from the drop down menu and
click ‘Accept.’
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Step 2 – Open the Actors, Wardrobe & Props Activity

The Hollywood Blvd layout is separated into several “Activities.” You can switch between activities by clicking one of the “Activity Tabs”, near the top of the “Main Window.” Start by entering the
Actors, Wardrobe & Props activity. To do this click the Actors, Wardrobe & Props activity tab.

Loading Your Content
Step 1 – Open the Smart Content Pane

To open the Smart Content “Pane” click on the tab
labeled ‘Smart Content‘ on the left hand side of the interface.
We will be using the ‘Files’ “Page” of the Smart Content pane,
so make sure that ‘Files’ at the top of the pane is highlighted.

Step 2 – Load an Actor

The first thing we will load into our scene is our “Actor.”
Expand the ‘Figures’ category by clicking the arrow to the left
of the “Category.” You will find the categories in the Smart Content pane in the left hand column of
the pane. Expanding the ‘Figures’ category will reveal subcategories. Expand the ‘People’ subcategory. Within the ‘People’ category is a ‘Female’ subcategory. Click on this category to select it.
If you’ve followed along properly you
should see icons appear in the right column
of the Smart Content pane. Each of these
icons represents a content file. Double-click
the icon named ‘FIGURE – Barefoot Dancer.’
This will load the figure into the scene and
you should see her appear in the “Viewport.”
Note that the “Bounding Box” around the
figure indicates that she is currently selected.
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Step 3 – Load Clothing

Clothing can be found in the ‘Wardrobe’ category of the Smart Content pane.
Just like you expanded the ‘Figures’ category, expand the ‘Wardrobe’ category
by clicking the arrow to the left. Click on
the ‘Full-Body’ category to select it. Once
again you will see icons appear in the right
column of the Smart Content pane. You
can double-click the icon named ‘CLOTHING – Barefoot Dancer’ to load the clothing
in the scene. You can also drag and drop
the icon onto the Barefoot Dancer figure in
the scene.

Step 4 – Load Hair

Loading hair is just like loading clothing. Hair is found in
the ‘Hair’ category of the Smart Content pane. Expand
the ‘Hair’ category and select the ‘Short’ subcategory by
clicking on it. Load the ‘HAIR – Toulouse Hair’ by either
double clicking the icon or dragging and dropping the
hair onto the Barefoot Dancer figure.

Step 5 – Load an Environment

Up until this point we’ve had the
Barefoot Dancer figure selected in the
scene. However, we will need to deselect
her before we load an environment. To
deselect, click anywhere within the viewport
that isn’t on the figure or her clothing.
Once you have deselected expand
the ‘Ready to Render’ category and select
the ‘Architecture’ subcategory. Double-click
the ‘ENVIRONMENT – Barefoot Dancer’
icon to load the environment into the scene.
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Shaping the Hair
Step 1 – Select the Hair

Your current scene selection in DAZ
Studio is very important. Whenever you want
to modify an object you must select it first. To
select the hair right click on the hair in the
viewport and choose the ‘Select ‘ToulouseHR’’
action from the “Context Menu.” When the
hair is selected you will see the bounding box
around the hair.

Step 2 – Open the Shaping Pane
Presets Page

To open the Shaping pane click the tab
labeled ‘Shaping’ on the left side of the interface. The Shaping pane should be docked
next to the Smart Content pane. Once the
pane is open click ‘Presets’ at the top of the
page to open the Presets page.

Step 3 – Load a Shaping Preset

The Presets page of the Shaping pane is similar to the Smart Content pane. Click on the
‘Apply’ category on the left. On the right you will see an icon called ‘HAIR SHAPE - Toulouse Hair.’
Double-click the icon to load it.
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Posing the Barefoot Dancer
Step 1 – Open the Pose & Animate Activity

Our actor, wardrobe, hair, and environment are all loaded. It is now time to move to a new
activity. To pose the Barefoot Dancer we will use the ‘Pose & Animate’ activity. Open this activity by
clicking the activity tab labeled ‘Pose & Animate’, near the top of the DAZ Studio interface.

Step 2 – Select the Barefoot Dancer

Since we are going to pose the Barefoot
Dancer we need to make sure she is selected. To
do this move your cursor over the Barefoot Dancer
until at least part of her is highlighted and double-click. You can also right click on the Barefoot
Dancer and choose ‘Select ‘Genesis 2 Female’ –
Dbl Click’ from the context menu.

Step 3 – Open the Posing Pane Presets Page

If the Posing pane isn’t open you can open it by clicking the tab labeled ‘Posing’ on the left
hand side of the interface. Once the Posing pane is open click the ‘Presets’ label at the top of the
pane to open the Presets page.

Step 4 – Load a Pose Preset

Expand the ‘By Function’ category on
the left hand side of the Presets page, in
the Posing pane. Select the ‘Running’
subcategory. Double click the ‘Pose –
Genesis 2 Barefoot Dancer’ icon to load
the Pose Preset. If the Barefoot Dancer
is selected you should see her move to a
new pose.
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Lighting Your Scene
Step 1 – Open the Lights & Cameras Activity

Now that the Barefoot Dancer is posed we can move on to a new activity. Open the ‘Lights &
Cameras’ activity by clicking on the ‘Lights & Cameras’ activity tab, in the activity bar near the top of
the DAZ Studio interface.

Step 2 – Open the Lights Pane
Presets Page

To open the Lights pane click on the
tab labeled ‘Lights’ on the left hand side of
the DAZ Studio interface. Once the Lights
pane is open, click the ‘Presets’ label at the
top of the pane. This will open the Presets
page of the Lights pane.

Step 3 – Load a Light(s) Preset

Expand the ‘Lights’ category in the
left hand column of the Lights pane Presets
page and select the ‘Other’ subcategory.
Look for the icon named ‘LIGHTS – Barefoot
Dancer’ in the right hand column. Double
click this icon to load the Light(s) Preset.
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Setting up Cameras
Step 1 – Open the Cameras Pane Presets Page

The Cameras pane is docked with the Lights pane, on the left hand side of the DAZ Studio
interface. To open the Cameras pane click the tab labeled ‘Cameras’. Once the pane is open click
the ‘Presets’ label at the top of the pane to open the Cameras pane Presets page.

Step 2 – Load a Camera(s) Preset

Once the Presets page of the Cameras pane is open, click the ‘Barefoot Dancer’ category in
the left column. You will see two icons each representing a Camera(s) Preset. Double-click ‘CAMERA 1 – Barefoot Dancer’ to load the camera into the scene.
When the camera loads you will notice that your view changes. The Camera(s) Preset loaded a camera into your scene and you are now viewing through this camera.
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Loading a Backdrop Image
Step 1 – Launch the Backdrop Options Dialog

The final piece to your scene will be a “Backdrop Image.” This
image will fill in any blank space in the background that may have been
left by your environment. (You may notice some blue in the top left corner of the interface). To launch the ‘Backdrop Options’ dialog go to Edit
→ Backdrop…

Step 2 – Browse for a Backdrop Image

In the ‘Backdrop Options’ dialog click the button next to the ‘Image:’ label to open the Image dropdown menu. Inside the drop down menu choose the
‘Browse...’ action. This will launch the ‘Open Image’
dialog where you will be prompted to select an image
file.

Browse to where you’ve installed the Genesis 2 Female Starter Essentials product to. By
default this should be C:/Users/Public/Documents/My DAZ 3D Library on Windows, or /Users/ Public/
Documents/My DAZ 3D Library on a Mac. Open the ‘Runtime’ folder, then the ‘Textures’ folder. Inside the ‘Textures’ folder you will see a folder labeled ‘DAZ’ open this folder and then the ‘Backdrops’
folder. In the ‘Backdrops’ folder you will see the ‘dusk sky’ file. Double click this file.

Step 3 – Accept the Backdrop Options

Once you’ve selected an image for a backdrop click ‘Accept’ to close the ‘Backdrop Options’
dialog and load the backdrop image.
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Render your Image
Step 1 – Open the Render Activity

Now that the scene is set up with lights and cameras, you are ready to render your scene.
Rendering is done in the Render activity. To open the Render activity click on the Render activity tab.

Step 2 – Load a Render Settings Preset
To load the Render Settings
Preset we will introduce a new location
to load your content. Open the Content
Library pane on the right hand side of the
interface by clicking on the tab labeled
‘Content Library’. Any content you see
in the Smart Content pane can also be
loaded from the Content Library pane.
You can learn more about this pane in the
DAZ Studio User Guide.

In the “Container View” at the top
of the Content Library pane go to DAZ
Studio Formats → My DAZ 3D Library →
DAZ Studio Tutorials → Genesis 2 Barefoot Dancer. You will see several icons below the containers. Many of these icons may look familiar
as we’ve loaded them from the Smart Content pane, Shaping pane, Posing pane, Lights pane and
Cameras pane. You should see three render settings icons. Double click the ‘Render Settings Low
– barefoot Dancer’ icon to load the lower render settings. You can also use the medium or the high
presets but the render time will increase.
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Step 3 – Open the Render
Settings General Page

The Render Settings pane is
on the left hand side of the interface.
To open the pane click on the tab
labeled ‘Render Settings’. Once the
pane is open click the ‘General’ label
at the top of the pane to open the
General page of the Render Settings
pane.

Step 4 – Set the Image Size
The Render Settings Preset
we just loaded set the image size at
700 x 910 pixels. You can increase
or decrease the size of the image by
adjusting the number of pixels in the
‘Dimensions’ fields.

Step 5 – Render the Image

You are now ready to render your image. Click the green Render button in the top right corner of the Render Settings pane to begin your render. You can also use the Ctrl/Cmd + R keyboard
shortcut.

Step 6 – Wait

Rendering is a lengthy process. Depending on the speed of your machine and the render
settings you chose the render could take as long as an hour, sometimes more. Be patient as your
computer renders your image. You can watch the progress of your render in the “Render Window.”
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Save and Share Your Render
Step 1 – Name and Save
Your Render

When your render is complete
you can save and name the render.
Name the render in the ‘Name’ field.
When you are satisfied with the name
click the ‘Save’ button. You will be
able to find your render in your Render
Library.

Step 2 – Open the Render
Library Pane

You can open your saved renders through the Render Library. Open
the Render Library pane by clicking on
the tab labeled ‘Render Library’ on the
left hand side of the interface. Remember, we are still in the Render activity.

Step 3 – Open your Render

In the Render Library pane you
will see an icon that looks like your render. The icon will have the same name
as your render. Double click the icon to
open it. The rendered image will open
in whatever program you have set to
open that type of file. If that software
has editing capabilities you can edit and
save your image.

Step 4 – Share your Render

If you’ve edited your rendered image
make sure you save it. Browse to the location that you have saved your render to.
Your Render Library can be found in /Users/
[your user name]/Documents/DAZ 3D/Studio/Render Library. You can upload your
render to Facebook, Twitter, or email it to
your friends.

